1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

mbp grafikkarte defekt?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von koksnutte, 06.08.08.

  1. koksnutte

    koksnutte Ribston Pepping

    Dabei seit:
    13.04.05
    Beiträge:
    299
    gestern den ganzen tag mit gearbeitet, mbp in den ruhezustand
versetzt, ne stunde später wieder aufwecken wollen: bildschirm
schwarz. ok. neustart. immer noch schwarz. strom ab, akku raus,
neustart: schwarz. NVRAM-Reset, neustart: schwarz.
    gerät abkühlen lassen, neustart: GEHT! heute morgen wieder starten wollen: display wieder schwarz. :mad:
    das gerät selbst ist wohl absolut in ordnung, target modus funktioniert und normal hochfahren tut es auch. externer monitor bleibt übrigens auch schwarz.
    tja deutet wohl auf ne defekte grafikkarte hin....
    gibts irgendwelche möglichkeiten nebst NVRAM reset die ich selbst mal austesten kann um das problem zu beheben (muss ja nich unbedingt die graka defekt sein)?

    ansonsten, wie siehts mit der garantie aus? ich hätte noch bis zum 27.8., habe allerding selbst ne festplatte nachträglich eingebaut...
    hab in diversen foren gelesen das wohl fehlerhafte grafikkarten in den MBPs verbaut wurden, vielleicht greift da die garantie trotzdem?
    http://www.heise.de/newsticker/Nvidia-Grafikchips-mit-Lebensdauerproblemen-Update--/meldung/110750
     
  2. hellboy123

    hellboy123 Aargauer Weinapfel

    Dabei seit:
    21.04.08
    Beiträge:
    751
    Tausche, klingt ganz nach dem g84 g86 bug...
     
  3. koksnutte

    koksnutte Ribston Pepping

    Dabei seit:
    13.04.05
    Beiträge:
    299
    ok da mir das n bissl spanisch vorkam hab ich versucht den ablauf von gestern wieder zu rekonstruieren, das letzte was ich gemacht hatte war der versuch mit meinem powerbook per target modus aufs mbp zuzugreifen.
    genau das habe ich wieder gemacht und siehe da mein mbp startet danach wieder ganz normal.
    das ganze habe ich inzwischen 3x wiederholt und es funktioniert! jedes mal! sobald ich mein mbp schlafen lege oder ausschalte, bleibt das display beim starten dunkel. erst nach dem target modus kann ichs normal starten.

    kann mir irgendwer erklären was mit meinem mbp los ist? :eek:
     
  4. Apfabutzn

    Apfabutzn Starking

    Dabei seit:
    15.06.07
    Beiträge:
    216
    Liebe Koksnutte,

    kann dir da leider nicht weiterhelfen, aber ich habe im Moment das selbe Problem, nur leider keinen zweiten Mac mit dem ich das MPB in den Target-Modus hochfahren lassen könnte (Mit einem Windows-Laptop wird das wohl kaum gehen). Bei mir hat aber auch das abkühlen nichts bewirkt. Er geht einfach nicht mehr. Denke wohl auch, daß die Grafikkarte im Eimer ist, zumal sie in der letzten Zeit schon etwas zickte (Zeilendarstellung, Blaustich...). Wollte das MPB am Dienstag einschicken, weil ich am Montag noch einen Besprechung damit habe. Wie ich jetzt an die Daten komme ist mir noch recht schleierhaft
     
    #4 Apfabutzn, 06.09.08
    Zuletzt bearbeitet: 06.09.08
  5. novak

    novak Fießers Erstling

    Dabei seit:
    22.08.06
    Beiträge:
    127
    Der Target Modus sollte meines Wissens nach mit jedem Computer funktionieren, egal ob mit Mac OS, Linux oder Windows betrieben. Ein funktionierender FireWire Anschluss sollte genügen, um an deine Daten zu kommen.

    Siehe dazu: http://support.apple.com/kb/HT1661?viewlocale=de_DE&locale=de_DE
     
  6. Apfabutzn

    Apfabutzn Starking

    Dabei seit:
    15.06.07
    Beiträge:
    216
    hallo Novak,
    danke, aber hat nicht funktioniert. Sowohl Host- als auch Zielcomputer müssen Mac sein. Leider. Mist. Argl.
     
  7. novak

    novak Fießers Erstling

    Dabei seit:
    22.08.06
    Beiträge:
    127
    Achja, stimmt. Mac OS 8.6 wird vorausgesetzt. Schade.

    Edit: Wenn man kurz nachdenkt ist es klar, dass dies nicht funktionieren kann, weil Windows nicht mit dem Dateisystem des Macintosh umgehen kann. Die FiWi Festplatte des Macbooks sollte zwar in Windows erkannt werden, aber das Betriebssystem kann nichts damit anfangen.

    Hab mal kurz gegoogelt und das hier gefunden:
    http://www.pctipp.ch/downloads/betriebssystem/18458/hfvexplorer.html

    Vielleicht klappts ja. Hab leider keinen Windows-PC zum testen. Ich glaube aber, mich erinnern zu können, dass ein bekannter mal irgendwie Daten von einem Mac auf einen Windows rechner kopiert hat.
     
  8. bluejay

    bluejay Ingol

    Dabei seit:
    27.12.03
    Beiträge:
    2.082
    Meine 8600M GT hat seit heute auch ihren Schlag weg - 1 Jahr und 20 Tage! Sauber kalkuliert.
    Bei mir hat das alleinige Starten im Targetmode genügt. Danach ausschalten und wieder einschalten. Dann lief das MBP wieder. Hardwartest ergibt: Fehlercode: 4VDC/1/40000003: VideoController. Bin ziemlich satt und warte nun (nach reichlich halbstündigem Gespräch á 0,14€/min mit dem Apple Support) auf eine Kulanzregelung. :(
     
  9. Jamsven

    Jamsven London Pepping

    Dabei seit:
    21.11.07
    Beiträge:
    2.046
    Was hat das denn mit Kulanz zu tun?
    Du hast auf jeden Gewährleistung, sprich da nVidia selbst zugegeben hat das die damals Mist gebaut haben, kannst du Dich darauf berufen und du hast deine Beweispflicht erfüllt.
    Im Prinzip sollte das Apple doch latte sein, denn nVidia müsste eigentlich für deinen Schaden aufkommen!!!
     
  10. Apfabutzn

    Apfabutzn Starking

    Dabei seit:
    15.06.07
    Beiträge:
    216
    Hallo novak,
    danke für den Tip aber mein Windows-Rechner erkennt mit oder ohne Hilfsprogramm rein gar nichts, keine USB oder FiWi-Festplatte noch den Mac, da ist wohl auch was nicht in Ordnung. Ich schick den MAC ein und gut ist's.
     
  11. Apfabutzn

    Apfabutzn Starking

    Dabei seit:
    15.06.07
    Beiträge:
    216
    Das funktioniert leider nur mit Win 95 & Win98.

    Ergänzung:
    Mit dem neuen Bonjour-Update kann ich jetzt gut via Airport-Express wenigstens auf mein Backup zugreifen. Hätte mir ja auch früher einfallen können. Eine Viertelstunde zuvor hat der Postbote mein MPB abgeholt...
     
    #11 Apfabutzn, 10.09.08
    Zuletzt bearbeitet: 10.09.08
  12. novak

    novak Fießers Erstling

    Dabei seit:
    22.08.06
    Beiträge:
    127
    Oh, da hab ich auch nicht aufgepasst.

    Naja, wenn man intensiv sucht, könnte man da sicher was finden. Aber wenn du das Gerät ohnehin einschickst ist das ja sowieso das beste.
     
  13. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Wurde gerade darauf aufmerksam gemacht: http://www.heise.de/newsticker/Nvid...aeufter-Grafikchip-Ausfaelle--/meldung/115735

    Interessant besonders folgende Stellen:

    Die Frage, die ich mir stelle ist nun: Gilt für mein MBP (Build 9E17) bereits die Aussage, dass ich nicht mehr betroffen bin?
     
  14. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Nun bin ich schlauer: Gilt definitiv nicht - jedenfalls ist meine Grafikkarte soeben kaputt gegangen. Spitze!
     
  15. Apfabutzn

    Apfabutzn Starking

    Dabei seit:
    15.06.07
    Beiträge:
    216
    Mein MPB kam jetzt wieder zurück, das Logic Board wurde ausgewechselt, das Gehäuse steht immer noch unter Strom und demnächst muß ich mir einen neuen Akku kaufen.
    Aber es funktioniert. Nur seit 10.5.5 drauf ist seehr langsam.
     
  16. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Argh bei geht der Monitor meines MBP auch seit ein paar Minuten nicht mehr! Sowohl intern als auch Extern kein Bild! Aber per Target-Modus kann ich noch darauf zugreifen...

    Mal wieder zur Reperatur!
     
  17. vierundvierzig

    vierundvierzig Weisser Rosenapfel

    Dabei seit:
    30.08.07
    Beiträge:
    794
    Ich grabs mal kurz aus um die Leute auf dem laufenden zu halten. Die 8600M meines MBPs, das ich im Oktober 2007 erstanden habe, hat vor einer guten Woche ihren Geist aufgegeben. Macht also gute 18 Monate Laufzeit. Nach ca. 30 min recherche bei Google, hier und dem Support-Dokument von Apple war klar, dass es besagter Fehler sein muss.

    Also habe ich den naechstgelegenen ASP verstaendigt, eingeschickt und nach gut sieben Tagen kam mein MBP heute funktionierend wieder zurueck. Das hat mich sehr gut gestimmt.

    Weniger gut gestimmt hat es mich, dass ich ca. 50£ fuer den versicherten Versand zum ASP und die Ruecksendung an mich ausgeben musste. So sehr ich Apple mag: Ihr Service ist leider irgendwo im 19. Jh. haengen geblieben. Schade.

    Liebe Gruesse, Alex
     
  18. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528


    geh doch mal zu nem laden in deiner nähe, der apple verkauft. vieleicht sind die so nett und kopieren dir deine wichtigen daten raus, bevor du ihn einschickst.
     
  19. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Da würd ich mich nochmal an Apple wenden und das Geld zurückfordern!
     
  20. Swiss.Appel

    Swiss.Appel Tydemans Early Worcester

    Dabei seit:
    25.09.07
    Beiträge:
    388
    hallo zusammen

    der Bildschirm meines MBP 17" (late 07) ist seit gestern auch schwarz, der Rest scheint zu funktionieren. Werde morgen mal zum ASP gehen. Weiss jemand ob die das immerno bei allen auf "Kulanz/Garantie" machen?? Hoffe ich kann noch irgendwie meine Daten (Diplomarbeit) retten. Wie es das Schicksal wollte, hatte ich gerade vor ein BackUp zu machen :)!

    Mal schauen wie es morgen ausschaut!

    MfG Sw!ss

    Edith meint: http://support.apple.com/kb/TS2377?viewlocale=de_DE&locale=de_DE
     
    #20 Swiss.Appel, 08.03.10
    Zuletzt bearbeitet: 08.03.10

Diese Seite empfehlen