1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MBP: fehlende Farben, merkwürdige Rasterung

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von xelero, 06.03.08.

  1. xelero

    xelero Gast

    Hallo liebe Apfeltalk-Gemeinde,

    ich habe vor kurzem mehr oder weniger zufällig festgestellt, dass mein MBP (2,4 GHz, C2D, gekauft Juni 2007) augenscheinlich Farben verschluckt. Ich habe ein Foto vom Bildschirm gemacht und hier mit angehängt. Darüber hinaus habe ich bereits sämtliche Optionen (PRAM-Reset, Auflösung, Farbtiefe, Farbprofil) durchprobiert - leider ohne Erfolg. Auf einem extern angeschlossenen Monitor zeigt sich das beschriebene Phänomen nicht, auch auf einem vergleichsweise hinzugezogenen Powerbook G4 (ebenfalls unter 10.5.2) sehen Bilder ganz normal aus.

    Weiß irgendjemand Rat? Ist es eine verkorkste Software-Einstellung? Display defekt?

    Vielen Dank vorab und viele Grüße!

    X.

    [​IMG]

    PS: Die Verzeichnungen und die schlechte Qualität des Bildes sind auf die Kamera zurückzuführen. Der relevante Teil des Bilds sind die merkwürdigen Hauttöne, die ohne fließende Übergänge sehr pixelig und scharf abgetrennt sind.

    PPS: Herumspielen mit den Bedienungshilfen hat auch nichts gebracht. Testweise angelegter Benutzer: gleiches Spiel. Rasterung ist auch bereits beim Login-Bild zu sehen.
     
    #1 xelero, 06.03.08
    Zuletzt von einem Moderator bearbeitet: 06.03.08
  2. Lightbeam

    Lightbeam Golden Delicious

    Dabei seit:
    08.11.07
    Beiträge:
    11
    Falscher Farbraum?

    Könntest ja mal Apfel-I auf das jpg bzw. die Fotodatei klicken und unter "Weitere Informationen:" den Farbraum überprüfen.
    Vielleicht wurde das foto in Adobe RGB geschossen, und dein MBP zeigt grad einen anderen Farbraum an, zb. sRGB?
    Oder es wurde mal falsch konvertiert von einem Farbraum zum anderen.

    Ich denke jedenfalls das du dir zwecks Bildschirm keine Sorgen machen brauchst sondern die Ursache auf Farbmanagement und Farbprofil zurückzuführen sind.

    Aber ich lasse mich natürlich eines besseren belehren wenn das nicht so ist.
     
  3. julien1204

    julien1204 Oberdiecks Taubenapfel

    Dabei seit:
    10.04.07
    Beiträge:
    2.728
    es passiert ja nicht nur bei diesem einem Bild....das Bild war ja nur beispiel so wie ich das verstehe..... geh doch einfach mal bei nem Apple Haendler vorbei ich denk mal wenn der sich das geraet anschauen kann wird der sehn worans liegt.
     
  4. sweenytodd

    sweenytodd Macoun

    Dabei seit:
    26.02.08
    Beiträge:
    122
    sieht so aus als wären da 16Bit Farbtiefe eingestellt.
    einfach mal in der Monitoroption unter systemsteuerung auf 32bit umstellen
     
  5. xelero

    xelero Gast

    es betrifft alle Bilder, die in diesem Farbraum liegen. Ein anderes Bild + gleiches Problem ist hier zu finden:

    http://appleanswers.com/thread/macbook-pro-color-gradient-issue

    Leopard Graphics Update hat nichts gebracht. Der gesamte Dither-Effekt ist im nativ gebooteten Windows Vista übrigens nicht zu sehen. Ich kann nicht schwören, dass das nicht schon von Anfang an da gewesen wäre, aber ich bin mir sicher, wenn, wäre es mir schon eher aufgefallen.

    Die eingestellte Farbtiefe ist 32bit, 16Bit kann ich nicht auswählen, 15bit (32768) ist die einzige Auswahlmöglichkeit, 256 Farben ist ausgegraut.

    Viele Grüße!

    X.
     
  6. xelero

    xelero Gast

    Update

    noch einmal Neuigkeiten:

    Ausgangszustand: Vorschau geschlossen
    - ich ändere das Farbprofil von Farb-LCD auf ein beliebiges anderes, öffne Vorschau -> Bild okay!
    - ich stelle das Farbprofil wieder auf Farb-LCD, Bild noch offen -> Bild okay!
    - ich öffne beliebiges anderes Bild in die noch offene Vorschau -> Bild okay!
    - ich schließe Vorschau und öffne wieder ein beliebiges anderes betroffenes Bild -> Farben komisch...

    Gibts die Möglichkeit Profile zu löschen, bzw. irgendwo neu runterzuladen? Reparieren hat nichts gebracht...

    Viele Grüße!

    X.

    Update: Dashboard an --> effekt durch das darüberliegende Grau des Dashboard-Hintergrunds verschwunden, Dashboard aus --> Bild wieder komisch angezeigt
     
    #6 xelero, 06.03.08
    Zuletzt von einem Moderator bearbeitet: 06.03.08
  7. xelero

    xelero Gast

    Update 2:

    Löschen des Farbprofils -> keine Wirkung
    Starten von anderem Mac im Target-Modus -> keine Wirkung
    Starten von der Leopard-Installations-CD -> Leopard-Hintergrundbild wird korrekt angezeigt.

    Meinungen, Vorschläge?
     
  8. xelero

    xelero Gast

    Update 3

    Nachdem ich OS X (Leopard) neu installiert habe, ist das Problem nachwievor vorhanden.

    Lustigerweise ist auf dem OS X Installationsbildschirm kein merkwürdiger Farbverlauf zu sehen. Durch ein bißchen weitere Probiererei habe ich es sogar geschafft, ein korrektes und ein unkorrektes Bild gleichzeitig auf dem Bildschirm zu haben. Das richtige mit gesunden Verläufen wird im Preview angezeigt, das kaputte im Quicklook. Wohlgemerkt handelt es sich hierbei um einen Screenshot und nichts abfotographiertes!

    [​IMG]

    Hat noch irgendjemand einen Hinweis?

    Merci!

    X.
     
  9. den[N]is

    den[N]is Tokyo Rose

    Dabei seit:
    21.09.05
    Beiträge:
    69
    Ich habe auch ein ähnliches Problem. Welches Profil ist eigentlich das richtige für das MBP? Ich habe im Moment den Farb LCD als Profil, alles andere sieht gelinde gesagt beschissen aus.
     

Diese Seite empfehlen