1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP fährt nicht mehr hoch

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von pappeler, 30.03.08.

  1. pappeler

    pappeler Antonowka

    Dabei seit:
    17.08.05
    Beiträge:
    360
    Hallo Leute. Ich habe ein MBP Santa Rosa mit 2,2 GhZ und 10.5.

    Seit heute morgen fährt es nicht mehr hoch. Es kommt der blaue Bildschirm am Anfang mit dem Apfel, dann dieses drehende Rädchen darunter. Und das wars. Das Rädchen dreht und dreht sich, aber es passiert nichts.

    Die Zugriffsrechte habe ich mit der LEO-CD zurückgesetzt. Da kam bei einigen die Meldung, er habe eine "Liste" nicht gefunden, die Reparatur war aber insgesamt "erfolgreich".

    Das Blöde ist, dass ich ausgerechnet gestern eine Hausarbeit fertiggestellt habe und, weil völlig übermüdet, sie nicht woanders noch gespeichert habe, obwohl dies sonst 3 oder 4-fach tue.

    Der einzige Grund, warum dieser "Fehler" auftreten könnte, ist, dass ich gestern Paragon NTFS for Mac installiert habe, um von OSX auf meine BootCamp-Parition zugreifen zu können. Aber dass das gleich das System zerschießt?!

    Welche Möglichkeiten bleiben mir nun? Eine Neuinstallation wäre an sich kein Problem, aber meine Hausarbeit....:(

    Danke
    pappeler
     
  2. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    du kannst notfalls MacDrive für windows installiern, dann kannst du von der BootCamp Partition auf die OS X partition zugreifen!
     
  3. pappeler

    pappeler Antonowka

    Dabei seit:
    17.08.05
    Beiträge:
    360
    Danke erstmal. Werde ich versuchen. Gibt es sonst noch eine Möglichkeit, das System komplett wieder hinzukriegen? Was sagt dieses Rädchen am Anfang denn aus?
     
  4. ProAtom

    ProAtom Morgenduft

    Dabei seit:
    02.12.06
    Beiträge:
    170
    Eine weitete Möglichkeit wäre die Archivierte Neuinstallation.
    Dazu startest Du von der Leo Install DVD. Wenn der Punkt kommt, an dem Du die Festplatte wählen kannst, Klicke auf "Optionen". Dort kannst Du auswählen "Archivieren und Installieren" und "Benutzerdaten und Netzwerkeinstellungen beibehalten". Dann ersetzt er das System, behält aber Deine Daten.

    Druckertreiber oder ähnliches müssen hinterher neu installiert werden.

    wegen der Zugriffsrechte: Hast Du von Tiger auf Leo upgedatet? Wenn ja, ist es klar, dass Leo die nicht findet. Leopard legt sie anders ab als Tiger.

    WICHTIG: Du brauchst mindestens 15 GB Platz auf der Macintosh HD, um das durchzuziehen. Hinterher befindet sich das "alte" System hier: /Previous System. Wenn Du sicher bist, dass Du nicht noch was brauchst, kannst Du den Ordner hinterher löschen.
     
  5. pappeler

    pappeler Antonowka

    Dabei seit:
    17.08.05
    Beiträge:
    360
    Ok, super. Danke für den Tip. Ich habe von Tiger geupdated, aber das ist ewig her.

    Gibt es sonst eine Möglichkeit, noch irgendwelche Rechte zu reparieren? Oder musste man irgendwas nichtmal resetten oder so? Was sagt dieses Rädchen am Anfang aus?

    pappeler

    PS: Ich habe noch ca. 30GB auf der HD, sollte also gehen.
     
  6. ProAtom

    ProAtom Morgenduft

    Dabei seit:
    02.12.06
    Beiträge:
    170
    Versuch mal die Zugriffsrechte mit der Tiger-DVD zu reparieren. Du kannst mal ein PRam Reset durchführen. Schalte dazu den Mac ein und halte [alt]+[apfel]+[P]+[R] gleichzeitig gedrückt, biss der Startgong drei mal ertönt ist (obwohl ich nicht glaube, dass das was bringt).

    Das Rädchen unter dem Apfel bedeutet, dass das OS und die Treiber geladen werden. Sonst guck mal hier:
    http://www.mediaforum.ch/fachlexikon/fachbeitraege/referenz3.pdf (leider nur für PPC, Intel Rechner booten ein bisschen anders, sie haben z.B. keine Open Formware, sondern Closed Firmware. Des weiteren nutzen sie nicht die BootX, sondern die boot.efi (/System/Library/CoreServices/boot.efi).
     
  7. pappeler

    pappeler Antonowka

    Dabei seit:
    17.08.05
    Beiträge:
    360
    Ok, werde ich mal machen.

    Wenn ich MacDrive benutze, kommt folgende Meldung:
    [​IMG]

    Sieht nicht so gut aus...
     
  8. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    hmm... meine os x partition startet auch nicht mehr, aber mit macdrive kann ich noch darauf zugreifen o_O
     
  9. pappeler

    pappeler Antonowka

    Dabei seit:
    17.08.05
    Beiträge:
    360
    Wie sehr wünsche ich mir jetzt Windows herbei. Da konnte man seinen eigenen Dummheiten wenigstens wieder schnell reparieren... ;)

    Seid ihr sicher, dass "Archivieren/Installieren" die Datei enthält? Nichts wäre schlimmer, wenn die Hausarbeit weg wäre. Und nichts war dümmer, als sie nicht irgendwo zu backupen...

    pappeler
     
  10. ProAtom

    ProAtom Morgenduft

    Dabei seit:
    02.12.06
    Beiträge:
    170
    Ja, es sei denn, Du hast sie in irgendeinem Systemordner gespeichert
     
  11. pappeler

    pappeler Antonowka

    Dabei seit:
    17.08.05
    Beiträge:
    360
    Sie ist auf dem Schreibtisch...müsste das gehen?

    Kann man vorher ein Backup der Platte machen? Geht das vielleicht über das Festplattendienstprogramm? Wenn ja, welche Option ist das? "Image erstellen"?

    Danke. pappeler
     
  12. ProAtom

    ProAtom Morgenduft

    Dabei seit:
    02.12.06
    Beiträge:
    170
    Den Schreibtisch archiviert er mit. Wenn Du vorher ein Backup machen willst, so schließe eine externe Festplatte an, starte den Mac von CD uns starte das Festplatten-Dienstprogramm. Dort wählst Du Deine Festplatte aus und gehst auf den Punkt "Wiederherstellen". Dort kannst Du per drag&drop das Ziel- und das Quellmedium wählen.
     
  13. pappeler

    pappeler Antonowka

    Dabei seit:
    17.08.05
    Beiträge:
    360
    Super...auf geht's. Möge die Macht mit mir sein... ;)
     
  14. pappeler

    pappeler Antonowka

    Dabei seit:
    17.08.05
    Beiträge:
    360
    Und auf einmal funktionierte MacDrive doch...Thank you Lord! Jetzt kann ich beruhigt Archivieren und Installieren.
    pappeler
     
  15. pappeler

    pappeler Antonowka

    Dabei seit:
    17.08.05
    Beiträge:
    360
    So: Der Safe Mode hat es gebracht. Ich konnte diesen Paragon-Dreck deinstallieren und siehe da...das System läuft.

    Danke nochmal an alle.
    pappeler
     
  16. irgendwiie

    irgendwiie Boskoop

    Dabei seit:
    30.03.08
    Beiträge:
    40
    kann es sein das du beim windows einen grafiktreiber installiert hast?
     
  17. pappeler

    pappeler Antonowka

    Dabei seit:
    17.08.05
    Beiträge:
    360
    Hmmm...wieso einen Grafiktreiber? Eigentlich nicht. Windows über Bootcamp habe ich durch mein Problem glaube ich zum ersten Mal richtig genutzt.

    Warum MacDrive die Mac-HD erst so spät erkannt hat, weiß ich auch nicht (wenn Du darauf irgendwie anspielen willst). Auf einmal (nach 10 Neustarts) hieß sie nicht mehr "Festplatte F:", sondern eben "Macintosh HD".

    Und das Problem an sich wurde durch Paragon NTFS for Mac ausgelöst, konnte ich ja mittlerweile einwandfrei identifizieren.

    Was das jetzt alles mit nem Grafiktreiber für Windows zu tun hat, kann ich also gerade nicht so nachvollziehen...

    pappeler
     
  18. Ronald011

    Ronald011 Süsser Pfaffenapfel

    Dabei seit:
    22.12.06
    Beiträge:
    671
    Gratuliere zur Wiedergeburt! Das wäre für mich der absolute Alptraum, denn bisher konnte ich auch nur Windows reparieren und nicht in den Tiefen des Mac fummeln. Ich habe Eure Diskussion verfolgt und bin froh, dass es in den Foren Hilfe gibt.
     

Diese Seite empfehlen