1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP: BT-Modem-Verbindung klappt nicht! Funktionieren Modemscripte jetzt anders?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von eyecandy, 01.04.06.

  1. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    Versuche mittels eines SE P910 mein Macbook Pro ins Netz zu bekommen. Das Book connected zwar, die Verbindung wird aber sofort wieder getrennt. Funktionieren die üblichen Modemscripts nicht mehr auf der macIntel-Plattform? Oder muss ich das P910 anders konfigurieren? Ich benutze Ross Barmans Modemscripts. Telco ist die österr. A1 Mobilkom (die mir übrigens nicht weiterhelfen konnten).
     
  2. turncoat

    turncoat Uelzener Rambour

    Dabei seit:
    18.02.06
    Beiträge:
    374
    Rein technisch sollten die Modem-Skripts auch auf den Mactels problemlos funktionieren, sie teilen ja nur die verwendeten AT+CDG-Befehle mit.

    Was für ein Skript verwendest du genau?
     
  3. smb

    smb Raisin Rouge

    Dabei seit:
    27.08.05
    Beiträge:
    1.171
    meine zwei 3G-Scripts funktionieren einwandfrei…per 3G ist die Verbindung auch relativ schnell ;)

    bei Drei direkt hat man mir erklärt, dass so ein Zugang nicht möglich ist (denkste! :D)

    geladen habe ich mir die Skripts für mein Nokia 6680 von http://www.taniwha.org.uk/ (also so wie du wohl…)
     
  4. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    ich denke, es leigt doch an den scripten, diese nachricht schreibe ich mit dem mbp, das jetzt eines der von apple bereitgestellten scripte, in diesem falle eines für das ericsson t39 mit 28.8 verbindungsgeschwindigkeit.

    die ross-barkman-scripts dagegen funktionieren allesamt nicht, egal ob 3g oder gprs (wobei 3g für das p910 sowieso nicht das richtige wäre)

    u.u. gelingt es mir, das script anzupassen, ich bin da allerdings eher unbedarft ... :(
     
  5. turncoat

    turncoat Uelzener Rambour

    Dabei seit:
    18.02.06
    Beiträge:
    374
    Hast du alle GPRS-Skripte probiert? CID1-5?

    Im Normalfall entsteht da von PPC zu Intel kein Unterschied. Das Skript ist imho nur eine Textdatei, die dann auf ihren Inhalt ausgewertet wird. Ich könnte mir nur vorstellen, dass die Skripte an irgendeiner Stelle ein falsches ACK oder NACK senden, bin aber beim groben Drüberschauen auf keine Auffälligkeiten gestossen.

    Kannst du vielleicht einen Log-Auszug pasten?
     
  6. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    ja alle scripts probiert, auf meinem alten 17" pb hatte ich mit den cid1-scripts nie probleme. warum funktioniert (so lala) das t39-script dafür?

    wo kann ich die log-datei auslesen? würde gerne einen auszug posten.
     
  7. turncoat

    turncoat Uelzener Rambour

    Dabei seit:
    18.02.06
    Beiträge:
    374
    Du öffnest das Dienstprogramm Konsole und dort den system.log. Darin werden Informationen die Internet-Verbindung betreffend geschrieben.

    Ich werd mir im Laufe des Tages die Skripte nochmal vornehmen, vielleicht findet sich doch noch was. Zur Not könnte man ja auch Ross Barman per E-Mail anbetteln. :)
     
  8. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    danke, log-auszug erfolgt etwas später :)
     

Diese Seite empfehlen