1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP 3.1 macht Probleme (iSight, BT, USB)

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von den[N]is, 19.05.08.

  1. den[N]is

    den[N]is Tokyo Rose

    Dabei seit:
    21.09.05
    Beiträge:
    69
    Hallo zusammen,

    ich habe ein Problem mit meinem MBP 3.1. Vorneweg ich nutze einmal den Quick Sleep und den Hibernate (deep Sleep) Modus um meinen Mac schlafen zu legen.

    Problem:

    Nach schließen des Deckels (Quick oder Deep Sleep) fährt er nicht herunter. Ich muss ihn dann durch gedrückt halten des Power Knopfes abwürgen und neu hochfahren.

    Ursachen:

    Es gibt 3 Ursachen die zu diesem Verhalten führen, die ich aber nicht nachvollziehen kann.

    1.) Nach verschiedener Uptime geht die iSight nicht mehr. Es wird keine mehr im System Profiler gefunden und über Programme kann ich sie auch nicht aufrufen. Nachdem ich dann den Deckel geschlossen habe tritt oberes Problem auf.

    2.) Nach verschiedener Uptime ist das Bluetooth Modul nicht mehr verfügbar. Auch hier gilt ich kann es nirgends aufrufen und der Profiler zeigt mir auch nach langem anzeigen des Balles keine Daten an. Schließe ich nun den Deckel tritt oberes ein.

    3.) Habe einen powered USB Hub an meinem linken USB Port hängen. An diesem hängen Maus, Tastatur, externe Soundkarte, iPod. Es ist mir nun öfter passiert, dass ich den Hub abziehe und nachdem ich wieder an den Schreibtisch komme und den Hub anstecke erkennt das MBP überhaupt nicht das ein Hub angeschlossen ist. Stecke ich ihn an den rechten USB Port funktioniert alles ganz normal. Schliesse ich in diesem Zustand dann die Klappe habe ich wieder oberes Problem.

    Was alle 3 gemein haben:

    Nach einem Neustart läuft wieder alles wie in Butter.

    Meine Vermutung:

    Ich glaube das die iSight mit zu wenig Strom versorgt wird, da sie ja auch am USB Strang hängt. Das ganze darf aber eigentlich nicht sein und die vielen USB Geräte sollten eigentlich kein Problem sein da sie ja vom USB Hub befeuert werden.

    Ich würde mich freuen wenn irgendjemandem von euch etwas dazu einfällt. Weil diese Probleme sind wirklich ziemlich nervig und mir fehlt eine Idee an was es liegen könnte.

    Vielen Dank schonmal.

    Gruß
     
  2. den[N]is

    den[N]is Tokyo Rose

    Dabei seit:
    21.09.05
    Beiträge:
    69
    Jemand eine Idee?
     

Diese Seite empfehlen