1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP 2008 nach Sleepmodus ca. 30sec bis WLAN gefunden

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von fonez, 26.10.08.

  1. fonez

    fonez Alkmene

    Dabei seit:
    13.01.08
    Beiträge:
    31
    Hallo,
    ich habe folgendes Problem:

    Wenn mein MBP in den Sleepmodus geht, wenn ich es schliesse, und es dann später wieder am selben Ort aufmachen, benötigt es ca. 30 sec. bis es das WLAN wieder findet. Wie gesagt, es ist am selben Ort, sprich, das WLAN ist das selbe wie vor dem Schlafengehen.

    Hat jemand das selbe Problem?

    Gruss zm
     
  2. nachholer

    nachholer Boskop

    Dabei seit:
    06.01.08
    Beiträge:
    208
    Wie dicht ist das WLan-Grundrauschen bei Dir? Wie weit ist der Accesspoint weg? Welchen Wlan-Standard nutzt Du? Welchen Router/Accesspoint nutzt Du? Welche Verschlüsselung nutzt Du? Wie lang ist Dein Wlan-Key?

    Hast Du evtl. einen Vergleichsrechner am Start?

    Hast Du mal probiert, wie lange der Reconnect dauert, wenn Du Wlan manuell deaktivierst und es nach vielleicht ein paar Sekunden wieder aktivierst?

    Fragen über Fragen,....
     
  3. iMack

    iMack Rheinischer Krummstiel

    Dabei seit:
    17.07.08
    Beiträge:
    377
    bei meinem MBA ist es auch immer unterschiedlich und kann von 1 bis zu 30 sekunden dauern. hab nen airport express der maximal ein meter weg ist ich denke das ist normal
     
  4. OleHH

    OleHH Damasonrenette

    Dabei seit:
    27.11.07
    Beiträge:
    494
    1 Meter? Da lohnt sich das Wlan ja so richtig :)
     
  5. chris90

    chris90 Süsser Pfaffenapfel

    Dabei seit:
    10.08.08
    Beiträge:
    665
    hab das selbe "Problem". Bzw. man kann es, bei mir zumindest, nur deswegen als Problem bezeichnen, weil es bis zum vorletzten AirPort-Update einwandfrei funktioniert hat. Finde ich etwas seltsam, aber nicht weiter tragisch.
    Im übrigen genau das gleiche mit Bluetooth.
     
  6. iMack

    iMack Rheinischer Krummstiel

    Dabei seit:
    17.07.08
    Beiträge:
    377
    reine bequemlichkeit ;)
     
  7. fonez

    fonez Alkmene

    Dabei seit:
    13.01.08
    Beiträge:
    31
    an dem selben Router hängt mein Airbook und noch ein altes MBP. Beide connecten sich sofort. Nur das neue braucht ca. 30 sec.
     
  8. nachholer

    nachholer Boskop

    Dabei seit:
    06.01.08
    Beiträge:
    208
    Ok, das ist eindeutig! Jut, dann ist es mehr eine Frage für altgediente Mac-User....

    Aber was ist z.Bsp. mit dem manuellen De- und Aktivieren des WLans? Evtl. liegt es nicht direkt am Airport selber sondern an einer anderen Funktion?
     
  9. Nip

    Nip Starking

    Dabei seit:
    25.03.08
    Beiträge:
    220
    Hab genau das selbe Problem...
    Ich benutze eine Airport EXPRESS als Router, wenn der Mac neustartet hat er das Netzt sobalt er hochgefahren ist aber wenn ich ihn aus dem Ruhezustand zurück hol, braucht er auch ca. 20sek.
    Das kann echt nerven
    Hab auch schon Cocktail laufen lassen und eigentlich ein aufgeräumten Mac.
     

Diese Seite empfehlen