1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MBP 15": Ruhezustand bei Deckel zu?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von cmayer, 22.12.06.

  1. cmayer

    cmayer Klarapfel

    Dabei seit:
    11.12.05
    Beiträge:
    281
    Hallo zusammen,

    seit einer Woche habe ich folgendes Problem mit dem standby:
    Wenn ich das MBP einfach zuklappe, bleibt es an und geht nicht mehr in den Ruhezustand. Kein Wabern der LED, nur das Display wird schwarz, das Weiterlaufen des MBP ist deutlich zu hören.
    Aktiviere ich dagegen den Ruhezustand über die Menüleiste, funktioniert er tadellos.
    Wo liegt das Problem und wie kann ich's beheben?

    Hab schonmal die Suche bemüht. Da haben ein paar Leute was von einem Magneten beim alten Powerbook erzählt, der den Ruhemodus beim Zuklappen des Displays auslöst und bei manchen defekt sein soll.
    Gibt's den beim MBP auch und ist das vielleicht mein Problem?

    ciao, Christoph
     
  2. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Hast du das schon immer??? Oder ist dieses Problem erst kürzlich aufgetreten? Wenn es schon immer so war, ist es wahrscheinlich, dass etwas mit der Klappe nicht stimmt. Dann müsstest du das MBP mal zum ASP bringen. Hast du vielleicht 10.4.8 drauf? Im Zusammenhang mit 10.4.8 konnte man in diversen Foren über ein Problem lesen, das genau wie deines beschrieben wurde. Vielleicht versuchst du auch mal PMU-reset, Rechte reparieren, PRAM, NVRAM-reset.
     
  3. Gix

    Gix Pferdeapfel

    Dabei seit:
    24.02.06
    Beiträge:
    78
    Hatte fast das gleiche Problem mit meinem MBP. Allerdings ist der Bildschirm sogar angeblieben beim Zuklappen (konnte man sehen, wenn man von der Seite in den Schlitz geguckt hat). Ist wahrscheinlich auch ein Problem mit dem Magneten gewesen. Da das Problem von Anfang an auftrat, habe ich aber das komplette Gerät getauscht bekommen (etwas widerwillig - aber sie haben es gemacht).

    Vielleicht auch irgendeine Software, die den Standby-Modus blockiert?
     
  4. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Benutzt Du eine USB-Maus und/oder -Tastatur?
     
  5. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Es gibt seit neustem ein Firmware-Update, welches Probleme mit dem Ruhezustand beheben soll. Schau mal in die Software-Aktualisierung.
     
  6. cmayer

    cmayer Klarapfel

    Dabei seit:
    11.12.05
    Beiträge:
    281
    Nein, das Problem tritt erst seit neuem auf.
    10.4.8 hab ich schon seit "längerem" drauf (gibt's ja noch nicht sooo lang), aber mein Problem mit dem standby ist neu. Ich probier erst mal die updates aus, da hab ich die neuesten noch nicht aufgespielt.
    Interessant ist vielleicht noch, daß ich kurz vorher auf 2GB RAM aufgerüstet hab und außerdem "Alarm Clock 2" installiert hab, das ja auch mit dem standby rumspielt... mal schaun.

    ciao, Christoph
     
  7. cmayer

    cmayer Klarapfel

    Dabei seit:
    11.12.05
    Beiträge:
    281
    Alarmclock 2 isses.

    Nach dem Beenden des Programms kommt der Standby wie gewohnt.

    Danke für die Tipps!

    ciao, Christoph
     

Diese Seite empfehlen