1. Mach mit bei unserem Weihnachtsbanner-Wettbewerb 2019 --> klick!
    Information ausblenden
  2. Am Mittwoch, dem 27.11.19 ab ca. 10:00 Uhr werden wir eine größere Server-Wartung vornehmen. Das Forum und das Magazin werden bis Freitag, dem 29.11.19 Mittags (wenn alles gut geht) nicht erreichbar sein.
    Information ausblenden

[MacBook Pro] MBP 13 startet nicht

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von frege, 08.11.19.

  1. frege

    frege Golden Delicious

    Dabei seit:
    08.11.19
    Beiträge:
    9
    Hallo,
    nachdem mein MBP (13 Zoll, Mid 2010) immer im Startbildschirm nach ca 3 Minuten hängen geblieben ist und sämtliche Festplatten-Reparaturversuche gescheitert sind, habe ich die Festplatte ausgebaut und mittels Adapter an einem anderen Macbook ausgelesen und wenigstens die wichtigsten Daten retten können.
    Anschließen habe ich die Festplatte wieder eingebaut und jetzt geht gar nix mehr!
    Nach Drücken der Einschalttaste bekommt der Lüfter einen Impuls, bleibt aber nach wenigen Sekunden wieder stehen - und es passiert nix mehr.
    Habe ich mein Macbook endgültig zerstört?
    LG frege
     
  2. dg2rbf

    dg2rbf Saurer Kupferschmied

    Dabei seit:
    07.03.10
    Beiträge:
    1.688
    Hi,
    die HDD wird halt schon defekt sein, würde eine SSD einbauen.
    Franz
     
  3. frege

    frege Golden Delicious

    Dabei seit:
    08.11.19
    Beiträge:
    9
    Ich habe es mit einer anderen HDD versucht, leider keine Änderung.
     
  4. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    Vielleicht ist das SATA-Kabel defekt.

    Beim 15" aus 2010 wüsste ich es schon :D
     
  5. frege

    frege Golden Delicious

    Dabei seit:
    08.11.19
    Beiträge:
    9
    Ich denke, dass bei einem defekten SATA Kabel zumindest der graue Bildschirm mit dem Fragezeichen-Ordner erscheinen müsste.
    Bei mir passiert nach dem Drücken des Einschaltknopfes leider gar nix.
     
  6. implied

    implied Beauty of Kent

    Dabei seit:
    06.07.08
    Beiträge:
    2.161
    Wenn Du noch einen anderen Mac hast: Installier doch mal ein OS auf eine externe Platte und starte mit Option-Taste, was dann passiert....
     
  7. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    Du hast doch geschrieben, dass der Startbildschirm kommt und nicht das nichts passiert. Stecker mal die Festplatte ab und starte den Mac dann, so müsste er mit dem Fragezeichen kommen.
     
  8. frege

    frege Golden Delicious

    Dabei seit:
    08.11.19
    Beiträge:
    9
    @implied: Ich habe es mit einem Stick mit OS probiert, aber ich komme mit <alt>+Einschaltknopf nicht in die Bootauswahl.
    Es rührt sich einfach nichts.

    @Roman78: Nein, kein Startbildschirm. Nach Drücken der Einschalttaste bekommt der Lüfter einen Impuls, bleibt aber nach wenigen Sekunden wieder stehen - und es passiert nix mehr.
     
  9. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    Achso, das ist dann nicht das SATA-kabel, da ist wohl etwas anderes defekt.

    Hmmm das ist das 13" 2010 mit Core2Duo und 320M. Konntest du die Festplatte ohne Probleme auslesen? Warst du gerade mit einem update beschäftigt?
     
  10. frege

    frege Golden Delicious

    Dabei seit:
    08.11.19
    Beiträge:
    9
    Vorerst einmal ein Dankeschön für eure Antworten.
    Begonnen hat es damit, dass das MBP beim Startvorgang hängen geblieben ist. Das Festplattendienstprogramm erkannte einen Fehler, konnte ihn aber nicht reparieren. Ich baute ich die HD aus und konnte die Daten über ein externes Gehäuse auslesen und retten. Dann habe ich die HD wieder eingebaut und versuchte über einen Stich das OS neu zu installieren, die Installation ist auch fehlgeschlagen.
    Daraufhin habe ich die Festplatte gegen eine andere getauscht, wollte mit <alt>+Einschalttaste in die Bootauswahl und ab diesem Zeitpunkt reagiert das MBP beim Einschalten nur mehr mit einem kurzen Impuls des Lüfters, geht aber nicht weiter in den Startmodus. Auch nicht mit der inzwischen wieder eingebauten Original-HD.
     
  11. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    Hmmmm, also entweder hast du beim zweiten ausbauen das Logicboard beschädigt, Stichwort ESD. Oder bei der Installation ist etwas schief gelaufen, hier kann es fatal sein während er das BootRom bearbeitet, das gerät aus zu schalten. Was lief bei der Installation auf die alte Platte schief?
     
  12. frege

    frege Golden Delicious

    Dabei seit:
    08.11.19
    Beiträge:
    9
    Die Installation blieb bei 99% stehen mit einem Hinweis, dass die Installation nicht abgeschlossen werden kann (Den genauen Wortlaut weiß ich leider nicht mehr).
    Da hab ich mein MBP wohl geschrottet? :((
     
  13. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    Hmmmm das würde eher auf ein Softwarefehler deuten, aber dann sollte er wenigsten starten.

    Hol mal den Akku raus und las den mal ne zeit lang ohne Akku liegen. Dann mal ohne Akku nur mit Netzteil starten.
     
  14. frege

    frege Golden Delicious

    Dabei seit:
    08.11.19
    Beiträge:
    9
    Hat leider auch nix gebracht.
    Akku ist aufgeladen, Netzteil funktioniert, aber irgendwie ist die Stromzufuhr unterbrochen
     
  15. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    Hmmm jetzt müsste mal mal das Bootrom auslesen ob da noch alles in Ordnung ist. Dafür brauchst du aber einen eprom brenner wie das ch341a.
     
  16. frege

    frege Golden Delicious

    Dabei seit:
    08.11.19
    Beiträge:
    9
    Danke für den Tipp, aber ich fürchte, das übersteigt leider meine Technik-Fähigkeiten.
     
  17. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    Wenn du willst kann ich ja mal einen versuch wagen.
     
  18. frege

    frege Golden Delicious

    Dabei seit:
    08.11.19
    Beiträge:
    9
    Ja gerne, aber wie soll das gehen?
     
  19. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    ich schick dir mal ne PM :D