1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MB wählt sich nicht automatisch in bevorzugtes Netz ein

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von dajemi, 16.05.09.

  1. dajemi

    dajemi Bismarckapfel

    Dabei seit:
    19.03.09
    Beiträge:
    145
    Hallo zusammen,
    habe folgendes Problem.Mein MB wählt sich nicht automatisch in mein wlan Netz ein, obwohl es erkannt wird. Bei meinen Eltern und im Hotel funktioniert es einwandfrei. Besitze FB 7170 und Alice Flat. Mein Iphone erkennt es sofort automatisch und verbindet sich damit.
    Brauche dringend Hilfe. Werde noch verrückt!
    PS: Benutze wpa2 Verschlüsselung.
     
  2. dajemi

    dajemi Bismarckapfel

    Dabei seit:
    19.03.09
    Beiträge:
    145
    Brauche wirklich dringend Hilfe!
     
  3. MCDX

    MCDX Uelzener Rambour

    Dabei seit:
    29.04.06
    Beiträge:
    367
    Versuch mal eine neue Netzwerkumgebung zu erstellen.
     
  4. Aldoo

    Aldoo Roter Delicious

    Dabei seit:
    26.10.08
    Beiträge:
    91
    Haben deine Eltern auch Mac?

    Wird wohl am MB von dir dann liegen, lad dir das letzte update mal :)
     
  5. dajemi

    dajemi Bismarckapfel

    Dabei seit:
    19.03.09
    Beiträge:
    145
    Mein Eltern haben kein Mac, warum funktioniert es dort und im Hotel, aber bei mir zu Hause nicht. Neue Netzwerkumgebung ausprobiert,funktioniert auch net und MB ist auf aktuellster Software.
     
  6. dajemi

    dajemi Bismarckapfel

    Dabei seit:
    19.03.09
    Beiträge:
    145
    Hat niemand einen Rat?
     
  7. dajemi

    dajemi Bismarckapfel

    Dabei seit:
    19.03.09
    Beiträge:
    145
    Bitte
     
  8. dajemi

    dajemi Bismarckapfel

    Dabei seit:
    19.03.09
    Beiträge:
    145
    Wirklich keiner eine idee?
     
  9. _lio_

    _lio_ Süsser Pfaffenapfel

    Dabei seit:
    15.02.09
    Beiträge:
    661
    Ich habe leider keine Ahnung, aber das hochpushen bringt auch nicht sehr viel, höchstens eine Meldung.

    Vielleicht schlafen auch noch viele um diese Uhrzeit... o_O
     
  10. dajemi

    dajemi Bismarckapfel

    Dabei seit:
    19.03.09
    Beiträge:
    145
    Ja sorry, aber mein Problem nervt mich total!
     
  11. bugmenot99

    bugmenot99 Granny Smith

    Dabei seit:
    17.08.07
    Beiträge:
    13
    PPPoe funktioniert nicht nach Security Update 2009-02

    Hi,

    falls Du ein Problem hast, dass die WLAN-Verbindung zwar korrekt hergestellt werden kann, nicht aber die Verbindung zum Provider (über PPPoe) kann das an einem Software-Problem von Apple liegen.

    Folgende Hinweise dazu habe ich eben mal gegoogelt:

    Gruß,
    mave

    +++
    Das half? Weglassen (!) des “PPPoE-Dienstnamen” in der Airport/Internet-Abteilung. Ich weiß nicht mehr, in welchem Forum ich diese Info

    gefunden habe, aber sie half nachhaltig.


    Apple KB Artikel
    http://support.apple.com/kb/TS1819?viewlocale=en_US

    Products Affected

    iMac (Early 2006 17-inch), iMac (Early 2006 20-inch), Mac mini (Early 2006), MacBook, MacBook Pro, Mac OS X 10.4.8
    Resolution

    To restore the auto-connect feature:

    1. From the Apple menu, choose System Preferences.
    2. Select the Network pane.
    3. From the "Show:" drop-down menu, choose "AirPort".
    4. Make sure the "By default, join:" pop-up menu is set to "Preferred networks." (If it was set to "Automatic networks", you can set it

    back to Automatic after the next step.)
    5. Select any network that shows WPA2 security and use the minus (-) button to remove those networks from the list.
    6. Once all WPA2 networks have been removed from the list, use the plus (+) button to add them back. (You will need the appropriate

    passwords for the wireless network.) If it's more convenient, you can wait to re-add the networks until you use them—when you use a

    network, it will be added to the list automatically.
    7. If in step 3, your default was Automatic rather than Preferred, go ahead and change your default back to Automatic.


    ++++++++
    The System Update has changed the NetworkConfig system program in /System/Library/PrivateFrameworks/NetworkConfig.framework,

    which I presume is now broken. However, I have discovered two things you can do to reduce the effects of the broken network

    configurator:

    1. configure your account as a Standard Account (rather than as an Administrator Account). This prevents you from making changes

    without authenticating for it first by clicking on the gold padlock in the System Preferences window. You can then go about editing your

    network settings, which will be accepted and force NetworkConfig to stop asking for the network settings again (until you close System

    Preferences).

    or,

    2. go to the Security preferences, and enable the option "Require password to unlock each secure system preference". This will do what will

    happen in the previous quasi-solution, requiring that you authenticate to System Preferences before changes can be made.

    These are the only two quasi-solutions I can come up with until you are either able to back-out the Security Update 2008-006, or Apple

    come up with a new update that resolves this issue.

    Kind regards,

    by going to "security" ( 2nd last tab in the Personal column of system preferences in tiger) and clicking on the option that says " require

    password unlock each secure system preference"


    +++++++++
    komplexe Lösung mit Backup der entspr. Systemeinstellungen:

    http://discussions.apple.com/thread.jspa?messageID=9475883

    Hi again,

    found that the private framework NetworkConfig.framework updated by SecUpdate 2008-006 is indeed the culprit to this issue, and I have

    successfully taken the older version of the framework from a backup and replaced the newly installed version with it.

    This resolves the problem.

    However, now that there are keychain entries associated with my PPP connections, I don't know what is to become of my older PPP

    configurations! I suppose all I'll lose is the login password, but I can replace that information anyway.

    Motto of this story... back up your boot volume before you install updates! The best tool for the job is Disk Utility (for 10.4.11 Tiger), since

    it can restore boot volumes from disk images, but if you have other tools you'd like to use, then it'd be a good idea to use them!

    If you do have a backup of your /System directory prior to the update, then here's instructions on how to get the older version of the

    framework.

    Important: you have to be root (superuser) to do this, and I take no responsibility if you damage your system using these instructions. If

    you are not confident using Terminal and the UNIX command-line prompt, then please resort to the earlier suggestions I have posted

    instead. Thanks!

    • Mount a disk image of a backup of the boot volume made prior to the installation of Security Update 2008-006.

    • Open Terminal, and enter all the text in bold:

    % sudo tcsh
    Password: enter an admin password here
    #

    • Enter the cd(1) command to change directory to:

    # cd /Volumes/<TigerBootDiskBackup>/System/Library/PrivateFrameworks/

    where <TigerBootDiskBackup> is the name of the disk image volume you have just mounted on your desktop.

    • Enter the tar(1) command to make an archive of the old NetworkConfig.framework directory:

    # tar cvf /System/Library/PrivateFrameworks/NetworkConfig.framework.tar NetworkConfig.framework

    This will get created at the right place in your current boot disk, but it won't be available for use by the system yet. You should see a list of

    files that have been created in the archive file. Make sure that the lines start with "NetworkConfig.framework/".

    • Change directory to:

    # cd /System/Library/PrivateFrameworks

    and move the old framework out of the system using the mv(1) command:

    # mv NetworkConfig.framework /NetworkConfig-SecUpdate2008-006.framework

    This will move it to the the top-level directory of your boot volume.

    • Expand the archive containing the old framework:

    # tar xvf NetworkConfig.framework.tar

    Again, the list of files contained in the archive will appear in the terminal window.

    • Log out of your terminal session:

    # exit
    % exit

    and log out of your desktop session, then log back in again. You should find that Network Preferences should return to its former

    behaviour.

    Important: before applying another system update, you should do the following before allowing Software Update to make further

    alterations to the system:

    % sudo tcsh
    # mv /System/Library/PrivateFrameworks/NetworkConfig.framework /NetworkConfig-Former.framework
    # mv /NetworkConfig-SecUpdate2008-006.framework /System/Library/PrivateFrameworks/NetworkConfig.framework

    so that Software Update does not have trouble updating what it thinks are the files present on your system.

    --tonza

    Message was edited by: tonza
     
  12. dajemi

    dajemi Bismarckapfel

    Dabei seit:
    19.03.09
    Beiträge:
    145
    Vielen Dank, aber Vorschläge sind für Mac OS X 10.4, ich habe 10.5
     
  13. mspaul

    mspaul Golden Delicious

    Dabei seit:
    21.07.08
    Beiträge:
    8
    hatte ich auch
    geh in einstellung
    ->netzwerk
    ->airport
    ->weitere opti.
    DNS Reiter....
    und dann folgende nr. einfügen:
    195.50.140.252
    195.50.140.114

    ka warum aber bei mir hat es funkt. und der arcor mensch wusste es auch nicht apple leider erst recht nicht
     

Diese Seite empfehlen