1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MB startet nicht mehr!!! HD Defekt?!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Kink, 28.05.08.

  1. Kink

    Kink Erdapfel

    Dabei seit:
    26.01.08
    Beiträge:
    4
    Hi Leute,

    Mein MacBook (INtel) hat sich vorher gerade aufgehängt. Hier kurz was gelaufen ist:
    Ich hab das Update auf 10.5.3 installiert und der Mac startete normal. Nach dem Neustart und dem erfolgreichen installieren des updates wollte das Volumen Reparieren resp. die Rechte. Doch dann kam die Fehlermeldung "ungültige Knotenstruktur". Ein erneuter Neustart wollte nicht mehr gelingen. Jedes mal wenn ich starte gehts 10sec, das Apple Logo kommt, und plötzlich schaltet er sich abrupt wieder ab.

    - Via Install CD bin ich auch nicht mehr weiter gekommen.
    - Via T-Modus und Firewire an einen anderen Mac: Festplatte wird nicht gemountet
    - Data Rescue II: Die Festplatte wird erkennt, aber unendlich lange "preescanning"
    - Drive Genius 2: Beim Modus Repair passierte nichts

    Ein 20 Tage altes TM-Backup gibt es zwar, jedoch wollte ich mal nachfragen ob mir irgend jemand weiterhelfen kann, wie ich doch noch an die Daten heran kommen könnte?

    Bin um jede Hilfe Dankbar!!!!

    Grüsse
    Kink
     
  2. Tyler-Durden

    Tyler-Durden Transparent von Croncels

    Dabei seit:
    30.04.08
    Beiträge:
    314
    Wenn der Start-Ton ertönt, dann drück mal alt+befehlstaste+p+r

    das Resetet dann dein PRam und PMU. Vllt liegts daran.
     

Diese Seite empfehlen