1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MB pro soll nur in 11n protokoll senden

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von reiseteil, 29.04.09.

  1. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    hallo zusammen,

    wie kann ich meinem MB pro beibringen, dass es nur in 11n sendet?
    OS X 10.4.11
    n-enabler schon installiert

    danke & schoene gruesse
     
  2. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    i.d.R. gibt das der Access Point bzw. WLAN-Router vor, d.h. wird dort eingestellt (wie auch die anderen WLAN-Parameter).
     
  3. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    da hast du natuerlich recht.

    ich habe folgendes problem:

    die time capsule kann ja als dual band senden. wenn sich alle geraete eingeloggt haben kann ich ueber das airport dienstprogramm kontrollieren welches geraet sich mit welchem standard eingeloggt hat.

    mein MB loggt sich i.d.r. mit 11a/n ein. da die uebertragsrate allerdings niedriger ist wie bei den geraeten die sich mit 11b/g eingeloggt haben, habe ich die starke vermutung, dass sich mein MB einfach nur mit 11a einloggt und nicht mit 11n.

    im netzwerkdienstprogramm steht zwar, dass eine 300mbit verbindung besteht, dem braten traue ich aber nicht.

    wenn ich neben mein MB ein anderes geraet stelle (z.b. ipod touch) das sich mit 11b/g eingeloggt hat, dann hat diese geraet weniger dBm, eine bessere rate usw.

    daher moechte ich nach moeglichkeit das MB gleich zwingen nur noch im 11n standard zu senden.
     
  4. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    UND das MB verliert deutlich schneller die verbindung wie die geraete im 11b/g modus wenn ich mich etwas weiter von der time capsule entferne. der 11n standard soll ja eine deutlich bessere reichweite haben...
     
  5. Shel

    Shel Alkmene

    Dabei seit:
    23.11.07
    Beiträge:
    30
    Da ich davon ausgehe, dass du dich in einem WDS befindest, ist es nicht vorgesehen, dass du dein MacBook zwingst, sich nur im n-Modus zu verbinden. Denn ein WDS hat den Sinn, am besten vorherrschende Sendeleistung einer Station aufzugreifen.
    Das heißt, wenn du in der Naehe der Time Capsule bist, wir dein MacBook automatisch auf n-Draft umschalten.

    Gruß,

    Shel
     
  6. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    hmm... irgendwas scheint trotzdem nicht zu passen.

    laut netzwerk monitor habe ich gerade eine 300 mbit mit dem MB.
    laut airportdienstprg hat mein MB allerdings nur eine rate von 6.
    protokoll 11a/n
    laut netzwerkdienstprg kann das MB 11/a/b/g

    der ipod touch, der genau neben meinem MB liegt, hat eine rate von 54
    protokoll 11b/g

    das WDS habe ich noch nicht eingerichtet (siehe anderer thread). vielleicht laeufts dann besser.
     
  7. Shel

    Shel Alkmene

    Dabei seit:
    23.11.07
    Beiträge:
    30
    • Ein Netzwerk-"Monitor" gibt es unter 10.5 nicht.
    • Wahrscheinlich meinst du die Aktivitaetsanzeige, in der du die Geschwindigkeit ablesen kannst.
    • Dein Netwerkdienstprogramm zeigt dir an, welche Geschwindkeit dein MB leisten kann. Das heißt nicht, dass dein MB diese Geschwindigkeit auch im Moment leistet.
    • Wenn du sagt, dass dein MB a/b/g kann, wirst du im Netzwerkdienstprogramm keine 300 Mbit/s vorfinden.
    • Außerdem gehe ich davon aus, dass du anscheinend eine AirPort Extreme oder Time Capsule mit simultanen Dual-Band hast. Wenn ich das richtig sehe, hast du a/n und b/g eingestellt. IEEE 802.11a unterstuetzt 54 Mbit/s, n-Draft 300 Mbit/s. Je nachdem wie weit die AirPort von deinem MB entfernt ist, sinkt auch die Empfangsleistung.

    Bitte gucke noch mal nach und gib die richtigen Daten an. So wie du es beschrieben hast, kann es nicht sein.

    --
    Dein iPod Touch unterstuetzt nur b/g. Es kann gut sein, dass der die vollen 54 Mbit/s empfaengt, da das Netz, in dem er sich befindet, nur mit b/g sendet.
     
  8. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    mist, da hab ich nen fehler gemacht.
    laut netzwerkdienstprogramm ist natuerlich 802.11a/b/g/n moeglich. das n ist mir unter den tisch gerutscht.
    OS X 10.4 hat unter dienstprogramme das netzwerkdienstprogramm, da wird mir momentan 300 mbit angezeigt.
    als basisstation hab ich die time capsule
    ich hatte auch schon versucht ein reines 11n 5ghz netz parallel laufen zu lassen, aber da ist die leistung noch geringer
    kann es evtl auch am kanal liegen? gibt es eine software mit der ich sehen kann welche kanaele durch andere netze belegt sind?
     
  9. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    wenn man mit gedrückter "alt"-Taste auf den WLAN-Fächer klickt, sieht man ein paar zusätzliche Parameter.
    es gibt mehrere Programme, die die Kanalbelegung anzeigen, z.B. AirRadar.
     
  10. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    wenn ich mit gedrueckter "alt" taste auf den airport faecher klicke (schon oben rechts in der menuleiste??), dann bekomm ich leider keine zusaetzlichen optionen.
    den airradar werde ich mal ausprobieren. vielleicht bin ich ja wirklich nur auf einem falschen kanal.
     

Diese Seite empfehlen