1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MB Lineout brummt komisch kein 50hz brummen

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von irie b, 29.06.08.

  1. irie b

    irie b Idared

    Dabei seit:
    04.11.07
    Beiträge:
    26
    edith:
    DANKE Stargate für deine schnelle Hilfe!!

    also es ist doch eine sog. brummschleife...ich hab mich mal durch verschiedene Foren durchgelesen. Die Brummschleife wird durch meinen externen Monitor der via VGA Adapter am MB angeschlossen ist, verursacht.
    Ich habe alle empfohlen tipps ausprobiert, alles an eine steckdose, stecker umdrehen usw. doch das brummen bleibt solange der adapter am MB ist.
    an der dose sind folgende Geräte:
    - MB
    - externer Monitor (via VGA adapter am MB)
    - Aktiv Monitorboxen
    - Mischpult
    - externe platte + netzteil

    - audiokabel sind alle von Klotzkabel

    komischer weise, tritt das Brummproblem erst nach dem austausch des Logic boards vom MB aus. Vorher hatte ich keine Probleme mit dem Set up....

    Bringt ein Mantelstromfilter etwas?
     
    #1 irie b, 29.06.08
    Zuletzt bearbeitet: 29.06.08
  2. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Kann mir einer von euch helfen?

    Macht es das brummen auch im Batteriebetrieb, ohne Netzteil?

    Nein -> Dann lautet der Suchbegiff "Brummschleife" bzw. "Audio-Brummen"..

    Wenn das erst nach der Reparatur angefangen hat, gleich wieder hin damit.
    Da kann eine Abschirmung fehlen, ect. pp.
     
  3. irie b

    irie b Idared

    Dabei seit:
    04.11.07
    Beiträge:
    26
    hey,
    danke für deine schnelle Antwort. Leider ändert sich bei diesem Störsignal nichts, wenn das MB im Batteriemodus läuft.
     
  4. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    > Leider ändert sich bei diesem Störsignal nichts, wenn das MB im Batteriemodus läuft.

    Schade und schlecht.
    Bring es am besten sofort wieder dahin wo es Repariert wurde.
    Da es vorher nicht gebrummt hat ist das so nicht in Ordnung.
     
  5. irie b

    irie b Idared

    Dabei seit:
    04.11.07
    Beiträge:
    26
    DANKE Stargate für deine schnelle Hilfe!!

    also es ist doch eine sog. brummschleife...ich hab mich mal durch verschiedene Foren durchgelesen. Die Brummschleife wird durch meinen externen Monitor der via VGA Adapter am MB angeschlossen ist, verursacht.
    Ich habe alle empfohlen tipps ausprobiert, alles an eine steckdose, stecker umdrehen usw. doch das brummen bleibt solange der adapter am MB ist.
    an der dose sind folgende Geräte:
    - MB
    - externer Monitor (via VGA adapter am MB)
    - Aktiv Monitorboxen
    - Mischpult
    - externe platte + netzteil

    - audiokabel sind alle von Klotzkabel

    komischer weise, tritt das Brummproblem erst nach dem austausch des Logic boards vom MB aus. Vorher hatte ich keine Probleme mit dem Set up....

    Bringt ein Mantelstromfilter etwas?
     

Diese Seite empfehlen