1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MB findet Router über 2 Stockwerke nicht!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Kralle205, 14.07.09.

  1. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    Hi ihrs,

    ich bin nach gut 10 Monaten besitz meines MB's ein wenig verärgert!
    Ich habe versucht bei meiner Freundin über WLan ins Internet zu kommen, nun muss ich feststellen, dass das MacBook das Signal nicht wirklich wahr nimmt.

    Der Router befindet sich im Keller ich würde gerne im 1. Stock (also ein Stockwerk dazwischen) ins Internet gehen.
    Ich bekomme zwar ein volles Signal wenn ich versuche sehr dicht ranzukommen im 1. Stock aber wenn ich die Position um ein paar cm verändere sinkt das Signal sehr schnell bis auf 0 (was auch durch Übertragungsschwankungen kommen kann).
    Nun möchte ich aber nicht unbedingt im Flur sitzen.... (denn da bekomme ich als einziges das Signal und das auch nur auf einem Raum von ca 2-3 m²
    Ich frage mich nur wie das sein kann, denn das Notebook von meiner Freundin bekommt ohne Probleme eine vernünftige Verbindung hier oben und das ist 3-4 Jahre älter. Das ko*** mich dann schon ein wenig an denn dafür dachte ich eigentlich habe ich das Gerät gekauft, dass solche Sachen etwas besser sind.
    Ist das normal, dass die Übertragung so schlecht ist oder sollte ich mal zu nem ServiceProvider gehen?
     
  2. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    störunempfindlichkeit deaktiviert?
     
  3. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    wo kann man das einstellen am MB? wenn ja wo?
     
  4. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    In unserem Haus brauche ich auch eine AirPort Express-Station aus demselben Grund. Ich habe null komma gar keinen Empfang im 1. Stock, während der Router genau unter mir im Keller ist.
     
    circa und artiste gefällt das.
  5. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    Das kann doch aber nicht sein, ich mein mich ärgert das einach, dass das Notebook meiner Freundin was die Hälfte gekostet hat und 3 Jahre äter ist das hinbekommt und mein MB nicht.
    Wo gibts diese Konfig-Möglichkeit für die Störungsempfindlichkeit? Ich finde es ehrlch gesagt nicht.
     
  6. pandeironor

    pandeironor Querina

    Dabei seit:
    15.06.09
    Beiträge:
    181
    Wuerde mich auch interessieren wo die sich versteckt...........
     
  7. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    kann sein, dass das bei den macbooks (mittlerweile) gestrichen wurde. wichtig wäre auch nur gewesen, dass es aus ist – da es die reichweite und geschwindigkeit herabsetzt.
     
    DesignerGay und proteus gefällt das.
  8. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    natoll, sprich ich muss mit der beschi**** Reichweite leben....
     
  9. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    so hab das Problem gelöst, bzw. des Rätsels Lösung gefunden.
    Das Notebook von meiner Freundin konnte natürlich nicht weiter funken als mein MB, das Notebook war lediglich auf den Router konfiguriert der im 1. Stock stand.
    Das hatte mit leider keiner gesagt xD hab es dann irgendwann selbst gesehen und eingestellt. (Die Router bzw. Netzwerke sind alle versteckt und außerdem blockiert der Router im 1. Stock alle Mac-Adressen außer freigegebene, deswegen ist auch das Anzeigen im Airport problematisch.)
    Jetzt habe ich das Problem, dass wenn die SSID versteckt ist das MB den Router nicht findet, also nach Eingabe der Netzwerkdaten, und nicht verbinden kann. Kann man das lösen?
     
  10. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    ich bin der meinung, dass das mit leopard gestrichen wurde. unter tiger kannste ich diese option auch noch, aber seit leopard ist sie mir nicht mehr aufgefallen.

    @kralle

    ähm, unter systemeinstellungen->netzwerk->airport->weitere optionen ist das netzwerk aber in den bevorzugten netzwerken eingetragen?

    lg,
    waschbär
     
  11. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    ja ist es
     
  12. Apfelliebhaber

    Apfelliebhaber Adams Parmäne

    Dabei seit:
    10.09.08
    Beiträge:
    1.302
    Aber wenn man bei der Freundin ist, wird auch nicht gesurft;)
     
  13. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    Na klar was denn sonst???
    Bin doch noch net mir ihr verheiratet, kein Sex vor der Ehe uns so ;) *vorsicht Ironie*
     
  14. pandeironor

    pandeironor Querina

    Dabei seit:
    15.06.09
    Beiträge:
    181
    Wieder mal sich einer umsonst ueber dieses (be*******e) Mac Book aufgeregt....:)
    Wie gut das ich mit meinem so zufrieden bin........ :)
     
  15. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    Ich find kein Empfang über 2 Stockwerke immer noch sehr unbefriedigend, aber ich bin froh das es jetzt funktioniert.
     
  16. Beiron

    Beiron Bismarckapfel

    Dabei seit:
    02.06.09
    Beiträge:
    75
    Probleme mit Keller - Stockwerk - Übertragungen lassen sich ganz einfach lösen.

    Einfach ein bisschen mit dem Löffel am Boden kratzen, dann einfach die Bewehrung rausflexen und wieder verschließen.

    Für Schäden durch geänderte Statik übernehme ich aber keine Garantie =)
     
  17. Apfelliebhaber

    Apfelliebhaber Adams Parmäne

    Dabei seit:
    10.09.08
    Beiträge:
    1.302
    Also mal noch zum Thema! Ich sitze hier im 2. Stock unterm Dach aufm Bett und mein Router steht im Erdgeschoss und das ist das Ergebnis:
    [​IMG]

    Da kann bei dir also irgendwas anderes nicht stimmen. Signalstärke auf 1% oder so... :p
     

    Anhänge:

Diese Seite empfehlen