1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MB defekt? Finder schaltet sich aus

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von das_micha, 28.04.07.

  1. das_micha

    das_micha Leipziger Reinette

    Dabei seit:
    11.03.07
    Beiträge:
    1.795
    oh man, was is nur mit der kiste los. hab so meine probleme mit dem finder (scheinbar auch nur damit)

    wenn ich z.b. 2 finderfenster gleichzeitig öffne um z.b. datein zu sortieren gehen plötzlich die fenster zu und der screen baut sich neu auf.
    is zugegeben etwas nervig. erstaunlicherweise passiert das nur wenn ich mit den "finder" fensteern arbeite. alle anderen programme laufen stabil und gut. Dieser fehler tritt sehr regelmäßig auf. hat von euch schon mal jemand ein ähnliches prob gehabt? und evtl ne lösung?

    P.S. Hardwarecheck in beiden varianten ohne befund und auch schon neues sys aufgespielt. fehler bleibt. speicherbausteine können es auch nich sein da ich grade von 1gb auf 2gb aufgerüstet habe, sprich nagelneue riegel und fehler war auch vorher schon.

    was ich nun nicht mehr weiß ob der fehler schon war bevor ich auf ne neue hdd umgestiegen bin.

    wäre über nen rat dankbar, denn auf dauer nervt es arg


    danke & greetz vom micha
     
  2. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Zur Beruhigung: Es liegt mit hoher Wahrscheinlichkeit nicht an der Hardware.

    Leg mal einen neuen User an und teste, ob das bei dem auch passiert.
    Wenn nein (sehr wahrscheinlich), lösche aus Deinem Homeverzeichnis in Library/Preferences die Datei com.apple.finder.plist
    Mir dem Suchbegriff wirst Du hier noch mehr finden.
     
  3. das_micha

    das_micha Leipziger Reinette

    Dabei seit:
    11.03.07
    Beiträge:
    1.795
    ooops hatte ich vergessen zu erwähnen. habe einen neunen benutzer mit dem namen test und pw test mit verwaltungsrechten angelegt und der fehler is auch da aufgetreten. im ersten testlauf in dem ich ca 50 gb in kleineren und größeren häppchen von partition a nach b und partitionsintern geschubst habe nicht, beim verschieben und ordnen von fonts (nicht instalierte) dann wieder doch.
     

Diese Seite empfehlen