1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MB Akku lädt nicht / Netzbetrieb geht nicht

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von nightsurfer, 29.11.08.

  1. nightsurfer

    nightsurfer Schöner von Nordhausen

    Dabei seit:
    25.05.08
    Beiträge:
    325
    Mist, schon wieder! MIt Akku geht das MB, aber nicht mit NT und der Akku wird nicht geladen.
    PRAM und SMC reset zweimal gemacht, ohne Erfolg.
    Was kann ich denn jetzt noch machen?

    MfG
     
  2. Funky_Stu

    Funky_Stu Morgenduft

    Dabei seit:
    14.11.08
    Beiträge:
    164
    Apple anrufen, zum ASP gehen und die das abklären lassen...
     
  3. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Klingt nach defektem Netzteil.
    Kannst du testweise ein Anderes ausprobieren?
     
  4. nightsurfer

    nightsurfer Schöner von Nordhausen

    Dabei seit:
    25.05.08
    Beiträge:
    325
    Im Moment leider nicht.
    Ein Bekannter hat ein iBook, könnte ich das nehmen?
    Aber das selbe war schon mal, und da hat ein reset des smc geholfen.

    MfG
     
  5. Funky_Stu

    Funky_Stu Morgenduft

    Dabei seit:
    14.11.08
    Beiträge:
    164
    Nein, das geht nicht - brauchst ein MagSafe NT...

    Geh doch einfach mal zum ASP und frag ob du dein Book mal kurz laden könntest und ob die eine Idee haben ;)

    Vielleicht ist es ja nur das NT...
     
  6. nightsurfer

    nightsurfer Schöner von Nordhausen

    Dabei seit:
    25.05.08
    Beiträge:
    325
    *An Kopf klatsch* Na klar, der Stecker paßt ja gar nicht *kopfschüttel*
    Ja, das mach ich dann wohl am Montag.

    MfG
     

Diese Seite empfehlen