1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Maus von Mac funktionirt nicht

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Patrick Egli, 27.09.09.

  1. Patrick Egli

    Patrick Egli Granny Smith

    Dabei seit:
    20.09.09
    Beiträge:
    12
    Hi

    warum funktioniert die mac maus und tastatur nicht auf windows xp?

    wie kann ich das beheben?

    mfg patrick
     
  2. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    hast du die bootcamp treiber installiert?
     
  3. Patrick Egli

    Patrick Egli Granny Smith

    Dabei seit:
    20.09.09
    Beiträge:
    12
    ja habe ich, also mit der mac osx cd.
     
  4. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    ok, poste details. system? osx version? usw.
     
  5. Nero_71

    Nero_71 Salvatico di Campascio

    Dabei seit:
    01.06.07
    Beiträge:
    427
    hmm hast du einen desktop-computer iMac, Mac mini, oder ein MacBook (pro)?
     
  6. Patrick Egli

    Patrick Egli Granny Smith

    Dabei seit:
    20.09.09
    Beiträge:
    12
    Modellname: iMac
    Modell-Identifizierung: iMac8,1
    Prozessortyp: Intel Core 2 Duo
    Prozessorgeschwindigkeit: 2.8 GHz
    Anzahl der Prozessoren: 1
    Gesamtzahl der Kerne: 2
    L2-Cache: 6 MB
    Speicher: 4 GB
    Busgeschwindigkeit: 1.07 GHz
    Boot-ROM-Version: IM81.00C1.B00
    SMC-Version (System): 1.30f1

    Festplatte:

    Intel ICH8-M AHCI:

    Hersteller: Intel
    Produkt: ICH8-M AHCI
    Geschwindigkeit: 3 Gigabit
    Beschreibung: AHCI Version 1.10 Supported

    Hitachi HDP725032GLA380:

    Kapazität: 298.09 GB
    Modell: Hitachi HDP725032GLA380
    Version: GM0KA59A
    Seriennummer: GEK033RG31EWNE
    Native Command Queuing: Ja
    Queue Depth: 32
    Wechselmedien: Nein
    Absteckbares Laufwerk: Nein
    BSD-Name: disk0
    Treiber für Mac OS 9: Nein
    Partitionstabellentyp: GPT (GUID Partitionstabelle)
    S.M.A.R.T.-Status: Überprüft
    Volumes:
    Macintosh HD:
    Kapazität: 265.88 GB
    Verfügbar: 249.94 GB
    Beschreibbar: Ja
    Dateisystem: Journaled HFS+
    BSD-Name: disk0s2
    Mount-Point: /
    BOOTCAMP:
    Kapazität: 31.89 GB
    Verfügbar: 31.88 GB
    Beschreibbar: Ja
    Dateisystem: MS-DOS FAT32
    BSD-Name: disk0s3
    Mount-Point: /Volumes/BOOTCAMP


    Ja ich habe einen Desktop Computer.
     
  7. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    ok, wie hast du xp installiert? bootcamp?
     
  8. WWorld

    WWorld Jamba

    Dabei seit:
    07.09.09
    Beiträge:
    54
    Habe das selbe Problem. Windows XP über Bootcamp installiert, per Telefon aktiviert und die Treiber CD installiert. Musste jedoch alles mit der Testatur machen (Welche jetzt zwischendurch auch mal nicht geht) aber die Maus wird überhaupt nicht erkannt, auch nach austauschen der Baterien ect. nicht. (Unter Mac OS funktioniert die dan komischerweise Problemlos)
     
  9. Patrick Egli

    Patrick Egli Granny Smith

    Dabei seit:
    20.09.09
    Beiträge:
    12
    Ja ich habe es mit bootcamp installiert.
     
  10. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  11. WWorld

    WWorld Jamba

    Dabei seit:
    07.09.09
    Beiträge:
    54
    Also ich habe alles so gemacht, wie es in der Anleitung beschrieben wurde. Der Fehler mit der Maus bleibt jedoch und die Tastatur geht auch nicht. Musste bisher alles mit einer Externen USB-Maus/Tastatur machen... :(
     
  12. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo,
    ist denn im Gerätemanager ein unbekanntes USB-Eingabegerät zu finden? Habt ihr das mal gelöscht und die Maus neu angeschlossen?
    Was passiert?
    Gruß
    Andreas
     
  13. WWorld

    WWorld Jamba

    Dabei seit:
    07.09.09
    Beiträge:
    54
    Naja wie denn neu anschließen, ist beides ohne Kabel ;)
    Aber das Bluetooth Symbol wurde nach der Installation des Treibers angezeigt.
     
  14. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Sorry, hab' den Blauzahn wohl überlesen... :innocent:
    Gruß
    Andreas
     
  15. wing87

    wing87 Roter Delicious

    Dabei seit:
    13.07.08
    Beiträge:
    91
    hallo,
    wenn ich mich auch mal einmischen darf:

    ich hab schon länger Bootcamp mit XP in Verwendung aber Tastatur und Maus funtioniert bei mir auch noch nicht kabellos. Beide Geräte werden zwar gefunden, aber wenn die Geräte angeschlossen sind dann tut sich nichts.

    Fehlermeldung oder dergleichen gabs keine
     
  16. WWorld

    WWorld Jamba

    Dabei seit:
    07.09.09
    Beiträge:
    54
    Hat den irgendeiner, der das selber Problem hat, schon eine Lösung gefunden?
    Also wäre ja ziemlich doof, wenn ich eben auf XP umschalte, immer eine Externe Maus+Tastatur anschließen zu müssen...
     

Diese Seite empfehlen