1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Maus vergißt Einstellungen

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von landplage, 05.10.07.

  1. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.768
    Meine Bluetooth-MM vergißt eine der Einstellungen, wenn ich sie mit dem Schiebeknopf auf der Unterseite deaktiviere. Bis auf die Belegung der rechten Maustaste -belegt mit „Sekundärer Maustaste"- ist alles nach dem Einschalten wieder da.
    Die rechte Seite ist dann quasi auch die linke Maustaste.

    Um arbeiten zu können, gehe ich dann in die Systemeinstellungen und ändere die Einstellung von „Sekundäre Maustaste! auf „Primäre Maustaste" und zurück, danach funktioniert alles, wie es sein soll.
    Woral liegt das und wie kann ich´s abstellen?
    Die Batterien sind i. O. ;)
     
  2. MaChris

    MaChris Reinette Coulon

    Dabei seit:
    25.07.06
    Beiträge:
    946
    Neben Problemen mit dem Scroll-Ball in der Mitte habe ich exakt das gleiche Verhalten auch festgestellt und mir auch auf dem gleichen Wege beholfen.

    Ursache und dauerhafte Fehlerbehebung ist mir jedoch auch keine bekannt.
     
    landplage gefällt das.
  3. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.768
    Problem-Update

    Seit heute geht die rechte Maustaste gar nicht mehr. :mad: „Sekundäre Maustaste" kann ich weder auf die linke noch auf die rechte Maustaste legen.

    Also alle Angaben zusammengesucht, damit ich morgen beim Apple-Support anrufen kann. Die Maus ist gerade 11 Monate alt...

    Mehr aus Verzweiflung habe ich mal einen anderen Benutzer ausprobiert und siehe da - die rechte Maustaste geht. :-D
    Zurückgewechselt in meinen Benutzer: Alles wie gehabt, meine Maus spielt "Apple-Eintasten-Maus".
    Was muß ich wo löschen oder ändern, damit meine Maus wieder ordentlich läuft?
     
  4. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.768
    Problem gelöst, jedenfalls für den Moment:
    Ich habe einfach die Software für die Maus nochmal drüber gebügelt. o_O

    Rechte Maustaste geht wieder... Aber logisch ist das nicht, oder?
     

Diese Seite empfehlen