1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

maus setzt aus.

Dieses Thema im Forum "macOS & OS X" wurde erstellt von nickcaveman, 29.07.07.

  1. hallo,
    ich habe hier neuerdings das problem, das meine maus in regelmässigen abständen aussetzt.
    das heisst, sie hört kurz auf den cursor zu bewegen oder aber, wenn ich irgendwas angeklickt habe, reagiert sie so, als ob ich die taste losgelassen habe.

    habe vor kurzem den aktuellen wacomtreiber installiert.
    ansonsten hat sich nichts verändert.
    system: 10.3.9.

    habe die maus auch schon an diversen usb anschlüssen angeschlossen, keinerlei veränderungen.

    dummerweise kann ich die wacomaktualisierung auch nicht mehr rückgängig machen, da ich ältere treiber nicht herunterladen kann.

    liegt es denn überhaupt an dem treiber?
    oder was könnte es sonst sein?
     
  2. Giftmischer

    Giftmischer Seidenapfel

    Dabei seit:
    30.03.07
    Beiträge:
    1.341
    Ist es eine WLan Maus? Dann könnte die Batterie leer sein.
     
  3. UVo

    UVo Rheinischer Krummstiel

    Dabei seit:
    24.07.06
    Beiträge:
    376
    Wlan Maus? Cool, sowas will ich auch! :-D Ich denke Du meintest Funk oder Bluetooth Maus.

    Grüße
    Uwe
     
  4. Giftmischer

    Giftmischer Seidenapfel

    Dabei seit:
    30.03.07
    Beiträge:
    1.341
    Ja, dachte ich. :-[ Ich habe mich vertippt. Mein Fehler.:innocent:
     
  5. sorry, mein fehler.
    nein, es ist keine funkmaus. ganz normale alte kugelmaus.
    und sie ist auch nicht dreckig. sie verliert einfach ab und an den kontakt mit dem rechner (neuerdings).

    habe übrigends mittlerweile eine ältere wacontreiberversion installiert (von der polnischen seite von wacom, da die deutsche beim download nicht funktioniert).
    hat aber nichts gebracht.

    teste gleich einfach mal eine andere maus, wobei ich das als fehler eigentlich ausschliesse.

    ach ja, mir fällt gerade ein, das ich noch command&conquer generals letztens installiert habe.
    da hatte ich das des öfteren, das die maus da nicht reagiert hat.

    kann es damit zusammenhängen?
    und wenn ja, wie entferne ich ALLES von dem spiel?
    soweit ich das sehe, gibt es da kein »generals von der festplatte wischen« funktion.
     
  6. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Klingt für mich alles nach einer kaputten Maus. Weder Wacomtreiber noch Generals sollte solche Effekte mitsich bringen.

    Wenn natürlich auch andere Mäuse so reagieren regiert bei mir völlige Ratlosigkeit... o_O
     
  7. Nogger

    Nogger Damasonrenette

    Dabei seit:
    05.11.05
    Beiträge:
    494
    Hört sich ganz nach einem Kabelbruch an.
     
  8. Magan

    Magan Golden Delicious

    Dabei seit:
    19.12.06
    Beiträge:
    9
    moin,

    das problem kenne ich auch. seit neuerem (vllt seit einem der letzten updates 10.4.10?) hängt meine maus (mickeysoft intelli explorer - ein relikt aus alten zeiten :( ) auch ab und zu komplett. da hilft nur noch aus dem usb raus und wieder rein. ist ne lasermaus, an der kugel kann es also nicht liegen. kabel ist auch in ordnung. ich denke es hängt (bei mir) mit 10.4.10 und usb zusammen (wobei nur die maus und keine anderen externen geräte betroffen sind)........naja, demnächst hole ich mir die mighty mouse bluetooth - dann sollte das thema auch vorbei sein ;)
     
  9. UVo

    UVo Rheinischer Krummstiel

    Dabei seit:
    24.07.06
    Beiträge:
    376
    Ueberleg Dir das gut mit der Mightymaus BT. Ich bin zu einer schnurlosen Logitech zurueck.
     
  10. habe jetzt mal eine andere maus dran und scheinbar habt ihr recht mit dem kabelbruch.
    bisher keine aussetzer mehr.
    dann muss ich wohl meine schöne alte logotech maus mit der anderen schönen alten logotech maus erstezen.
    wobei mich das leicht andere klickverhalten, klickton und klickwiderstand nervt.
    obwohl es nur minimal ist.
    aber der mensch ist ein gewohnheitstier.
     
  11. larkmiller

    larkmiller Gast

    Vllt haettest Du sie zuerst aus der Falle nehmen muessen ;)
     
  12. Magan

    Magan Golden Delicious

    Dabei seit:
    19.12.06
    Beiträge:
    9
    schön, dass dein problem gelöst ist. Meins ist es leider nicht. Meine Maus setzt weiterhin aus und ich weiß, dass es nicht am kabel liegt (am Windows rechner von meinem freund funktioniert sie).

    aber nochmal ne andere frage: weshalb ist von der mighty mouse bt abzuraten? habe bisher eigentlich nur positives gelesen.
     
  13. UVo

    UVo Rheinischer Krummstiel

    Dabei seit:
    24.07.06
    Beiträge:
    376

Diese Seite empfehlen