1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Maus ruckelt nach Standby

Dieses Thema im Forum "macOS & OS X" wurde erstellt von pauleee, 09.11.07.

  1. pauleee

    pauleee Alkmene

    Dabei seit:
    09.11.07
    Beiträge:
    35
    Hallo,

    ich besitze nen MBP 2,2 GhZ 120GB Platte usw :)

    ich habe mir nun Leopard gekauft und muss leider feststellen, dass wenn ich mein MBP in Standby schicke und das dann wieder aufwachen lasse der Mauszeiger ziemlich ruckelt :(

    Hat sonst noch jemand Erfahrung damit oder evtl nen Tip wie das zu lösen ist?

    Wird wohl nen Bug von Leopard sein :(
     
  2. delta23

    delta23 Macoun

    Dabei seit:
    25.03.07
    Beiträge:
    121
    Welcher Mauszeiger? Der vom Touchpad oder von einer externen Maus? Oder beides?
    Und wie lange hält das "ruckeln" denn an?
     
  3. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Ich hab das Problem auch (BT Mighty Mouse am MacMini). Allerdings tritt das Problem nicht nach jedem Ruhezustand/Aufwachen auf, sondern nur sporadisch und trat auch schon unter Tiger auf. Ob es deswegen als Leo-Bug gerechnet werden kann, weiß ich nicht. In meinen Augen eher nicht ...
     
  4. pauleee

    pauleee Alkmene

    Dabei seit:
    09.11.07
    Beiträge:
    35
    Ui, ihr seid ja schnell im Antworten! :)

    Das problem tritt beim Touchpad sowie bei der externen Maus auf.
    Zudem ist der wechsel zu den Spaces auch nicht mehr so flüssig.

    Jap, das Problem habe ich auch nicht jedesmal. Jedoch hatte ich das bei Tiger nie :(

    Ich starte mein Notebook so ungern neu. Ist ziemlich nervig :(

    Zum anhalten: ich hab es gerade wieder, schon seid ner knappen halben Stunde. Wie es aussieht kanns nur ein Neustart beheben :(
     
  5. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Geht der Sache doch mal auf den Grund, indem ihr die Aktivitätsanzeige startet und beobachtet, was dort nach dem Ruhezustand passiert.
     
  6. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Ich habe menümeter installiert und die CPU Auslastung oben in der Leiste immer sichtbar. Dachte schon, dass dort viel gerödelt wird und die Maus deswegen ruckelt, wie sie es schon mal macht, wenn viel gerechnet wird (was für mich in dem Fall zwar ärgerlich, aber doch verständlich und deswegen akzeptabel wäre) aber dem ist nicht so. Die Auslastung ist normal niedrig. Oft verschwindet das Ruckeln auch wieder nach einer Zeit, manchmal hilft nur der Neustart.
     
  7. pauleee

    pauleee Alkmene

    Dabei seit:
    09.11.07
    Beiträge:
    35
    Hmm ich hab das iStat Menü auch installiert .... evtl hats irgendwas mit dieser Software zu tun?
     
  8. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Das kann ich mir nicht vorstellen. Es ist doch 'nur' ein Programm, mit dem Du Dir die Systemleistung etc. anschauen kannst. Denke nicht, dass das die Maus beeinträchtigt.
     
  9. pauleee

    pauleee Alkmene

    Dabei seit:
    09.11.07
    Beiträge:
    35
    Mh, mit diesem problem kann ich schlecht leben :(
     
  10. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Vielleicht wird nach dem Ruhezustand nicht benutzter RAM nicht richtig freigegeben. Habt Ihr den "sicheren virtuellen Speicher" in den Systemeinstellungen aktiviert? Kann mich erinnern, dass es damit mal Probleme gab.

    [​IMG]
     
  11. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Da müsste ich zuhause mal nachschauen. Melde mich dann wieder, falls es daran nicht lag. Danke für den Tipp!
     
  12. pauleee

    pauleee Alkmene

    Dabei seit:
    09.11.07
    Beiträge:
    35
    Danke für den Tip! Ja ist bei mir aktiviert.. Soll ich es mal deaktiveren?
     
  13. pauleee

    pauleee Alkmene

    Dabei seit:
    09.11.07
    Beiträge:
    35
    Hi,

    ich hab die Einstellung mal deaktiviert... aber das Problem bleibt bestehen :(
    Ich glaube ich sollte Apple mal kontaktieren ....


    MfG
     
  14. BillyBlue

    BillyBlue Adams Apfel

    Dabei seit:
    22.08.05
    Beiträge:
    517
    Bei mir ist es noch etwas heftiger - so bei jedem 6 oder 7 mal wenn ich aus dem Ruhezustand komme steht meine BT Mighty vollkommen - Tastatur (kabelgebunden) funktioniert alles noch - ergo läuft OSX noch - sollte ich nun per Tastenkombination versuchen neu zu starten, wird auch alles beendet - OSX hängt sich dann allerdings in einer Dauerwarteschleife auf während sich so ein grauer Kreis dreht.. und dreht.. und dreht - bis ich manuell abschalte (Power-Knopf 5Sek.).

    Interessant zu sehen ist dabei dass OSX bei BT oben rechts anzeigt, dass die Verbindung zur Maus stehen würde (sieht man am BT-Symbol) - diese Verbindung scheint aber nicht wirklich da zu sein - komisch komisch.

    Zuerst hatte ich das Gefühl, dass es nur bei viel RAM ist oder aber seit dem ich hier das BT Headset von Apple stehen habe.

    Hab hier nen iMac Alu 24" mit 4GB.

    Und leider ist der Fehler bei 10.5.1 auch noch da, wie ich gerade feststellen durfte ;) Im Betrieb geruckelt, wie bei einigen hier, hat es plötzlich gerne mal unter 10.4.x wenn ich mein altes Handy via iSync synchronisiert habe. Dann musste ich die Mighty ausschalten und wieder einschalten, dann ging es - das hilft jetzt leider nicht mehr.

    Zum ko... -.-
     
  15. remur

    remur Ontario

    Dabei seit:
    09.07.07
    Beiträge:
    344
    Hier meine Lösung zu dem Mausproblem.
     
  16. SFIben

    SFIben Kaiser Wilhelm

    Dabei seit:
    16.04.06
    Beiträge:
    173
    hi! ihr

    ich glaube mit der zeit echt,
    dass es zumindest bei mir an istat pro lag

    das widget ist auch so immer mal abgeschmiert
    (also der dashboard client)

    hab es seit ca.3 tagen runter
    mit ca. 7 mal standbye (auch über nacht)
    und bis jetzt ist das problem nicht wieder aufgetreten


    ben
     
  17. tharwan

    tharwan Englischer Kantapfel

    Dabei seit:
    01.09.07
    Beiträge:
    1.085
    bei mir ist das problem auch gerade aufgetreten, oder zumindest eines mit ähnlichen auswirkungen, die konsole hat mir dann verraten das bei jedem reboot side track geladen wird, ein kurzer blick auf die webseite ergab das es nicht leopard kompatibel ist. enfernt und seit dem geht wieder alles...
     

Diese Seite empfehlen