1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Massives iMac-Startproblem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von DerOwie, 02.11.08.

  1. DerOwie

    DerOwie Raisin Rouge

    Dabei seit:
    23.10.05
    Beiträge:
    1.175
    Seit ich seit langer Zeit meinen iMac mal wieder richtig ausgeschaltet hatte, wollte ich Ihn heute morgen wieder anstellen und habe - im wahrsten Sinne des Wortes - mein blaues Wunder erlebt.

    Mein iMac (20", Core Duo, erster Intel iMac, mit 10.5.5) startet nicht mehr, bzw. OS X lädt nicht.
    Zunächst läuft alles ganz normal ab, also Startton und Apfel.
    Dann gehts in OS X rein mit dem blauen Bildschirm, auf den normalerweise dann der
    OS X-Ladebalken und das Anmeldefenster folgt.
    Normalerweise.

    Bei mir bleibt das System aber bei besagtem blauen Bildschirm hängen, wechselt zwischen
    hellblau und einem dunkleren Blau und zeigt manchmal noch den Spinner kurz an.
    Das Ganze in Dauerschleife, habe es schon über ne halbe Stunde so laufen lassen.

    Okay, PRAM löschen (Apfel, Alt, P und R). Nö. Kein mehrfaher Startton, nichts.
    Also dann Festplattendienstprogramm von der Installations-DVD. Nö. Kann nicht von CD starten oder ein anderes Startvolume (externe Platte mit bootfähigem Backup) auswählen.

    Jegliche störende Hardware ist abgezogen, aber nur noch die Tastatur über USB dran.
    Irgendwelche Vorschläge?
     
  2. chironex

    chironex Dithmarscher Paradiesapfel

    Dabei seit:
    07.09.08
    Beiträge:
    1.452
    http://www.apfeltalk.de/forum/leopard-blauer-bildschirm-t103852.html#post1019804

    mal ohne Systemerweiterungen gestartet (Umschalttaste während start gedrückt halten) ?

    Apfel + V beim starten gedrückt halten bringt evtl. auch Aufschluss. Oder aber im Singel User Modus starten (Apfel + S) und Rechte reparieren lassen (obwohl ich das nicht wirklich für das Problem halte, ein Versuch ist es allemal wert)
     
  3. DerOwie

    DerOwie Raisin Rouge

    Dabei seit:
    23.10.05
    Beiträge:
    1.175
    Alles sehr komisch. Das die Befehle nicht funktioniert haben, liegt daran, dass meine Alu-Tastatur nicht angenommen wird. Die alte weiße Tastatur funktioniert.
    Laut verbose mode ist eyeconnect der übeltäter.
    Wie werde ich den jetzt los?
     
  4. DerOwie

    DerOwie Raisin Rouge

    Dabei seit:
    23.10.05
    Beiträge:
    1.175
    Das Booten von der externen Festplatte funktioniert wieder, ich schreibe gerade von meinem Backup-System.
    Kann ich jetzt manuell von meinem "Macintosh HD"-Volume das EyeConnect-Gedöns aus den Startobjekten rauswerfen?

    Edit:
    Okay, ich habe es gefunden, es liegt in Libary -> StartupItems. Also den ganzen EyeConnect-Ordner rausgelöscht, bzw. woanders hin geschoben.

    Leider startet OS X immer noch nicht, legt aber jetzt ne andere Crash-Report-Datei an.
    Beziehungweise gleich zwei, die ich hier mal poste:
    Rein informationshalber hier noch der Report von EyeConnect, welcher jetzt nicht mehr angelegt wird:
     
    #4 DerOwie, 02.11.08
    Zuletzt bearbeitet: 02.11.08
  5. DerOwie

    DerOwie Raisin Rouge

    Dabei seit:
    23.10.05
    Beiträge:
    1.175
    Vermutlich habe ich mir mit dem rumgelösche gerade irgendwie die Benutzerrrechte zerschossen, so sagt es jedenfalls das Festplattendienstprogramm.
    Auf jeden Fall will es da nicht reparieren.

    "Warnung: Die SUID-Datei „System/Library/CoreServices/Finder.app/Contents/Resources/OwnerGroupTool“ wurde geändert und wird nicht repariert.
    Die Gruppe unterscheidet sich für private/etc/cups, Soll-Wert: 0, Ist-Wert: 26."
     
  6. chironex

    chironex Dithmarscher Paradiesapfel

    Dabei seit:
    07.09.08
    Beiträge:
    1.452
    Bei Problemen die ich nicht nachvollziehen kann (und auf Fehler vom MacOS schiebe), mache ich immer die Festplatte platt und ziehe mir das backup wieder rueber.

    Bei mir war die ext. Festplatte von LaCie in jedem Fall eine lohnende Investition :)
     
  7. DerOwie

    DerOwie Raisin Rouge

    Dabei seit:
    23.10.05
    Beiträge:
    1.175
    So, das war ein Tag voller Unproduktivität...

    Letztendlich habe ich es nur noch mit einem Archive and Install von der Leo-DVD geschafft.
    War Premiere für mich, das erste nötige Neuinstallieren von OS X.
    Und es hat recht gut geklappt, nur musste ich noch einmal manuell mein Passwort zurücksetzten.
    Der Rest: Perfekt, selber Stand wie vorher.

    Was bleibt vom Tag aus Mac-Sicht:
    - Mein erstes großes System-Problem
    - Tolle Archive-and-Install-Funktion
    - Unklarheit, warum mir EyeConnect das System geschossen hat
    Wenn sich also noch jemand den Crash-Report vornehmen könnte...
     

Diese Seite empfehlen