1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Massive W-Lan Probleme

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von notranked, 11.07.08.

  1. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    Hallo Community,
    ich hab mit meinem MacBook und meinem Speedport W700V ein Wlan Problem. Es passiert 2 mal am Tag oder noch öfter, dass irgendwann mein Airpot Symbol in der Menuleiste anfängt "zu blinken". Heißt, er ist verbunden, dann wieder nicht. Habe Vorgestern mal die Firmware des Routers aktualisiert. Hat aber leider gar nichts geholfen. Nun hab ich mal in der Log Datei des Routers geguckt, wie denn das bei dem so aussieht, wenn das Wlan anfängt zu spinnen. Dabei bin ich auf ein paar interessante Zeile gestoßen. Vielleicht bringen die euch weiter, damit dieses Problem aus der Welt geschafft werden kann.

    11.07.2008 18:22:53 192.168.2.100 Anmeldung erfolgreich.
    11.07.2008 18:22:23 sende ACK an 192.168.2.100
    11.07.2008 18:22:15 sende ACK an 192.168.2.100
    11.07.2008 18:22:06 sende ACK an 192.168.2.100
    11.07.2008 18:21:52 sende ACK an 192.168.2.100
    11.07.2008 18:21:44 sende ACK an 192.168.2.100
    11.07.2008 18:21:31 sende ACK an 192.168.2.100
    11.07.2008 18:21:04 sende ACK an 192.168.2.100
    11.07.2008 18:20:58 sende ACK an 192.168.2.100
    11.07.2008 18:20:25 sende ACK an 192.168.2.100

    Wisst ihr Rat?
     
  2. Dr.Apfelkern

    Dr.Apfelkern Jerseymac

    Dabei seit:
    18.04.07
    Beiträge:
    454
    Das sieht völlig normal aus. Das hat auch nichts mit der Airport-Verbindung zu tun, sondern das sind die packetanfragen an deinen router, wenn du dich an der Benutzerschnittstelle anmeldest. (Admin-Webinterface)

    ACK = Signal zur Bestätigung bei einer Datenübertragung (englisch ACKnowledgement)

    oder:

    Arbeitsgemeinschaft Christlicher Kirchen in Deutschland (ACK)
     
  3. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    hmmm, woran liegt es dann? ich kann es mir nicht erklären. ein ziemlich nerviges problem.
     
  4. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    weiß denn niemand rat? ich habe aktuell rund 2 std diese probleme. ich fliege dann aus dem internet und muss so 2 min warten bis alles wieder geht. es ist total nervig.
    woran liegt das bloß?
     
  5. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    UPDATE:
    ich habe verschiedene dinge versucht:

    (1) verschlüsselung von WPA2 auf WPA umgestellt > brachte keinen unterschied
    (2) ssid auf sichtbar gestellt > brachte keinen unterschied
    (3) netzwerkname umbenannt und passwort geändert > brachte keinen unterschied
    (4) kanal gewechselt > geht bisher

    aktuell hab ich meine ssid sichtbar und einen neuen kanal. seit dem kanalwechsel gab es keine verbindungsabbrüche.
    werde euch auf dem laufenden halten.
     
  6. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    so nach dem ich jetzt 2 tage keine verbindungsabbrüche mehr gehabt habe, seh ich das problem als gelöst an (zuvor hatte ich min. 3 pro tag).
    also für alle, die mit dem selben problem zu kämpfen haben, istumbler laden, herausfinden, welche kanäle noch nicht belegt sind und einen freien auswählen.
     

Diese Seite empfehlen