1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail zerstört Dateianhänge

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Achim74, 08.12.07.

  1. Achim74

    Achim74 Tydemans Early Worcester

    Dabei seit:
    19.12.06
    Beiträge:
    399
    Hallo !

    ich habe ein Problem mit Mail. Ich frage einen IMAP Account damit ab. Wenn ich Anhänge mit Mail speichere, sind diese teilweise zerstört. Office Dokumente lassen sich nicht öffnen, Grafiken sind abgeschnitten usw.

    Mit anderen Mail Programmen funktioniert das aber anstandslos !? Was könnte das sein ?

    Viele Grüße
     
  2. Für mich hört sich das an, als ob die Anhänge vom IMAP Account noch nicht vollständig herunter geladen sind. Ich hab aber im Moment keine Idee, wie Du das überprüfen kannst bzw. einstellen kannst, dass die Anhänge vollständig geladen werden.
     
  3. Ephourita

    Ephourita Adams Parmäne

    Dabei seit:
    27.06.06
    Beiträge:
    1.297
    Ich hab das gleiche Problem mit einem ganz normalen POP Account.
     
  4. Achim74

    Achim74 Tydemans Early Worcester

    Dabei seit:
    19.12.06
    Beiträge:
    399
    Es gibt bei den Accounts unter "Erweitert" die Option "Kopien der E-Mails behalten, um sie ohne Internet-Verbindung öffnen zu können". Steht bei mir auf "Alle E-Mails mit Ihren Anhängen".

    Leider geht es weder mit noch ohne Internet-Verbindung.
     
  5. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Ich habe ein ähnliches Problem, nur genau umgekehrt. Wenn ich pdf. oder jpeg. Anhänge versende, kann der Empfänger diese häufig nicht öffnen oder sie kommen nur halb an.
    Sollte die selbe Ursache haben wie die Probleme meiner Vorposter , aber welche?
     
  6. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Ich kann nicht wirklich helfen, sondern nur sagen, dass es ein bekannter, seltsamer Bug ist.

    Siehe hier und hier.

    Seltsam ist er vor allem deshalb, weil er nur bei manchen Leuten auftritt und sich offenbar nicht klären lässt, was alle diese Fälle gemeinsam haben. Viel deutet darauf hin, dass es sich um IMAP-Server vom Typ Cyrus handelt, aber nicht einmal darauf lässt es sich beschränken. Viel deutet auch darauf hin, dass es passiert, wenn entweder mehrere oder sehr große Anhänge auf dem Server liegen - aber blöderweise gibt es auch dafür Ausnahmen.

    Dass das auch mit POP-Servern passiert, wie im Falle von Ephourita, scheint extrem selten zu sein - kommt aber auch vor, wie man an den verlinkten Threads sieht.

    Tut mir leid, dass ich nicht mehr tun kann, als euch zu sagen, dass ihr anscheinend nicht allein seid. Ich würde höchstens vermuten, dass das Problem von Proteus ein anderes ist.

    Die übliche Vorgehensweise in seinem Fall ist:

    1. Haben die Empfänger alle denselben Client?
    Wenn nicht:
    2. Hast du "Anhänge Windows-kompatibel senden" angeklickt und die Anhänge ganz am Ende der Mail eingefügt, nach der Signatur, wenn es eine gibt?
    Wenn ja:
    3. Passiert das auch, wenn du die Anhänge in einem Ordner verschickst?
    Wenn ja:
    4. Versuch mal, die Bilder in einen Ordner zu tun und den zu zippen.
    Bleibt das Problem bestehen?
     
  7. Ephourita

    Ephourita Adams Parmäne

    Dabei seit:
    27.06.06
    Beiträge:
    1.297
    Zum Beispiel kann ich Bilder in CMYK gar nicht verschicken, die sehen total verzerrt aus, muss sie vorher immer zippen. o_O
     

Diese Seite empfehlen