1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail: Versenden von emails geht nicht

Dieses Thema im Forum "Mailprogramme" wurde erstellt von chr.poetro, 31.01.07.

  1. chr.poetro

    chr.poetro Gast

    Hei liebe alle,

    hab seit ein paar Monaten ein Problem mit dem auf Mac OSX.4.2 vorinstallierten Mailprogramm: das Versenden von Emails funktioniert nicht mehr, obwohl es lange Zeit geklappt hat und ich keine Einstellungen (angefangen von port über smtp-server,..) geändert habe. Benutze eine Gmx account, verwende w-lan via rooter und hab folgende mail einstellungen: (1) Servertyp: pop, (2) Servername: pop.gmx.net, (3) smtpserver: mail.gmx.net, (4) Port: 25 -hätt auch schon 587 versucht,ging auch nicht- (5) Identifizierung: keine und (6) SSL verwenden: nein.
    Diese Einstellungen müssten alle Korrekt sein, von 1/2/3 weiß ichs 100%, bei 4/5/6 bin ich mir nicht ganz sicher, sollt aber auch passen.
    Seit dem ich von meiner alten Wohnung in ne neue gezogen bin, erscheint folgende Fehlermeldung: "Das Senden von Emails ist fehlgeschlagen. Der Versuch, Datein vom Server "mail.gmx.net" zu lesen, ist fehlgeschlagen. Versuchen sie zum Senden einen anderen Sever zu verwenden. Alle E-mails werden über diesen Server versendet, bis Sie Mail beenden oder Ihre Netzwerkeinstellungen ändern. Email senden mit:" Da kann ich dann den Server wählen, unten stehen dann noch drei Klickmöglichkeiten: Email bearbeiten, ausgewählten Server verwenden oder Später nochmals versuchen".
    Die zweite Fehlermeldung die seit gestern kommt hab ich als Bildschirmfoto angehängt.

    Noch kurz zu dem Aspekt, dass das Problem besteht, seit dem ich mit nem andren Rooter, bei nem andren Provider in ner andren Stadt bin: hab mir gedacht es könnte eben daran liegen, aber als ichs dann in der alten Wohnung (dort hatte es immer funktioniert und es hat sich an der dortigen internetverbindung nicht geändert) ausprobierte, kam genau die gleiche Fehlermeldung, wie sonst nur in der neuen Wohnung. Also daran kanns eigentlich nicht liegen, oder?

    Wäre wahnsinnig lieb, wenn mir jemand weiterhelfen könnte, weil mich das Problem schon monatelang nervt und ichs endlich beseitigen will.

    danke im voraus.
    chr.
     

    Anhänge:

  2. jesfro

    jesfro Admin
    AT Administration

    Dabei seit:
    04.01.04
    Beiträge:
    7.635
    habe gerade bei einem kollegen ein ähnliches problem gelöst. er ist kunde bei 1und1 und aus heiterem himmel konnte er keine mails mehr versenden.

    es lag am smtp. hier muss eine idenzifizierung mit benutzername und kennwort erfolgen. was vorher nicht notwendig war ist jetzt ein muss.

    es ist denkbar, dass 1und1 aber auch gmx diese umstellung stillschweigend vorgenommen haben.
     
  3. chr.poetro

    chr.poetro Gast

    danke jesfro für die schnelle antwort, leider lags nicht an der fehlenden smtp-identifizierung; hätts auch mit ssl versucht, aber es ging weder mit noch ohne.

    trotzdem danke.
    hat jemand andre ideen, worans liegen könnte? bin echt schon am verzweifeln, weil ich derzeit so viele mails verschicken müsste..
     
  4. jesfro

    jesfro Admin
    AT Administration

    Dabei seit:
    04.01.04
    Beiträge:
    7.635
    vielleicht hilft es, vorher einmal zu empfangen und dann zu senden...

    zusatz: oft gibt es das problem, dass alte, nicht mehr aktuelle server in der liste eingetragen sind. ansonsten dringend mal bei gmx nachfragen, ob die was umgestellt haben.

    es könnte unter umständen sein, dass die bei den freemail-accounts dir client-funktion beschnitten haben...

    (danke, gloob)
     
  5. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Bei GMX war Sendeauthentifikation immer schon Pflicht und das ist auch gut so! Als Authentifizierunsmethode unterstützt GMX soweit ich weis nur "Passwort" und kein MD5 Challenge Response.
    Gruß Pepi
     

Diese Seite empfehlen