1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail und Sound spinnt seit Installation von Snow Leopard rum!!! ÄTZEND!!!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von brian-boitano, 14.11.09.

  1. brian-boitano

    brian-boitano Jonagold

    Dabei seit:
    10.01.07
    Beiträge:
    21
    Hallo Leute,

    seit SL auf meinem wenige Monate alten iMac läuft, habe ich ständig Probleme mit den Rechten, muss andauernd mein web.de-Passwort in Mail eingeben, die Sound Sticks findet das System nicht mehr automatisch. Ergo werden die Toneffekte ebenfalls über die internen Lautsprecher ausgegeben, so dass ich beides nach jedem Neustart manuell ändern muss. UND DAS NERVT TIERISCH!

    Vielleicht hat ja jemand ähnliche Probleme und weiß Rat?! Im Forum gefunden habe ich noch nichts ... oder einfach übersehen?!

    Habt 'n schönes Wochenende und schon mal danke für die Hilfe,

    Brian
     
  2. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Hattest du vorher Leopard (10.5) drauf? Falls ja, hast du ein Update gemacht, oder alles neu installiert?

    Und um welchen iMac geht es genau? PRAM-Reset schon mal probiert?
     
  3. brian-boitano

    brian-boitano Jonagold

    Dabei seit:
    10.01.07
    Beiträge:
    21
    Hallo Thaddäus,

    es handelt sich um einen 2.8 GHz iMac, und zuvor war die letzte aktuelle Version von 10.5 installiert. P-Ram habe ich auch schon gelöscht.

    Bei den Modellen läuft das ja ein bisschen anders als früher: Hier musst Du ja alle Kabel ziehen (inklusive Netzkabel), zehn Sekunden warten und dann beim erneuten Verbinden den Startbutton halten und nochmals den Startbutton drücken. So habe ich es zumindest gemacht.

    Die Ventilatoren liefen beim folgenden Neustart unter Volllast, so dass sämtlicher Staub, der sich im Rechner automatisch mit der Zeit ansammelt, mit einem Mal nach draußen gepustet worden ist. ;) Unglaublich, was sich da in so kurzer Zeit alles ansammelt ...

    Doch leider hat das bisher nichts gebracht. Hast Du noch eine andere Idee?

    Schöne Grüße,

    Brian
     
  4. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    bevor man ein systemupgrade macht, sollte man sich vergewissern, das es möglichst sauber ist.

    schau dir mal meine signatur an.
     
  5. brian-boitano

    brian-boitano Jonagold

    Dabei seit:
    10.01.07
    Beiträge:
    21
    Hallo Mike,

    danke erst einmal für die Infos. Die Programme habe ich mir soeben runtergeladen. Nur noch eine eigentlich klare Frage, doch will ich auf Nummer sicher gehen: Mit Single User Mode meinst Du, wenn kein zweiter User seinen eigenen Rechnerzugang hat, richtig?!

    Das wäre sehr ärgerlich, weil es einen privaten und einen geschäftlichen Zugang gibt.

    Schon mal im Voraus danke für die Antwort,

    Brian
     
  6. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    nein. das hat damit überhaupt nichts zu tun.
    im single user mode startet der mac mit nur ganz wenig resourcen und ohne grafische oberfläche.
    das sieht man richtig das unix :)

    was mir noch einfällt....
    also sound sticks gibt es schon ewig.
    einer meiner kunden hat auch ganz schlimme brösel mit seinem mac pro gehabt.
    seit wir die soundsticks abgehängt haben, ist er stabil und macht keinen ärger mehr.

    nachdem der iMac ja ohnehin einen IMHO super sound hat, kann es dir nicht schwer fallen, die sticks (zumindest für einen testzeitraum) mal 2 wochen abzuhängen.

    HTH
    mike
     

Diese Seite empfehlen