1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail und MobileMe beenden Synchronisation nicht!

Dieses Thema im Forum "Internetsoftware" wurde erstellt von x-factor, 15.09.09.

  1. x-factor

    x-factor Cripps Pink

    Dabei seit:
    19.10.08
    Beiträge:
    151
    Hallo!

    Ich habe eine E-Mail mit etwa 20 MB mit Mail über MobileMe versendet.
    Der Status-Balken unten ging dann weg und die E-Mail wurde im Ordner "Gesendete" gespeichert.

    Jetzt synchronisiert Mail ständig den "Eingang" und "Gesendet" gleichzeitig.
    Ich kann das gar nicht mehr stoppen. Habe das Programm neu gestartet, aber Mail beendete den Vorgang nicht.

    Blöd, weil sich keine E-Mails mehr über den MobileMe-Account senden + empfangen lassen.

    Über Eure Hilfe bin ich sehr dankbar!

    Grüße
     
  2. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Ins Webinterface einloggen (me.com), und die entsprechende Email am besten löschen.
     
  3. x-factor

    x-factor Cripps Pink

    Dabei seit:
    19.10.08
    Beiträge:
    151
    OK, hab ich gemacht.

    Jetzt synchronisiert nur mehr "Eingang" ständig und unter "Lokal" ist jetzt ein Ordner mit "Wiederhergestellte E-Mails (MobileMe)" mit der E-Mail 3 x drin.

    Wie krieg ich das weg?
     
  4. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Ist die Mail auch aus dem Papierkorb gelöscht? Nochmal im Webinterface den Papierkorb leeren. Falls es dort auch schon den Ordner wiederhergestellte Emails gibt => auch löschen!
    Anschließend die Internetverbindung trennen, Mail starten und den Ordner "wiederhergestellte Emails" löschen.
    Mail beenden.
    Internetverbindung wieder herstellen.
    Mail starten und warten.

    Wenn das nichts hilft: ???
     
  5. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ich hatte kürzlich einen ähnlichen Fall: Hatte das Senden einer großen Mail (über einen anderen Provider) in Mail abgebrochen. Seit dem erschien alle paar Minuten die Meldung, der noch nicht gesendete/gespeicherte Draft sei wiederhergestellt worden – und die Liste der lokalen Drafts wurde ständig um eine Kopie der Mail länger.

    Ist zwar nicht ganz derselbe Fall. Aber wenn Du es nicht anders in den Griff bekommst, würde ich als letztes Mittel folgendes probieren:
    Suche in ~/Library/Mail den Ordner zum MobileMe-Postfach und verschiebe (während Mail nicht läuft) den ganze Ordner oder ausgewählte .imapbox-Unterordner dort weg (z.B. auf den Schreibtisch) und starte Mail neu. Jetzt sollte es sich neu mit dem MobileMe-IMAP-Server abgleichen (kann einige Zeit dauern). Wenn das nicht hilft, kannst Du die Ordner auch vom Desktop wieder an ihren Platz zurückschieben.
     
  6. x-factor

    x-factor Cripps Pink

    Dabei seit:
    19.10.08
    Beiträge:
    151
    Ich habe alles versucht, was ihr mir empfohlen habt.
    Leider kein Erfolg.
    Es synct und synct und synct ...
    Glaubt ihr, dass der Apple-Support helfen kann?
     
  7. EmDiMac

    EmDiMac Bismarckapfel

    Dabei seit:
    31.08.06
    Beiträge:
    141
    Falls jemand eine Lösung hat, bitte melden!! Denn ich sitze im Urlaub und habe das gleiche Problem... Mail synchronisiert nur noch die wiederhergestellten Mails - nicht die neuen und synchronisiert ohne ein Ende zu finden... Muss daher meine Mails im Moment immer manuell über me.com checken..
     
  8. x-factor

    x-factor Cripps Pink

    Dabei seit:
    19.10.08
    Beiträge:
    151
    Ich bin inzwischen davon überzeugt das es mit SL zusammenhängt. Mit L hatte ich dieses Problem nie.

    Hoffentlich kommt bald ein Update ...
     
  9. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Na, das will ich nicht hoffen!
    Bei mir läuft alles prima zwischen SL und MobileMe *daumendrück*
     
  10. EmDiMac

    EmDiMac Bismarckapfel

    Dabei seit:
    31.08.06
    Beiträge:
    141
    Bin auf den Lösungsansatz gespannt... Denn sobald ich Zuhause bin, werde ich noch ein paar Dinge versuchen und ansonsten den Apple Support quälen... :p
     
  11. don.chulio

    don.chulio Aargauer Weinapfel

    Dabei seit:
    30.10.06
    Beiträge:
    741
    Bei mir wird der Posteingang dauernd synchronisiert auch nach erneutem Starten von Mail. Zusätzlich taucht eine bestimmte Mail immer wieder im Ordner "Wiederhergestellte E-Mails" auf... Jemand ne Idee?
     
  12. x-factor

    x-factor Cripps Pink

    Dabei seit:
    19.10.08
    Beiträge:
    151
    Wie du unten erlesen kannst hatte ich dasselbe Problem.

    War nach ein paar Tagen kurz davor den Apple-Support anzurufen, da war dann plötzlich das Problem komischerweise von selbst behoben.

    Ruf einfach mal bei Apple an!
     
  13. Pollibus

    Pollibus Carola

    Dabei seit:
    24.08.05
    Beiträge:
    109
    scheint nicht mit Mobileme zusamenzuhängen, da ich das gleiche Problem (Email mit insg. 25MB Bildern) per Google Mail (google apps acount) verschicken wollte. Der Ordner wird anscheinend Lokal von Mail.app angelegt wenn es denkt, dass die Mail nirgends zwischengespeichert wurde (also weder in Entwürfe noch in gesendete bzw. ausgang. Abhilfe schaffte bei mir folgendes:

    1. entsprechenden Account offline schalten
    2. Mail.app neustarten
    3. gesamten Ordner löschen (nicht die einzelnen Email, das gab bei mir immer Fehlermeldung beim Beenden von Mail)
    4. Mail.app neustarten
    5. Accounts wieder online schalten

    keine Ahnung ob diese Neustarterei notwendig ist, funktioniert hats erst mal auf jeden Fall! Läuft seit ner halben Stunde ohne neue "wiederherstellungen". Bei mir warens inzwischen über 400...
    400* 25MB= 10 GB :oops:

    Pollibus
     
  14. Seeeb

    Seeeb James Grieve

    Dabei seit:
    20.06.09
    Beiträge:
    134
    Hi. Ich muss diese Thema mal wieder auskramen. Seit gestern spinnt bei mir (iMac, SL) Mail. Mit diesem bearbeite ich mails über MM.
    Ich hatte eine 4MB große Mail versandt, die jetzt mehrfach innerhalb von wenigen Minuten in einem automatisch neu angelegten "Lokal"-Ordner "Wiederhergestellte E-Mail" erscheint. Den vorgenannten Weg habe ich bereits getestet, das Problem besteht allerdings fort. Via Web habe ich bei MM die entsprechende Mail gelöscht, dort läuft alles "normal". Auch der sync mit MM vom iphone und einem anderen Rechner ist i.O. Nur mail spinnt... Als Fehlermeldung wird ausgespuckt "Der Versuch, Daten vom Server "mail.me.com" zu lesen, ist fehlgeschlagen. Was kann ich tun???

    Danke und Gruß
    S.
     
  15. Seeeb

    Seeeb James Grieve

    Dabei seit:
    20.06.09
    Beiträge:
    134
    grrrrrrrrr...

    jetzt war ich soweit, den MM-Account komplett zu löschen. Danach ging es ein paar Minuten normal... Die "alte" Mail erschien nicht wieder unter "wiederhergestellte E-Mails"...

    Jetzt geht das ganze Problem mit einer anderen Mail wieder von vorne los... die ist allerdings nur 3k klein...

    Was kann ich bloß machen?
     

Diese Seite empfehlen