1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail Spinnt nach Signaturänderung

Dieses Thema im Forum "macOS & OS X" wurde erstellt von derstu, 02.08.07.

  1. derstu

    derstu Jonathan

    Dabei seit:
    24.07.07
    Beiträge:
    83
    Hallo,
    ich habe hier in der Firma alle Signaturen angepasst um ein einheitliches Erscheinungsbild
    zu bekommen und so weiter.
    Das hat auch wunderbar funktioniert, allerdings spinnt seitdem das Mail von einem Rechner.
    Natürlich ausgerechnet der vom Chef....

    Eigentlich habe ich nur eine gif-datei und die vcf.-Datei in die Signatur gehängt.
    Aber seitdem treten folgende Probleme auf:

    1. neue Emails werden nicht mehr im Dock angezeigt (roter Punkt fehlt)
    2. Mail checkt nicht mehr automatisch Emails, obwohl "minütlich" eingestellt ist.
    3. von allen empfangenen Emails wird der Header völlig verzerrt angezeigt.
    d.h. zwischen den einzelnen Zeilen sind jeweils ca. 7 Leerzeilen (zwischen Von: und Datum: etc.)

    Woran könnte das liegen?
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Vorab: Es ist nicht sinnvoll Bilder und Visitenkarten Dateien in einer Mail Signatur unterzubringen. Diese werden immer als Attachments weitergeschickt und können nicht überall angezeigt werden. Außerdem ist das gegen die Richtlinien für eMail Signaturen.

    Ich bezweifle, daß all diese Probleme mit der Mailsignatur zusammenhängen. Ich vermute viel eher, daß es daran liegt, daß eine Systemschrift deaktiviert wurde oder durch eine andere Schrift des Benutzers ersetzt wurde.

    Unabhängig davon?
    Minütliches Mail Checken? Wozu denn das bitte?
    Gruß Pepi
     
  3. derstu

    derstu Jonathan

    Dabei seit:
    24.07.07
    Beiträge:
    83
    Warum nicht?
    Warum soll man 5 minuten auf eine Mail warten, wenn man sie auch sofort haben kann?
    Außerdem ist es unserem Mailserver egal und so viele leute sind wir ja nicht, es greifen ja nicht 2000 miarbeiter minütlich auf auf den server zu sondern nur 5.

    Das mit der Systemschrift werde ich gleich mal probieren, aber das würde meiner Meinung nach nur das Problem mit dem Header erklären, und nicht den fehlenden roten Punkt und das verweigern vom automatischen Mailabruf.

    Lg,
    Wolfgang
     
  4. derstu

    derstu Jonathan

    Dabei seit:
    24.07.07
    Beiträge:
    83
    So, die Helvetica war als Schrift für mails ausgewählt aber deaktiviert....
    Komischer weise ist jetzt auch der Rote Punkt wieder da.
    Vielen Dank!
    Wolfgang
     
  5. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Ich lasse mich ungern 480 Mal an einem Arbeitstag vom Mailprogramm unterbrechen. Aber das muß jeder so tun wie er mag. Ich rufe einmal pro Stunde ab, und das auch nur weil man dem Mailprogramm nicht sagen kann, daß es nur alle zwei Stunden abrufen soll.

    Ist ja kein Wunder, daß das Mailprogramm nichts oder nicht korrekt schreiben kann wenn die ausgewählte Schrift nicht verfügbar ist. :) Schön, daß es wieder klappt.
    Gruß Pepi
     

Diese Seite empfehlen