1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail Problem seit dem update !

Dieses Thema im Forum "macOS & OS X" wurde erstellt von KEd!, 28.06.06.

  1. KEd!

    KEd! Jerseymac

    Dabei seit:
    08.03.06
    Beiträge:
    448
    huhu,

    ich hab seit dem update auf 10.4.7 ein problem mit Mail welches sich folgendermaßen bekannt macht:

    ich nutze mail in verbindung mit einem AOL - IMAP account. dieses hat bis gestern auch einwandfrei funktioniert, seit dem update allerdings kann sich Mail nicht mit dem eingangs sowie ausgangsserver verifizieren. ich erhalte die meldung "bla bla server akzeptiert ihr passwort nicht! was jedoch nciht sein kann da ich A) via web auf mein postsfach zugreifen kann und es ja b) bis gestern auch noch via Mail funktioniert hat.
     
  2. Alpspitz

    Alpspitz Ribston Pepping

    Dabei seit:
    07.01.04
    Beiträge:
    302
    Auf der Seite www.macnews.de gefunden:
    "IMAP unter 10.4.7 repariert: Einen Tipp eines Lesers wollen wir den anderen nicht vorenthalten. Nach dem Update auf Mac OS X 10.4.7 wollte sich seine Mail-Applikation mit keinem IMAP-Server mehr verbinden. Bis er dem Problem auf die Schliche kam und in den Netzwerkverbindungen den SOCKS-Proxyserver deaktivierte. Alle, die dasselbe Problem haben, sollten diesen Lösungsweg versuchen."
    Hoffe, dass Dir der Tipp hilfreich ist. Viel Erfolg!
     
  3. Alpspitz

    Alpspitz Ribston Pepping

    Dabei seit:
    07.01.04
    Beiträge:
    302
    In Ergänzung: Gerade bei www.mactechnews.de gelesen:
    "Einige Nutzer berichten, dass Mail.app nach dem Update auf 10.4.7 keine Verbindung mehr zu den eingestellten Mail-Servern findet. Dieses Problem kann in den meisten Fällen wieder behoben werden, indem Sie die Systemeinstellungen öffnen und in den Netzwerk-Einstellungen die gewünschte Verbindung (z.B. AirPort) neu konfigurieren. Unter Proxies muss SOCKS Proxy deaktiviert und die neue Einstellung übernommen werden. Anschließend sollte wieder alles wie zuvor funktionieren.
    Andere Nutzer berichten, dass sich die Creative Suite 2 nicht mehr starten lässt. Der Übeltäter wurde in diesem Fall auch schnell ausgemacht. Nach der Deinstallation des Application Enhancers in Version 2.0.1 startet auch Photoshop wieder."
     
  4. KEd!

    KEd! Jerseymac

    Dabei seit:
    08.03.06
    Beiträge:
    448

    danke, das scheint jedoch nicht das problem zu sein,

    ich habe den account in Mail nun mehrmals gelöscht und neu eingebunden, jedoch wurde dort schon nach dem jeweiligen kennwort gefragt und hat es nicht akzeptiert - bis auf grade eben. als ich die emails jedoch abrufen wollte hat er dieses wieder nicht akzeptiert, die sache mit dem proxie scheint es bei mir nicht zu sein - denn dieser war bereits ausgeschaltet :/

    wie schauts denn mit alternativ mail programmen aus, dann würde ich das mal ausprobieren, namen bzw links wären nett :) - es sei denn jemand macht mein Mail wieder ganz :)
     
  5. KEd!

    KEd! Jerseymac

    Dabei seit:
    08.03.06
    Beiträge:
    448

    auch das funktioniert leider nicht :(
     
  6. Alpspitz

    Alpspitz Ribston Pepping

    Dabei seit:
    07.01.04
    Beiträge:
    302
  7. KEd!

    KEd! Jerseymac

    Dabei seit:
    08.03.06
    Beiträge:
    448
    funktioniert ebenfalls nicht, das lässt mich vermuten das es an aol selbst liegt - wundern würde mich das ja nicht
     
  8. speumanes

    speumanes Goldparmäne

    Dabei seit:
    25.03.04
    Beiträge:
    558
    Vielleicht mal das Combiupdate nachinstallieren? Ich meine das über einen Link bei MacTechNews gefunden zu haben. Ansonsten habe ich aber kein Problem (Holz klopfend) mit dem Update (Dreimal das Kreuz schlagend)
     
  9. KEd!

    KEd! Jerseymac

    Dabei seit:
    08.03.06
    Beiträge:
    448

    danke, das werde ich dann morgen mal ausprobieren, ich warte nun erstmal ab - denn unter umständen liegts an AOL selbst wäre ja dann recht blöde wenn ich n haufen dinge installiere die nicht nötig gewesen wäre - denn ich erinnere mich an meine windows zeit zurück in der ich die AOL software noch genutzt habe ...diese hat ja auch nicht nur ein problem ...

    zumal, was mir grade auffällt ich heute mittag als ich heimkam und das macbook sowie Mail gestartet habe eine email im postfach hatte die ungelesen war.
     
  10. KEd!

    KEd! Jerseymac

    Dabei seit:
    08.03.06
    Beiträge:
    448
    mh scheint wieder zu funktionieren, muss also definitiv an AOL selbst gelegen haben, die werden wahrscheinlich an de IMAP servern rumgespielt haben.

    dennoch danke für die schnellen antworten!
     
  11. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Hi,

    irgendwie habe ich gerade das Gefühl, dass nun endlich GMX mit IMAP geht. Kann das jemand bestätigen?
     
  12. KEd!

    KEd! Jerseymac

    Dabei seit:
    08.03.06
    Beiträge:
    448
    es funktioniert bei nem kumpel jedoch mit windows und outlook.

    da ich meinen AOL account nun gekündigt habe nutze ich ebenfalls eine GMX adresse und wollte diese nun via IMAP mit Mail nutzen, jedoch nimmt mail die daten nicht an, POP3 hingegen funktioniert.



    EDIT: liegt daran das er kein GMX freemail nutzt! Imap geht bei gmx nur per aufpreis!
     
    #12 KEd!, 05.07.06
    Zuletzt bearbeitet: 05.07.06

Diese Seite empfehlen