1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail: Es werden immer ALLE Mails abgeholt

Dieses Thema im Forum "Mailprogramme" wurde erstellt von siehoeren, 10.01.08.

  1. siehoeren

    siehoeren Gast

    Hallo,

    ich habe Mac OS X neu installiert und somit auch Mail neu eingerichtet. Mein Mail_Account funktioniert, nur das Abholen der Mails vom Server klappt nicht ganz wie es so...

    Es werden immer alle Mails vom Server runtergeladen, sowohl neu als auch alt. Wie kann ich einstellen, dass nur die neuen Mails abgeholt werden sollen?

    Hab schon gesucht und ausprobiert und bin nun am Ende meines Wissens ...
    Habe bei früheren Installationen nie Probleme damit gehabt und auch keine anderen Einstellungen verwendet als sonst. Hab nen GMX-Account / pop.gmx.net / smtp.gmx.net bzw. mail.gmx.net.

    lg
    siehoeren
     
  2. Apfeljörg

    Apfeljörg Jamba

    Dabei seit:
    29.10.07
    Beiträge:
    55
    Hast Du schon versucht, die bereits empfangenen emails vom Server zu löschen?
    Das sollte im Mail-Programm unter Einstellungen/Acconts/*Dein Account*/Erweitert gehen.
    Dort sollte "Nach Erhalt einer E-Mail Kopie vom Server löschen" aktiviert sein.
    Um ganz sicher zu gehen, kannst du dort "Jetzt löschen" drücken.

    Anschließend sollten dann nur noch neu eingetroffene Mails herunter geladen werden.
     
  3. siehoeren

    siehoeren Gast

    Hab ich gerade eben nochmals probiert ... ist leider nicht ganz das Ergebnis, welches ich haben möchte ...
    Klar, da die e-mails nicht mehr auf dem Server liegen, werden sie auch nicht doppelt und dreifach abgeholt ...

    ... ich will sie aber nach dem Abholen auf noch auf dem Server liegen lassen um von unterwegs mal darauf zugreifen zu können ...

    Ging bis gestern -vor meiner Neuinstallation- auch immer tadellos ...


    Dank für den Hilfeversuch
    siehoeren
     
  4. Apfeljörg

    Apfeljörg Jamba

    Dabei seit:
    29.10.07
    Beiträge:
    55
    Hm. Klingt als ob Mail sich nicht merken kann, welche Mails es schon abgeholt hat, und welche nicht.
    Hast Du schon die Standard-Verfahren versucht:

    Datei-Berechtigungen mit Festplattendienstprogramm reparieren

    wenn das nicht hilft:

    Preferences-Dateien von Mail in den Papierkorb verschieben ?
     
  5. siehoeren

    siehoeren Gast

    Nö ... so funktioniert es nicht ...

    Ich hab mittlerweile kapituliert, dh. einfach alle Dateien aus der Datensicherung (Benutzer/Library/Mail ; Benutzer/Library/Preferences/com.apple.mail.plist ; Library/Mail) einfach 1:1 in die neue Installation kopiert.
    Ergebnis: alles funktioniert perfekt ... wie früher :)

    Einziger kleiner Nachteil: ich bin net schlauer ... wo der Fehler lag ... keine Ahnung

    Danke & lg
    siehoeren
     
  6. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    bei mir ist seit heut morgen auch das gleiche problem aufgetreten, aber ganz seltsam bei meinem imac und bei meinem macbook gleichzeitig.
    er holt und holt und holt neue emails hab..
    er holt sie unendlich ab. ich hab nun 370 ungelesene mails.
    und wenn ich sie lösche dann kommen sie direkt wieder, 2,3,4 mal..

    was kann ich dagegen machen??
     
  7. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    kann es sein, dass sowas auch vom server ausgeht? habe mir gerade thunderbird geladen ..
    und dort kommt dann folgendes...
    ( im anhang )
    würde erklären, wieso es plötzlich bei meinen beiden macs passiert ist
     

    Anhänge:

  8. mod_che

    mod_che Morgenduft

    Dabei seit:
    06.03.07
    Beiträge:
    164
    Ist mir auch passiert. Ich hatte mehrere EMailadressen, die alle über einen Accout laufen. Wenn man alle Accounts dann im Mail auf ON hatte, hat er die Mails 2x oder 3x abgeholt. Ich musste den 2. und 3. Account deaktivieren - kann die aber zum Versenden noch benutzen.
     
  9. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    ich habe aber nur einen account....
     
  10. ricknicker

    ricknicker Riesenboiken

    Dabei seit:
    19.04.07
    Beiträge:
    286
    Mehrere Mails ueber einen Account geht auch anders zu loesen.
    Ich nutze z. B. bei GMX Pro Mail diverseste Adressen unter einem Account.
    Der wird nur einmal abgefragt, aber beim Versenden kann ich alle Adressen auswaehlen.
    Dazu muessen die E-Mail-Adressen bei den Einstellungen im Account im Feld E-Mail bei Apple Mail nur durch Kommata getrennt hintereinander geschrieben werden.

    Gruss

    Nicky
     
  11. zaphodbeeblebro

    zaphodbeeblebro Kronprinz Rudolf von Österreich

    Dabei seit:
    28.10.07
    Beiträge:
    1.902
    so mein problem hat sich wieder aufgelöst...
    war wohl von o2 ein problem..
    also mein mail funktioniert wieder wie es soll
     

Diese Seite empfehlen