1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail empfängt alles doppelt (googlemail.com)

Dieses Thema im Forum "Mailprogramme" wurde erstellt von TomPaul, 06.12.09.

  1. TomPaul

    TomPaul Carola

    Dabei seit:
    22.06.08
    Beiträge:
    113
    Hallo Leute!

    Schon seit Längerem nervt mich etwas an meinem Mail Programm. Ich habe einen IMAP Account bei Googlemail und empfange jede einzelne Mail, die an diese Adresse geschickt wird, auf dem Mac doppelt.

    Einmal im Posteingang, so wie gewünscht, und einmal in einem Ordner names "Alle Nachrichten", den der Provider automatisch im Mailprogramm abgelegt hat. Wie kann ich das dahingehend ändern, dass ich eine Email auch nur als eine Email empfange??

    Auf dem iPhone funktioniert das übrigens...

    Die Daten: Snow Leopard 10.6.2, Mail 4.2, Account bei Googlemail, IMAP

    Hoffe ihr könnt mir helfen!

    Tom

    P.S.: Habe die Suchfunktion genutzt, konnte die dort gefundenen Themen jedoch nicht auf mein Problem anwenden.
     
  2. ddddavid

    ddddavid Jonagold

    Dabei seit:
    06.08.09
    Beiträge:
    23
  3. TomPaul

    TomPaul Carola

    Dabei seit:
    22.06.08
    Beiträge:
    113
    Unglaublich! D

    Das war genau des Rätsels Lösung! Ich bedanke mich recht herzlich und freue mich nun über ein funktionierendes Mailprogramm!

    Vielleicht sollte man den Link mal publik machen, ich bin sicher, dass ich nicht der einzige bin, der dieses Problem hat.

    Tom
     
  4. DaFeeT

    DaFeeT Oberösterreichischer Brünerling

    Dabei seit:
    28.09.08
    Beiträge:
    712
    Wow, danke! Das habe ich schon seit langem gesucht!
     
  5. ddddavid

    ddddavid Jonagold

    Dabei seit:
    06.08.09
    Beiträge:
    23
    ja, wurde in diversen foren schon gefühlte tausendmal nachgefragt. auch hier. habe den link selber letzens erst durch google entdeckt.
     
  6. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Danke! Ich bin vor drei Tagen auf den Schneeleo umgestiegen und konnte drei kleine Problemchen, die beim Umstieg aufgetreten sind, dank Apfeltalk in kürzester Zeit lösen :)
     
  7. kfx

    kfx Morgenduft

    Dabei seit:
    05.05.10
    Beiträge:
    171
    Ich hol das nochmal hoch. lt der Seite sollte man auf Englisch umstellen und dann unter Labs auf "Advanced IMAP Controls" aktivieren, jedoch gibt es diese Option wohl nicht mehr. Wie macht man es jetzt?
     
  8. DanielP83

    DanielP83 Tokyo Rose

    Dabei seit:
    13.05.11
    Beiträge:
    68
    Weiß denn keiner weiter? Das ist echt ein nerviges Problem... o_O
     
  9. wiebkes

    wiebkes Braeburn

    Dabei seit:
    21.10.11
    Beiträge:
    43
    Wenn ich das gerade in meinem Google-Konto richtig gesehen habe steht die Auswahl auch in den deutschen Einstellungen zur Verfügung - im Tab "Label". Konnte aber noch nicht testen ob die Einstellungen da den gewünschten Effekt haben.
    Falls Ihr die Einstellungen da nicht treffen könnt, könnte das folgende Ursachen haben:
    1) Gmail - neues Layout hat die Einstellmöglichkeiten nicht mehr (ich hab noch das alte Layout aktiviert)
    2) Mein Netzzugang wird nicht als aus Deutschland kommend "registreriert"

    Zusatzinfo für IPhone-Mail: Es scheint so zu sein, dass wenn man "Alle Nachrichten" aus der IMAP-Übertragung entfernt, man gelinde gesagt leichte Schwierigkeiten mit dem Konto im IPhone bekommt. Statt im IPhone Mail dann direkt in den Posteingang wechseln zu können (ohne Anzeige von allen möglichen und unmöglichen Ordnern vorab, unter der Hauptgruppe "Posteingänge" - also nicht unter Accounts), bekam ich nach Deaktivierung von "Alle Nachrichten" in IMAP anzeigen plötzlich erst eine Ordnerstruktur für mein GMAIL Konto angezeigt und darunter war dann 4 Mal der Posteingang zu finden. Wenn ich dann da in den Posteingang reingucken wollte dauerte es eine halbe Ewigkeit (schneller wenn man zwischendurch Mail in den Hintergrund legt?) bis ich wirklich zu den Mails gekommen bin o_O
    Nachdem ich jetzt wieder Alle Nachrichten für IMAP aktiviert habe ist das Problem behoben.

    Viel Erfolg

    Wiebke
     
    #9 wiebkes, 15.11.11
    Zuletzt bearbeitet: 15.11.11
  10. Pseudemys

    Pseudemys Johannes Böttner

    Dabei seit:
    24.04.05
    Beiträge:
    1.152
    Ich bedanke mich auch für den Tipp, finde die doppelte Ablage aber nicht soo schlimm!

    Denn: gelöschte Post finde ich so bequem wieder, und löschen in GMail kann man ja irgendwann, falls nötig. Falls, denn der Speicherplatz ist groß, liebe Leut'!
     

Diese Seite empfehlen