Mail.app hängt beim Mail holen (gmail)

Dieses Thema im Forum "macOS & OS X" wurde erstellt von stigi, 01.10.07.

  1. stigi

    stigi Auralia

    Dabei seit:
    06.02.04
    Beiträge:
    198
    Hallo,

    Hatte letztens nen kompletten Festplatten crash, konnte aber so gut wie alles retten (dank backups :))

    Nun hab ich OS X neu aufgesetzt und alles wieder schön eingerichtet.
    Dabei ~/Library/Application Support/Mail vom Backup neu eingespielt.

    Alles funktioniert soweit ganz gut. Alle Mails da, aber....

    Beim Mail Abrufen (ein POP3s (gmail) und 2 IMAPs) bleibt Mail hängen. Die Ausgabe mit Apfel+0 sieht aus wie im Anhang, ohne dass es weiter geht. Mail lässt sich nun auch nicht mehr beenden. Die IMAP Aktivitäten lassen sich abbrechen, die gmail-POP3 Aktivität allerdings nicht....

    Hat das jemand schonmal erlebt?
     

    Anhänge:

    • mail.jpg
      mail.jpg
      Dateigröße:
      32,9 KB
      Aufrufe:
      157
  2. lazertis

    lazertis Schöner von Nordhausen

    Dabei seit:
    26.11.06
    Beiträge:
    327
    Hab leider nur eine "allgemeine Hilfe" zum Thema. Ich hatte erst vor kurzem das Problem, daß das Beenden von Mail ewig dauerte bzw. hing (ein IMAP-Account). Dann habe ich die Pref-Datei von Mail gelöscht, musste zwar den Account neu anlegen, aber zumindest läuft's seitdem wieder rund.

    Vorschlag: Beende Mail, verschiebe (nicht lösche) die Datei ~/Library/Preferences/com.apple.mail.plist und starte Mail neu. Lege den vorher hängenden Account neu an und versuch Dein Glück, ggf. auch mit den beiden IMAP-Accs. Wenn's klappt, gut, wenn nicht, lösch die _neue_ plist-Datei und verschiebe die verschobene wieder zurück, dann liegt's leider an was anderem. Einen Versuch ist's wert. ;)
     
  3. qwert

    qwert Johannes Böttner

    Dabei seit:
    23.08.07
    Beiträge:
    1.152
    Google bietet eine übersichtliche Anleitung an, wie man mit Hilfe von Mail einen GoogleMail-Account einrichten kann (Siehe hier!). Vielleicht hat das BackUp eine kleine Einstellung verstellt?
     
  4. stigi

    stigi Auralia

    Dabei seit:
    06.02.04
    Beiträge:
    198
    so, mail ordner und preferences verschoben. mail neu konfiguriert.
    mal schauen, ob ich die pop nachrichten wieder importieren kann...
     
  5. stigi

    stigi Auralia

    Dabei seit:
    06.02.04
    Beiträge:
    198
    funktioniert alles wieder :)

    ist das schön mail nicht immer killen zu müssen um neue mails abrufen zu können ;)
     
  6. lazertis

    lazertis Schöner von Nordhausen

    Dabei seit:
    26.11.06
    Beiträge:
    327
    Fein. Good2Know ;)