1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Magic Mouse unter Windows 7 läuft trotz Bootcamp 3.1 nicht

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von shorshe, 23.01.10.

  1. shorshe

    shorshe Idared

    Dabei seit:
    04.05.06
    Beiträge:
    29
    Moin Zusammen!

    Ich lese, dass das 3.1 Update für viele die Probleme mit der Magic Mouse unter Win7 oder auch Vista behoben hat.
    Leider ist das für mich nicht der Fall. Hat noch jemand Probleme beim Verbinden der Magic Mouse mit Windows 7?

    Das witzige bei mir ist. Die Magic Mouse geht solange (ohne Spezialfunktionen allerdings) bis ich die Bootcamp treiber von der Snow Leopard DVD einspiele. Danach wird sie nicht mehr erkannt. Auch nicht nach dem Einspielen von Bootcamp 3.1. Der Assistent für "Geräte hinzufügen" verharrt im Zustand "Verbindung mit dem Gerät wird hergestellt" siehe Screenshot:

    Unbenannt.PNG

    Ich habe versuch Windows 7 neu zu installieren und vorher die Magic Mouse ausgeschaltet um sie erst nach der installation von Bootcamp 3.1 zu verbinden, leider auch ohne Erfolg.

    Weis jemand Rat?

    Achja, ich benutze einen 2007er iMac 24 zoll.
     
    #1 shorshe, 23.01.10
    Zuletzt bearbeitet: 23.01.10
  2. michael26

    michael26 Bismarckapfel

    Dabei seit:
    16.12.09
    Beiträge:
    142
    ich habe zwar keine lösung, aber ien ähnliches problem.

    hab xp unter bootcamp 3.1 auf meinem snow leo imac installiert.
    meine magic mouse geht aber garnicht unter windows. im mausmenü ist sie zwar erkannt, aber nicht verbunden. und ich kann sie auch nicht manuell verbinden. mit der bluetooth tastatur hatte ich noch keine problem, wurde sogar während der windows installation erkannt.

    hoffe mir kann einer helfen
     
  3. mista_jt

    mista_jt Golden Delicious

    Dabei seit:
    28.11.09
    Beiträge:
    8
    versucht mal die verbindung mit der maus NEU herzustellen.
    beachtet allerdings dass die maus aktiv ist. (bewegen, klicken)

    soviel ich gelesen habe, schaltet sich die maus bei nichtverwendung in einen ruhezustand um energie zu sparen, was wiederum dazu führen könnte, dass die anmeldung des bluetooth-gerätes nicht abgeschlossen werden kann!

    ich glaube so habe ich meine eigne mm unter windows 7 zum laufen gebracht.

    mfg
     
  4. Hnk

    Hnk Schöner von Nordhausen

    Dabei seit:
    14.05.06
    Beiträge:
    320
    Und wie stelle ich die Verbindung neu her? Geht doch nur neu, wenn die Mouse vorher noch nie lief, oder? Oder geht das auch irgendwie ohne den Assistenten?
     
  5. Ulli63

    Ulli63 Tokyo Rose

    Dabei seit:
    29.12.09
    Beiträge:
    67
    Einfach noch einmal versuchen, die Maus neu zu verbinden. Du musst aber darauf achten, dass die Maus nicht in den "Ruhezustand" verfällt (ich habe während des Kopplungsprozesses die Maus immer bewegt).
    Mit ein wenig Geduld wird der Prozess bald -positiv- beendet und man kann die Magic Mouse unter Windows7 verwenden.
     
  6. shorshe

    shorshe Idared

    Dabei seit:
    04.05.06
    Beiträge:
    29
    Danke für den Tipp.
    Leider hat sich damit zumindest für mich nichts geändert. Ich bekomme jetzt zwar manchmal andere Fehlermeldungen. Aber verbunden die Maus leider immer noch nicht. @hnk @michael26 hat sich für Euch was geändert?

    Screenshots der Fehlermeldungen anbei.
    Die Maus wird einmal einfach als "Maus" ein anderes Mal als "Apple Wireless Mouse" erkannt. o_O
     

    Anhänge:

  7. BreZel

    BreZel Westfälische Tiefblüte

    Dabei seit:
    21.04.09
    Beiträge:
    1.060
    hmm habe heute Win 7 auf meinen iMac 27 Zoll gespielt und die Maus und Tastatur gingen. Nach Installation von Boot Camp von der OSX DVD das gleiche Bild. Statusanzeige (Gerät kann verwendet werden) von Win friert ein und Maus und Tastatur gehen beide nicht mehr...

    schon jemand was neues rausgefunden ??

    EDIT: Also habe es jetzt doch schneller hinbekommen als gedacht.

    Geholfen haben mir folgende 2 Links:

    http://groups.google.com/group/de.comp.sys.mac.misc/browse_thread/thread/40f4053dee991e4e

    http://www.chip.de/news/Apple-Magic-Mouse-Windows-Treiber-zum-Download_39059042.html

    Habe einfach eine (kabellose) Maus mit USB Empfänger angeschlossen und da meine Tastatur auch nicht ging, habe ich beim LoginScreen von Windows 7 (dort wo ich mein passwort eingeben sollte) die Softwaretastatur aktiviert (geht links unten in der Ecke)...

    Dann habe ich im Gerätemanager von Windows die ganzen HID Geräte durchgeforstet (Eigenschaften)... und dann ging es wieder...
    Was Windows genau dazu bewegt hat die Geräte plötzlich doch zu verwenden kann ich nicht nachvollziehen :)

    mfg
    Max
     
    #7 BreZel, 02.02.10
    Zuletzt bearbeitet: 02.02.10
  8. shorshe

    shorshe Idared

    Dabei seit:
    04.05.06
    Beiträge:
    29
    cool, wenn's für Dich geklappt hat. Ich bin leider noch nicht weiter.
     
  9. Hnk

    Hnk Schöner von Nordhausen

    Dabei seit:
    14.05.06
    Beiträge:
    320
    Also ich hab's jetzt auch irgendwie geschafft. Die beiden Links haben insofern weitergeholfen, dass ich den Geräte-Manager offen hatte, während ich die Installation versucht hab. Bewegt hab ich die Mouse dabei auch, und auf ein Mal tat sich was im Geräte Manager. Wie stabil das ganze jetzt ist, weiß ich nicht und werde ich testen. Traue mich kaum, neu zu starten. Also: vielleicht einfach weiter versuchen...

    EDIT: Scrollen funzt, und ich habe jetzt folgende Geräte im Geräte-Manager:

    BLUETOOTH-FUNKGERÄT:
    - Generic Bluetooth Adapter
    - Microsoft Bluetooth-Auflistung

    EINGABEGERÄTE (HUMAN INTERFACE DEVICE)
    - Apple IR Receiver
    - Apple Keyboard
    - Apple Multitouch
    - Apple Multitouch Mouse
    - Apple Wireless Mouse
    - HID-konformes Benutzersteuergerät
    - HID-konformes Benutzersteuergerät
    - HID-konformes Gerät

    MÄUSE UND ANDERE ZEIGEGERÄTE
    - HID-konforme Maus
    - HID-konforme Maus
    - HID-konforme Maus

    TASTATUREN
    - HID-Tastatur

    Dabei habe ich nur den Laptop hier stehen und keine drahtgebundenen Geräte angeschlossen. Nur Laptop, Netzteil, Magic Mouse, sonst nichts

    EDIT2: Auch nach einem Neustart funzt die Magic Mouse jetzt einwandfreu :)
     
    #9 Hnk, 03.02.10
    Zuletzt bearbeitet: 03.02.10
  10. john appleseed

    Dabei seit:
    16.06.09
    Beiträge:
    27
    Hatte das gleiche Problem und habs jetzt so hinbekommen:

    Beim Verbindungsfenster: einen Rechtsklick auf die Maus und Eigenschaften auswählen. Dann ein Häkchen bei "Treiber für Tastertur, Maus usw. (HID)" setzten und mit OK bestätigen.

    Danach hat er die Treiber installiert und sofort verbunden!
     
  11. Udo2

    Udo2 Jonagold

    Dabei seit:
    28.04.06
    Beiträge:
    18
    @ john Appleseed

    vielen Dank, das war der richtige Tipp, endlich geht es!
     
  12. shorshe

    shorshe Idared

    Dabei seit:
    04.05.06
    Beiträge:
    29
    Genial!!

    So hat's bei mir auch funktioniert!!
     
  13. Acki-W

    Acki-W Erdapfel

    Dabei seit:
    10.12.10
    Beiträge:
    2
    Hallo Liebe Kollegen,

    als registriertes Mitglied bin ich neu hier, als Ratsuchender hat mir dieses Forum schon oft wunderbar geholfen.
    Nun bin ich aber an einem Punkt angelangt, an dem ich nicht mehr weiter komme.
    Ich habe hier seit einer Woche einen neuen I-Mac mit Boot Camp 3.2, auf dem Win 7 ultimate 32-bit läuft.

    Die Maus und die Tastatur laufen, wobei ich aber der Magic Mouse gerne das Scrollen, wie es im "Apple-Modus" auch funktioniert, ebenfalls unter Win 7 beibringen würde.

    Inm Win7-Gerätemanager taucht nichts von Apple, so wie z.B. in diesem Thread unter #9 beschrieben, auf.
    Die hier (http://uneasysilence.com/archive/2009/11/14588/) genannte Downloadmöglichkeit gibt es nicht mehr, die Installation des Treibers von der Chip-Seite habe ich auch schon versucht. Da geht dann nur ein Fenster auf, das mir sagt, die Treiber seien installiert und man könne das Gerät jetzt anschliessen. Als Treibername wird Apple inc.... angegeben, als Status betriebsbereit.
    Aber die Maus scrollt nicht.

    Ich habe schon hin und her gegooglet, vielleicht bin ich ja darüber auch betriebsblind geworden.

    Jedenfalls danke ich schon jetzt herzlich für Eure Hilfe.

    Andreas
     
  14. Acki-W

    Acki-W Erdapfel

    Dabei seit:
    10.12.10
    Beiträge:
    2
    Problem GELÖST !!!!!
    Ich hätte nicht gedacht, daß ich hier meinen ersten Beitrag selber beantworte, nachdem ich mir die Finger wund getippt habe.

    Damit es Anderen nicht so geht, wie mir, hier der Weg zum Glück:

    1. Treiber von der chip-Seite geladen (http://www.chip.de/news/Apple-Magic-Mouse-Windows-Treiber-zum-Download_39059042.html)
    und installiert.
    2. In Win 7 die Systemsteuerung, Gerätemanage und das Gelb markierte USB-Verbundgerät angewählt, Eigenschaften geöffnet und lokal auf
    der gesamten Festplatte nach Treiberupdates suchen lassen. Dann kam bei mir ein Telefonat dazwischen....und plötzlich stand dort
    etwas von Bluetooth-Funkgerät.
    3. Anschließend flackerte der Gerätemanager noch ca. 10 sek. vor sich hin, das war´s dann auch schon.
    Jetzt sieht´s dort so aus
    Geräte-Manager.JPG

    Es funktioniert sogar, was ich gar nicht zu wünschen gewagt hätte, das horizontale UND vertikale Scrollen :cool:.

    Schöne Grüße
    Andreas
     
  15. Marley69

    Marley69 Zuccalmaglios Renette

    Dabei seit:
    17.11.10
    Beiträge:
    255
    Moin,

    solch herrlich einfache Lösungen für banale Probleme sind unteranderem ein Grund, warum ich mir freiwilling bestimmt Kleinweich nicht mehr antuen werde. Ich überlege zur Zeit deshalb auch mein CAD-Programm zu wechseln.

    Marley
     
  16. Marley69

    Marley69 Zuccalmaglios Renette

    Dabei seit:
    17.11.10
    Beiträge:
    255
    Hmmm, mal ganz ehrlich, aber das kann doch nicht sein, das Windows die Hardware alleine nicht komplett erkennt, oder.
    Ach jaaaaa, Jahre des Frusts haben mich vermutlich verbittert werden lassen ..... ;)
    Aber schön zu lesen, dass sich selbst bei Win 7 nicht viel geändert hat und ich diese Probleme jetzt los bin. Warum versucht MS denn bloß sich bei Mac OS einiges abzuschauen??? ;)
     

Diese Seite empfehlen