1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacOs X fährt nur bis zum grauen Bildschirm hoch

Dieses Thema im Forum "macOS & OS X" wurde erstellt von luigino, 19.12.06.

  1. luigino

    luigino Macoun

    Dabei seit:
    12.11.06
    Beiträge:
    116
    Hallo liebe AT - Leser,
    ich habe ein sehr seltsames Problem mit einem iBook G4.
    Er startet nur mehr bis zum grauen Bildschirm. Es ist nicht mal der Apfel sichtbar, der sonst in der Mitte des Startbildschirms sitzt. Im Folgenden was ich schon probiert habe:
    Neustart
    Single user mode
    sicherer Systemstart
    Pram Resett
    von cd aus booten
    Im Target mode an einen anderen Mac anschließen (wird nicht erkannt)
    Das Teil reagiert auf gar nichts mehr, deshalb weiß ich nicht mehr weiter.
    Die meisten Daten die drauf sind, wurden vor kurzem mit einem Backup gesichert, deshalb sollten auch drastische Maßnahmen kein Problem sein.
    Glaubt ihr, dass ist ein Fall für ein Apple - Center? :eek:
    Vielen Dank für eure Hilfe
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Sieht leider irgendwie so aus.
    PMU auch schon zurückgesetzt?
    Schon mal Apfel-Alt-O-F versucht?
     
  3. luigino

    luigino Macoun

    Dabei seit:
    12.11.06
    Beiträge:
    116
    Erst einmal Danke für deine Antwort.
    Also ich habe deine Anweisung bevolgt, und befinde mich jetzt im Open Firmware (weißer Bildschirm mit schwarzem Text, erinnert mich ein wenig an das Terminal). Was muss ich jetzt eingeben, bzw. tun?
     
  4. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
  5. luigino

    luigino Macoun

    Dabei seit:
    12.11.06
    Beiträge:
    116
    Das Pdf habe ich mir als erstes vorgenommen. Ich hatte auch gehofft, damit die Probleme des iBooks lösen zu können. Trotzdem Danke.
     
  6. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.478
  7. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Ja , aber diese Anleitung ist doch etwas ausführlicher: Klick

    (Tschuldigung :-* )

    Da steht auch, wie Du in der Open Firmware den NV-RAM Reset machen kannst

    Gruss
     
  8. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    a) Auf das US-Keyboard achten. ( '-' == 'ß' )

    b)
    Code:
    reset-NVRAM
    set-defaults
    reset-all
    Wenn das nicht hilft (das mit dem PowerManagement zurücksetzen wirklich auch schon versucht??), leider eher: Abteilung Werkstatt.

    Aber du kannst vielleicht auch selber vorher noch versuchen, einen (evtl???) defekten RAM-Riegel (???) zu entdecken, durch entfernen. Mit Bastel-Geschick könnte es preiswerter bleiben als der Apple Service.
    Was hast du denn in dieser Hinsicht drin stecken - und drauf?

    Und...wenn du im TargetMode starten willst (mit 'T'), kömmt dann noch der lila Screen mit dem FireWire Logo? Oder bleibts dann auch grau?

    Hast du vielleicht mit den Einstellungen zum externen Display irgendwie rumgemacht?
    (Hast du externen Monitor?)
    Oder irgend einen anderen (ähem) "Tweak" benutzt?
    iBook Screen Enhancer ?
    Den SafeSleep erzwungen vielleicht?
     
  9. luigino

    luigino Macoun

    Dabei seit:
    12.11.06
    Beiträge:
    116
    Ok, jetzt habe ich die drei Befehle eingegeben (es erschien immer ok als Ausgabe, nach dem dritten startete der Mac neu).
    Das mit der Ram habe ich mir mitlerweile auch schon gedacht, und einen anderen Ram - Riegel eingesetzt (war von einem iBook gleicher Generation), leider ohne Erfolg. Den eingeschweißten Block habe ich natürlich nicht entfernen können. Alle Ram - Riegel sind original Apple Teile, also kann es nicht eine inkompatibilität sein.
    Beim starten im T-Mode kommt sehr wohl der screen mit dem Firewire Symbol, allerdings erkennt kein anderer Mac dann diese "externe Festplatte", nicht mal mit dem Festplattendienstprogramm (habe es an einem PowerBook G4 une einem iMac - Intel probiert).
    Das seltsame ist, auch wenn ich mit "alt" starte, dann sucht es zwar die möglichen Boot Volumes (man sieht auch die Symbole zum Volumen wechseln) aber bevor er noch was findet hängt sich der Mac auf, nicht mal die Maus kann man noch bewegen.
    Das Firmware scheint also noch zu funktionieren.
    An der Software sollte eigentlich nicht herumgebastelt worden sein (der Benutzer ist schon fast überfordert ein neues Word - Dokument zu erstellen, deshalb denke ich mir hat der nichts göberes angestellt).
    Dumme Frage: wie erzwingt man den SafeSleep? Gibt es da irgendwas was ein D.A.U. ungewollt auslösen könnte?
     
  10. luigino

    luigino Macoun

    Dabei seit:
    12.11.06
    Beiträge:
    116
    Ich mache mir fürchterliche Vorwürfe, weil ich das iBook bekommen habe um ein Backup wichtiger Dateien auf CD zu machen (hat mit Burn auch wunderbar funktioniert, zum Glück). Danach habe ich den Mac normal ausgeschalten. Als ich ihn kurz später wieder eingeschalten habe weil ich etwas vergessen hatte, ging nichts mehr. Wenn es meiner wäre, dann würde mich mein Gewissen nicht so start peinigen...
     
  11. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Gut. Das ist normal.

    Alle externen Kabel waren schon abgesteckt, ja?
    Dann dürfte das eine tote Festplatte sein.
    Vermutlich "klebt" sie und läuft einfach nicht mehr an.
    (Altersschwäche)
    Kannst du sie säuseln hören? Irgendwelche Geräusche? Vielleicht sogar etwas seltsame?

    Nein. Sowas lösen nur Leute aus, die zur "ich probiere einfach jeden Hack aus"-Fraktion gehören. Du wüsstest davon, nehme ich mal an.
     
  12. luigino

    luigino Macoun

    Dabei seit:
    12.11.06
    Beiträge:
    116
    ok, dann schließe ich den SafeSleep Modus aus. So wie es aussieht, werde ich mich diese Woche mal kurz bei MacShark blicken lassen und ein neues Book kaufen (schließlich ist es ja in der Zeit kaputt gegangen, in der ich dafür zuständig gewesen bin). Kostet zwar einiges, aber da habe ich wohl ungewollt jemandem zu einem schönen Weihnachtsgeschenk verholfen...
    Die Festplatte scheint normal zu arbeiten (so weit ich das als PowerBook user annehmen kann). Nach einiger Zeit geht sie allerdings ordnungsgemäß in den Ruhestand, wahrscheinlich ist einfach das Motherboard hinüber.
    Um an die verbleibenden Daten (gerade das iPhoto Archiv war noch nicht gesichert) werde ich wohl die Festplatte ausbauen und in eine FireWire - Box geben.
    Na gut, war heute halt mal ein schlechter Tag bezüglich der Informatik - Welt.
    Vielen Dank an alle die geantwortet haben, in erster Linie an Rastafari, ich glaube ohne dich wäre in diesem Forum schon einige Male jemand ratlos geblieben.
     
  13. luigino

    luigino Macoun

    Dabei seit:
    12.11.06
    Beiträge:
    116

Diese Seite empfehlen