1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MacMini startet nicht mehr

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von niehztog, 23.10.08.

  1. niehztog

    niehztog Erdapfel

    Dabei seit:
    23.10.08
    Beiträge:
    3
    Hallo

    seid einiger Zeit gibt es Probleme mit meinem MacMini. Ich hatte selten den Effekt, dass beim starten nicht OS X hochfuhr, sondern ein Ordner Icon erschien, worin abwechselnd ein Fragezeichen und das Finder Symbol abgebildet wurde. Allerdings war dann immer nach einem zweiten Startversuch alles normal, OS X startete.
    Seid neustem hatte ich diese Effekte häufiger, in verschiedenen Ausprägungen. Ich hatte schon einen komplett grauen Bildschirm und auch mal ein Parken-Verboten Icon. Seid gestern wurde es schon schwieriger OS X dann nach mehreren Versuchen noch anzukriegen, ich habe in der Nacht noch alle wichtigen Daten im Target Disc Mode auf eine externe Festplatte kopiert (welch ein Glück).
    Die letzten drei Male wo ich OS X anbekam blieb das System aber nach einigen Minuten hängen und fror ein. Heute morgen gelang es mir noch, von der OS X Install Disc zu booten und das Festplatten Dienstprogramm auszuführen, ohne Erfolg.
    Jetzt geht mein Mac Mini garnicht mehr an, es kommt immer dieses Ordnersymbol mit Findericon/Fragezeichen. Was mich wundert: er startet auch nichtmehr von der OS X Install Disc, die immer noch im Laufwerk liegt (und nichtmehr raus kommt). Ich drücke also beim booten "c" und das genannte Ordnersymbol kommt trotzdem, das selbe bei Apfel+s für den SingleUser Mode. Wenn ich "t" für Target Disc Mode drücke startet er erst, geht dann aber nach ein par Sekunden einfach aus.
    Ich hab mal die Alt Taste für das Auswahlmenü des Startvolumes gedrückt, da hab ich nen Grauen Bildschirm mit nem Mauszeiger und zwei Pfeilbuttoms, die aber keinen Effekt haben. Einmal sprang er dann in die Konsole und gab irgendeine Meldung über "Wrong Memory Access" aus.
    Jetzt gehen mir langsam die Möglichkeiten aus, hat einer noch ne Idee was man noch machen kann? Kann ich zur Not den MacMini zu Apple zurückschicken?

    Gruß
    Niehztog
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Wenn du noch Garantie hast, solltest du damit zu einem Service Partner (zu finden über der Webseite von Apple unter "wo kaufen" oder so).
    Entweder ist die Platte defekt (was sich so liest) oder das Logicboard. Legt doch mal die DVD ein, halte beim starten die Alt Taste gedrückt. Wird da dann die DVD angezeigt und kannst du diese dann auswählen?
     
  3. niehztog

    niehztog Erdapfel

    Dabei seit:
    23.10.08
    Beiträge:
    3
    Also, ich verließ gestern das Haus, und als ich einige Stunden später wiederkam lies sich auf anhieb bei gedrückter C-Taste von der OS X Cd booten, so dass ich das System gleich neu aufgesetzt und eingerichtet habe. Dann heute morgen wieder das gleiche Problem wie gestern.
    Ich habe die Alt Taste beim Starten mal gedrückt, dort kann ich die OS X Cd auswählen und den Apple Hardware Test, den ich momentan mal drüberlaufen lasse (scheint alles in Ordnung zu sein).

    Garantie ist wohl keine mehr drauf, der Kauf im Appe Store for Edcation ist fast drei Jahre her. Ich habe den Verdacht dass der Power Lan Adapter, den ich vor einigen Tagen installierte, schuld sein könnte an den Schwierigkeiten. Aber prüfen kann ich es halt nicht.
     
  4. niehztog

    niehztog Erdapfel

    Dabei seit:
    23.10.08
    Beiträge:
    3
    Laut Apple Hardware Test ist alles Okay, aber inzwischen ist er garnicht mehr anzukriegen. Auch nicht mit eingelegter OS X Cd und gedrückter C-Taste. Deutet das eher auf einen Defekt der Festplatte oder des Logic Boards hin?
     

Diese Seite empfehlen