1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook WLAN Problem

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von inglewood14, 24.11.07.

  1. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    So. Ich habe es lange genug hingenommen, doch jetzt muss ich echt mal meinen Dampf ablassen!

    Ich habe mein MacBook seit gut einem Jahr und ich bin wirklich sehr zufrieden damit.

    Doch ein Problem habe ich jetzt schon echt die ganze Zeit. Unter Tiger hatte ich das Problem und auch unter Leopard. Unter Leopard kommt es mir sogar noch schlimmer vor.

    Folgendes ist der Fall: Seit einigen Wochen haben wir jetzt WLAN, da ich kein Bock mehr hatte permament mit dem MacBook über LAN im Internet zu sein. Unser Internetanschluss befindet sich nämlich im Keller und der ist nunmal extremen Temperaturschwankungen ausgeliefert. Im Winter ist es meist so kalt, dass man echt nicht mehr schreiben kann.

    Also haben wir WLAN. Doch irgendwie scheint mein MacBook übelste Probleme damit zu haben. Immer und immer und immer wieder bricht die Verbindung nach ein paar Minuten ab und das war es dann auch schon. Dann dauert es wieder eine Minute, bis er das Netz findet, aber verbinden tut er sich dann nicht mehr. Und wenn er sich verbindet, dann wieder nur für ein paar Sekunden und dann ist die Verbindung wieder weg. So geht das seit Wochen. Kein WLAN-Genuss. Es macht einfach keinen Spaß.

    Ich will doch eigentlich nur unabhängig sein mit dem MacBook, an keinem Ort im Haus gebunden sein, aber wenn so was immer wieder passiert, wenn immer wieder das Netz weg ist, dann macht es keinen Spaß. Das Schlimme ist ja auch, dass dies bei dem Medion Notebook von meinem Bruder, der gegen einen Mac eigentlich keine Konkurrenz ist, nie passiert. Nur bei meinem MacBook.

    Ich habe echt keine Ahnung was man dagegen machen kann.

    Kennt einer von euch eine Lösung?

    Übrigens habe ich die Suche benutzt, aber die anderen Threads waren leider keine Hilfe.
     
  2. switchermaniac

    switchermaniac Starking

    Dabei seit:
    18.01.07
    Beiträge:
    223
    Benutzt du zufälligerweise ein Zyxel-Gerät?
    Welche Verschlüsselung?
    Schon mal verschiedene Kanäle ausprobiert? Mit iStumbler kann man sich ein Bild machen, welche Kanäle in der Umgebung favorisiert werden.
     
    #2 switchermaniac, 24.11.07
    Zuletzt bearbeitet: 24.11.07
  3. Final

    Final Starking

    Dabei seit:
    12.05.07
    Beiträge:
    219
    Meine Airportextreme ist extreme schlecht im 2 Stock meiner Wohnung ist Sense mit WLAN
    Wenn ich mit 802.11n (5GHz) unterwegs bin, mit 802.11n (2,4GHz) reicht es dann, ist aber nicht wirklich sinnvoll...
     
  4. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    Ich benutze ein Speedport W701V von der Telekom.

    Verschlüsselung ist WPA.

    Nein, mit den Kanälen habe ich noch nicht probiert. Werde ich aber mal machen. Danke.
     
  5. iMacBook

    iMacBook Adams Apfel

    Dabei seit:
    05.11.06
    Beiträge:
    512
    Ich habe exakt das gleiche Problem, nutze auch exakt den gleichen Router.
     
  6. switchermaniac

    switchermaniac Starking

    Dabei seit:
    18.01.07
    Beiträge:
    223
    Also mit genau der gleichen Kombination gab es bei mir erstmals keine WLan-Probleme mehr, während der Zyxel-Arcor-Router alle zehn Minuten die WLan-Verbindung unterbrach.
     
  7. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    Ich finde es ja merkwürdig, dass das Problem nur beim MacBook vorliegt, nicht aber beim Medion Notebook meines Bruders. Also liegt das Problem irgendwie am Mac.
     
  8. Big Sorras

    Big Sorras Riesenboiken

    Dabei seit:
    23.03.06
    Beiträge:
    288
    Habe genau das gleiche Problem....
    Also irgendwas scheint einfach nicht in Ordnung zu sein.
    Sei es bei Leopard oder bei Tiger.
     
  9. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    Also ich bin gerade mit dem iPod Touch online und hier scheint dieses Problem auch nicht zu sein. Liegt also am MacBook. Vielleicht an der Airportkarte (oder wie heißt das?).
     
  10. skueper

    skueper Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.10.06
    Beiträge:
    847
    Ein Problem bei WLAN ist immer die Kompatibilität der Chipsätze im Endgerät und im WLAN-AP. Inzwischen spielen eigentliche alle untereinander recht gut zusammen, in der Anfangszeit der WLANs gab es da aber auch massive Probleme, auch unter Windows-Rechnern. Das Problem ist ganz einfach, daß sich die einzelnen Chipsatz-Hersteller mehr oder weniger (meist weniger) an die offiziellen Spezifikationen halten... von den Treibern mal ganz abgesehen.

    Mein Tips aus eigener Erfahrung wären folgende:
    - Softwareaktualisierung am Mac auf den aktuellen Stand
    - Softwareaktualisierung (Firmware) am Router auf den aktuellen Stand
    - mit iStumbler mal schauen, welche Kanäle vielfach "belegt" sind und einen "freien" nehmen
    - ggf. auch mal schauen, wieviel Störungen auf dem Kanal liegen (geht auch mit iStumbler)
    - als Verschlüsselung nach Möglichkeit WPA2 nehmen, mit WPA haben Macs anscheinend Probleme

    Wenn es immer noch Probleme gibt, mal ganz von vorne anfangen:
    - sämtliche Verschlüsselungen abschalten, MAC-Filter aus und schauen, ob es jetzt geht. Danach die Sicherungen Schritt für Schritt hochfahren, also Verschlüsselung anschalten, wenn alles noch läuft den MAC-Filter anschalten usw.

    Was 802.11n angeht: ist das inzwischen verabschiedet oder immer noch Draft? Für's Internet reicht eigentlich auch 802.11b/g vollkommen, vielleicht hilft es ja, den Router entsprechend einzustellen. Evtl. auch mal den Mixed-Mode (802.11b/g) abstellen und nur auf 802.11g stellen.

    Edit: ich habe mit meinem MacBook eigentlich keine Probleme mich in verschiedene WLANs einzubuchen, ob nun zu Hause (T-Com Speedport W700V), in die Firma (WLAN-APs von Cisco) oder unterwegs (T-Com Hotspots, bei Bekannten div. Router (Zyxel, LanCom, D-Link)).
     
  11. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    Danke schon mal mit dem Tipp der Softwareaktualisierung der Firmware. Leider klappt das nicht. Schlägt immer Fehl. So ein Mist!
     
  12. hanneso

    hanneso Gast

    habe ein ähnliches Problem...der AP der mit dem Router verbunden ist hängt im 1. Stock. Ich halte mich aber mit meinem MBP meist im 2. Stock auf.
    Es gibt Tage, da ist die Verbindung tadellos und manchmal zum wegschmeißen. Ein paar Sekunden funktioniert Airport und dann wieder nicht. Wenn ich mich im 1.Stock aufhalte funktioniert alles bestens.

    Gibt es einen Weg wie ich den Funkradius meines MBP verbessern kann?
     
  13. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    so. ich habe mal mit istumbler geguckt, was es in meinem umfeld für wlan-netze gibt. es gibt vier weitere, die auf kanal 11 senden, also mit mir sind es 5.

    ich habe die verschlüsselung von wpa auf wpa2 umgestellt, werde jetzt noch den kanal wechseln.

    was ist eigentlich der unterschied zwischen 802.11b und 802.11g? momentan ist bei meinem router das auf mixed eingestellt, sprich beides wird irgendwie verwendet. sollte man da auch irgendwas umstellen?
     
  14. skueper

    skueper Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.10.06
    Beiträge:
    847
    Der Unterschied ist die Geschwindigkeit. 802.11b müsste 1 MBit/s sein, 802.11g 54 MBit/s - wenn ich mich nicht irre ;) Die meisten Router sind auf Mixed eingestellt, da viele noch ältere Geräte haben, die nur 802.11b können. Da kann es aber immer mal zu Problemen kommen, da der Mixed Mode ein Kompromiss ist.
     
  15. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    Habe alles probiert. Nichts hat geholfen. Es bricht immer wieder und immer wieder ab. Bei meinem Bruder mit seinem Medion Ding nicht. Es liegt am Mac. Mist!
     
  16. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    Jaja, ich weiß. Schon wieder ein Doppelpost.

    Habe gerade folgendes bei Mactechnews gelesen: http://www.mactechnews.de/index.php?id=18502.

    Aha! Also liegt es nicht am Router, sondern tatsächlich am Mac.

    In dem Artikel steht auch, dass vor allem seit 10.4.10 dieses Problem vorhanden ist. Ich hatte unter 10.4.9 hier zu Hause noch kein eigenes WLAN (außer ein freies Netz namens "default", das ab und zu mal geklappt hat, allerdings noch mit 10.4.9).

    Das eigene WLAN-Netz mit dem Router kam erst, als ich schon 10.4.10 eine Zeit lang hatte. Macht also Sinn, dass es bei mir nicht richtig funktioniert. Und jetzt unter Leopard gibt es auch keine Besserung.
     
  17. skueper

    skueper Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.10.06
    Beiträge:
    847
    Tritt der Fehler bei Dir, wie im Artikel beschrieben, auch nur im Akku-Betrieb auf? Oder auch, wenn das MacBook am Netzteil hängt?

    Eine Idee hätte ich noch, um auszuknobeln ob das Problem am MacBook (bzw. OS X) liegt: einfach mal mit einer Linux-Live-CD booten und schauen, wie sich die Sache mit dem WLAN da verhält. Allerdings muß ich zugeben, daß ich nicht weiß, welche Linux-Distri grade eine Live-CD für die Intel-Macs bietet. Zumal ich mich mit Grausen an meine Gehversuche unter Linux und WLAN erinnere (war aber ein Win-Notebook und ich hatte keine Ausdauer, mir das in Ruhe auszufuchsen).

    Hast Du evtl. die Möglichkeit, die mal bei Bekannten in ein anderes WLAN zu hängen? Einfach mal um zu testen, ob die Verbindung stabil bleibt. Denn allen Regularien zum Trotz gibt es WLAN-Kombinationen von Router/AP und WLAN-Karten/Chipsätzen, die einfach nicht sauber zusammen spielen... traurig aber wahr :(

    Hm, da fällt mir grade noch was ein. Gabs da nicht eine Produktionsreihe, die zwar schon 802.11n draft fähige Chipsätze hatte, OS X aber keinen entsprechenden Treiber/"Patch" dafür hatte. Das musste man bei bestimmten Modellen nachkaufen... vielleicht liegt da der Hund begraben? Sprich, bestimmt Modelle bekommen auch per Software-Update das Firmware-Update für die WLAN-Karte nicht... und irgendwas für 80211.n zickt rum. Nur so ne blöde Idee...
     

Diese Seite empfehlen