1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook (Windows XP mit Boot Camp): Verbindung mit WLAN Router nicht möglich?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von jhpetersen, 12.12.07.

  1. jhpetersen

    jhpetersen Erdapfel

    Dabei seit:
    12.12.07
    Beiträge:
    4
    Hallo Community,

    ich habe auf meinem MacBook (Core 2 Duo, 2.2GHz, 4GB RAM mit Leopard) Windows XP MCE mit Boot Camp installiert. Die Installation des Betriebssystems und der Boot Camp Treiber von der Leopard CD verlief reibungslos.

    Ich habe jedoch das Problem, dass es mir nicht gelingt, unter Win XP eine WLAN Verbindung zu unserem Router herzustellen (WPA2-PSK Verschlüsselung). Der Router wird in der Liste der verfügbaren WLAN Netzwerke angezeigt. Wenn man dann eine Verbindung herstellen will, erscheint direkt eine Fehlermeldung, dass das Netzwerk angeblich nicht mehr in Reichweite wäre. Ein manuelles Einrichten der Verbindung führte auch zu keinem Erfolg. Habe auch mal den Kanal des Routers variiert, aber ebenfalls kein Erfolg.

    Unter Mac OSX funktioniert die Verbindung tadellos.
    Da der Mac brandneu ist, ist die Boot Rom Version auch aktuell (MB31.008D.B00), jedenfalls neuer als das, was in den Apple Downloads zur Verfügung steht.

    Kann mir da jemand einen Tipp geben, wie dieses Problem zu beheben ist?
    Vielen Dank im Voraus für die Antworten.
     
  2. uldoko

    uldoko Gast

    Das Prob unter Windows-nativ habe ich ebenfalls, allerdings auf einem iMac 24"-weiss.
    Konnte mir bisher aber auch keiner weiterhelfen.

    Ich vermute, dass es unter Windows keine geeignete Software gibt
    um die Airportkarte zu betreiben, wobei die WLan-Karte unter Netzverberbindungen
    erkannt wird und auch Treiber installiert sind.

    Mit dem Fritz!USB-Stick klappt es dann problemlos.
     
  3. jhpetersen

    jhpetersen Erdapfel

    Dabei seit:
    12.12.07
    Beiträge:
    4
    hmm, das klingt ja schon ein wenig suspekt. immerhin stellt die leopard cd ja einen treiber für windows zur verfügung, wenn ich das richtig gesehen habe. und angesprochen wird die airport ja auch, ich kann ja die netzwerke in reichweite sehen.

    naja, dann bleibt mir wohl nix anderes übrig, als über lan kabel ins inet zu gehen oder win über parallels zu starten. apropos, da habe ich doch glatt auch noch ein problem, vielleicht weiss da ja jemand noch was zu:
    hatte in parallels 3.0 die boot camp win installation hinzugefügt. beim ersten start kommt ja diese semitransparente warnmeldung, dass man nichts in der virtuellen maschine machen soll, bis die parallels tools installiert sind und dann neu gestartet wurde. nach dem der desktop geladen wurde kam jedoch eine fehlermeldung, irgendwas mit ptstart.exe.. und dann passierte erstmal nix weiter. also habe ich die vm neu gestartet und die parallels tools über das menü installiert. die vm bootete jedoch immer in diesem config modus, so dass bei jedem start wieder gewarnt wird, man solle nichts machen..
    nachdem ich später win xp im boot camp nochmal neu aufgesetzt habe, traue ich mich irgendwie nicht so richtig, die nochmal in parallels einzubinden. klappt das bei jemanden reibungslos und wenn ja, wie?
    falls da keinem was zu einfällt, kann ich das aber auch nochmal im parallels forum fragen.

    danke trotzdem für deine antwort uldoko..
     
  4. TanK

    TanK Erdapfel

    Dabei seit:
    13.12.07
    Beiträge:
    4
  5. uldoko

    uldoko Gast

    Klappt bei mir aber auch mit der Nachrüstung nicht.

    Ich würde mir einen passenden USB-Stick holen.
    Ist bestimmt einfacher als ein Kabel zu ziehen und kostet nicht
    die Welt - ich glaube zzt. ca. 30 - 40€.
    Ein Lan-Kabel bringt natürlich mehr Geschwindigkeit.
     
  6. TanK

    TanK Erdapfel

    Dabei seit:
    13.12.07
    Beiträge:
    4
    eh du dir nen usb-stick holst, wo es dann auch nicht mit wpa2 geht -> stell deinen router doch auf WPA um, die Sicherheit sollte für den Hausgebrauch reichen.

    Ich hatte das Problem übrigend auf 2 neuen MBPs, das Windows Update oben hat die Probleme auf beiden gelöst.

    t.

    Edit: hast du bei der WLAN Verbindung die Verschlüsselung nach dem Update auch manuell auf WPA2-PSK geändert ? Oder die Verbindung gelöscht und neu anlegen lassen ? Automatisch ändert Windows das nämlich imho nicht
     
  7. jhpetersen

    jhpetersen Erdapfel

    Dabei seit:
    12.12.07
    Beiträge:
    4
    Danke für eure Antworten, habe es nun hingekriegt.
    ich habe vor dem von TanK angesprochen KB Update (917021) noch das KB893357 installiert.
    Zuerst wollte die WLan Verbindung immer noch nicht, dann habe ich sie neu angelegt und ein paar mal zwischen TKIP und AES umgestellt und irgendwann lief es dann auf einmal..
    War mir wirklich neu, dass man für WPA2 noch ein Update benötigt, was nicht über die Autoupdate Funktion eingespielt wird, zumal wir hier mehrere XP Laptops im Netz haben, die ohne Probleme zum Router connecten können.
    Naja, wie dem auch sei, nun läuft es ja :)

    Falls jemandem noch was zu meinem Problem mit Parallels und Bootcamp einfällt, wär das super..
    mfg
    Hannes
     
  8. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    Danke an die "Vorschreiber"! :)

    Ich hatte nach der Installation eines Airport Extreme Routers und damit verbundenen Umstieg von WEP auf WPA2 Verschlüsselung das gleiche Problem, dass ich unter nativ gestarteten Windows nicht mehr ins Netz kam. Installation von Airport-Dienstprogramm brachte (natürlich) keine Besserung ......


    Nun habe ich den "alten" Windows-Patch KB89335 downgeloadet und installiert ----> alles funktioniert wieder bestens!

    Ich habe mich noch in anderen Windows-Foren schlau gemacht und gelesen, dass das neuere Update KB91702 zu "blue-screens" führen kann, sodass ich zuerst einmal das alte installiert habe - und es reicht!

    Download habe ich von dieser Seite durchgeführt: http://www.windowspage.de/frame.php?http://www.windowspage.de/updates/015607.html


    möma
     
  9. uldoko

    uldoko Gast

    Danke Euch für den Tip.:)

    @jhpetersen
    Brauchst dir wohl doch keinen USB-Stick kaufen, klappt auch so:

    Update KB893357 installiert - konfigurationsfreie drahtlose Verbindung aktiviert
    Schlüssel eingegeben und schwupp über Fitz!Box mit Windows-nativ im Web.

    Meine obige Aussage
    "Ich vermute, dass es unter Windows keine geeignete Software gibt
    um die Airportkarte zu betreiben, wobei die WLan-Karte unter Netzverberbindungen
    erkannt wird und auch Treiber installiert sind."

    ist somit hinfällig.
    Die geeignete Software gibt es und es funktioniert.
     
  10. jhpetersen

    jhpetersen Erdapfel

    Dabei seit:
    12.12.07
    Beiträge:
    4
    jo, hatte ich ja bereits weiter oben genauso berichtet ;)

    denn mal weiterhin frohes schaffen und danke für den support..
     

Diese Seite empfehlen