1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook white - volle Signalstärke, kein Empfang

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von relyx, 02.07.09.

  1. relyx

    relyx Macoun

    Dabei seit:
    06.12.07
    Beiträge:
    117
    Hallo!

    Habe ein Problem mit dem MacBook (white) meiner Freundin.
    WLANs haben bei ihr laut der Airport-Anzeige oben in der Leiste volle Signalstärke. Jedoch funktioniert der Datenempfang egal ob über Browser oder über iTunes oä (wenn überhaupt) sehr sehr langsam. Meistens kommt ne Fehlermeldung, dass der Server nicht verfügbar ist.
    Bei meinem MacBook Pro funktioniert alles bestens. Habe die Netzwerkeinstellungen 1zu1 übernommen... Das komische ist jedoch, dass ihr MacBook bei genau einem WLAN Netzwerk (bei mir zu hause) funktioniert, sonst jedoch nirgends. Insofern kann ein Hardware-Defekt ja eigentlich ausgeschlossen werden...?

    Weiß jemand evtl. Rat?
     
  2. Razor

    Razor James Grieve

    Dabei seit:
    08.06.08
    Beiträge:
    135
    eventuell eine selbstzugewiesene IP?
     
  3. relyx

    relyx Macoun

    Dabei seit:
    06.12.07
    Beiträge:
    117
    unter Netzwerk --> TCP/IP ist DHCP ausgewählt.
    Dort wird dann auch ne IP und Teilnetzmaske zugewiesen.

    Allerdings ist die Teilnetzmaske bei mir eine andere. Zusätzlich erscheint bei ihr unter "Router" nichts, wo bei mir ne Adresse steht...
     
  4. Matt-nex

    Matt-nex Wagnerapfel

    Dabei seit:
    07.03.08
    Beiträge:
    1.563
    Dann besteht die Möglichkeit, dass das Modem spinnt. Einfach mal resetten. So gehts bei mir immer wieder...
     
  5. relyx

    relyx Macoun

    Dabei seit:
    06.12.07
    Beiträge:
    117
    meinst du pram und nvram?
     

Diese Seite empfehlen