1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook VPN

Dieses Thema im Forum "Netzwerk" wurde erstellt von Wilko, 10.06.09.

  1. Wilko

    Wilko Golden Delicious

    Dabei seit:
    10.06.09
    Beiträge:
    8
    Hallo,

    ich habe folgendes Problem mit dem ich mich neuerdings beschäftigen muss...

    Ich muss ein MacBook via VPN zu einer Firma verbinden. So weit so gut...

    Die VPN verbindung wird mit IP Secruitas aufgebaut und steht im Anschluss auch. Allerdings ist kein Server, keine einzige IP-Adresse Anpingbar.
    Die Verbidung wird zum Internet, ISP Alice, über einen Standard WLAN Router von Siemens hergestellt. (Siemens SL2-141-i).

    Gut dachte ich mal checken was falsch ist.

    UMTS Stick rein, verbindung aufgebaut und siehe da es funktionierte wunderbar. Alles war anpingbar.

    Mich überkam dann das Gefühl toll Router falsch konfiguriert, gesucht, nichts falsches gefunden. Dann dachte ich mir Kaputt?? Nee ins Internet lässt er einen ja zum surfen etc.

    Im nächsten Schritt habe ich dann ein Windowsnotebook rangehangen. Schwups hatte ich mit Shrew Soft die verbindung aufgebaut, alles wunderbar. Funktioniert super.

    Somit belibt mein Problem warum dieses MAC-Book nicht mit der VPN klar kommt??? Es wird sogar in der Lancom Registriert der Aufbau der Verbindung alles nur eben nichts erreichbar.

    Jemand nee Idee wie ich mein Problem löse??

    Gruß und dank im Vorraus Wilko
     
  2. Wilko

    Wilko Golden Delicious

    Dabei seit:
    10.06.09
    Beiträge:
    8
    ???

    Hat keiner der MAC-Spezis hier nee ahnung wo der Fehler liegen könnte???
     
  3. deepinpowder

    deepinpowder Reinette de Champagne

    Dabei seit:
    11.09.06
    Beiträge:
    415
    NAT-T ?

    Das könnte das Problem sein, wenn dein UMTS Provider dir eine öffentliche IP gibt (selten, gibt es aber) und die @home einen Router einsetzt (NAT).

    Gruß
     
  4. Wilko

    Wilko Golden Delicious

    Dabei seit:
    10.06.09
    Beiträge:
    8
    NAT ist ausgeschlossen... Alles schon gescheckt...

    Ich ersetze jetzt morgen mal einen Router von denen zuhause durch n Lancom 1711 und n Standard D-link, mal chauen da habe ich auch mehr möglichkeiten....

    Was mich aber weitehin wundern würde warum das mit Pcs funzt und mit MAC nicht...

    Z.B. Bei einem zuhause läuft es jetzt, geht er mit dem Notebook jetzt zu dem wo es nicht geht funtzt es mit seinem MAC auch nicht...

    Ist das nee Aushandlungssache die MAC anders macht? Ich hbae keine Ahnung mal checken was n anderer Router macht...
     
  5. deepinpowder

    deepinpowder Reinette de Champagne

    Dabei seit:
    11.09.06
    Beiträge:
    415
    Hallo,

    also ich habe @home eine Lancom und in der Firma auch. Mobil jedoch einen Fonic Surf Stick und ebenfalls IP Sec. Einfach mal ins Log gucken, da steht alles drin ob Phase 1 oder 2 oder .....

    Gruß
     
  6. Wilko

    Wilko Golden Delicious

    Dabei seit:
    10.06.09
    Beiträge:
    8
    das ist schon klar, er baut die VPN auch auf etc... im Router korrekt gezeigt etc aber es läuft nicht bin noch mal ein wenig am lesen etc....
     
  7. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    hast du nen paar logs?

    wie sehen deine proposals aus? VPN troubleshoot ohne proposals und logs ist ein wenig madig ... mit, normalerweise ne kleinigkeit ...
     
  8. Wilko

    Wilko Golden Delicious

    Dabei seit:
    10.06.09
    Beiträge:
    8
    SO das ding ist ich arbeite selbst als systemadminisrator, die logs stimmen , kann ich aber mal posten muss ich mir dann mal besorgen von dem kunden... nur die VPN geht mit nem PC sowie mit dem mac book mit umts stick somit ist die vpn okay. Jetzt hat der mitarbeiter das bei seiner freundin getestet da gehts auch ich denke mal das liegt an dem siemens gurken router den tausche ich erstmal dann müss en wir weiter sehen aber ich schau mal was ich an infos ranschluren kann...
     
  9. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    naja will dir nicht in die suppe spucken, aber umts stick und nen NAT device sind halt zwei paar Schuhe, das proposal dass du über den UMTS stick nutzt, muss nicht über einen router passen, der zB ne vollkommen andere MTU fährt und dir vielleicht pakete zerhackt, nat traversal nicht funktioniert da ports nicht offen sind etc pp ... daher die frage nach proposals und logs ...
     
  10. deepinpowder

    deepinpowder Reinette de Champagne

    Dabei seit:
    11.09.06
    Beiträge:
    415
    Hy,

    es kann, wie Du oben schreibst, auch am IPSec Pass. liegen. Einige Router, die alten Zyxel für Arcor und einige andere, können das nicht.

    Probiere mal einen anderen Router. BTW. Welcher Siemens Router ist es denn?

    Gruß
     
  11. Wilko

    Wilko Golden Delicious

    Dabei seit:
    10.06.09
    Beiträge:
    8
    ist son standard alice teil das ist nicht so cool kaum möglichkeiten was einzustellen, naja ich vermute stark das der das nicht kann...

    Habe ketzt zuhause bei mir n digitus im test alles wunderbar... mal schauen nehm ich den mal mit und gucke nächste woche habe ich nene termin... hehe trotzdem danke dir/euch ersteinmal für die antworten poste aber noch was es war oder die runde geht weiter ^^ hoffe ja nicht...

    Mal kurz abwarten ich meine was mich dann noch anpisst das ich nciht weis was es war, der router ist so n jahr alt oder so...

    Ist n SL2-141-i oder abwandlung wenn ich mich recht entsinne...

    Ganz andere Probleme eigentlich im moment DNS etc... naja hochstufung anderer Server etc.. ich denke mal das ist wohl der Router...
     
  12. Wilko

    Wilko Golden Delicious

    Dabei seit:
    10.06.09
    Beiträge:
    8
    Sicherlich ist das n unterschied zum umts stick. das was ich jetzt getestet haeb ob der router den ich testweise bei mir habe mit dem mac nee vpn zulässt...

    muss ich jetzt nur mal checken was beim kunden läuft. In die suppe spucken tust du ja nicht jeder beitrag ist denke ich wichtig für dieses problem...
     
  13. Wilko

    Wilko Golden Delicious

    Dabei seit:
    10.06.09
    Beiträge:
    8
    So habe gestern den Router getauscht und siehe da es funktioniert einwandfrei...
    Somit bin ich ja schon mal glücklich... Stellt sich die Frage warum es trotzdem so war... mmh keine ahnung, aber ich danke hier allen nocheinmal für eure Antowrten echt gut...
     
  14. deepinpowder

    deepinpowder Reinette de Champagne

    Dabei seit:
    11.09.06
    Beiträge:
    415
    Hy,

    habe ich doch geschrieben. Der Alice Router kann kein IPSec PassThrough. Das ist alles...

    Gruß
     

Diese Seite empfehlen