1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook Usb Problem

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von motivemedia, 19.01.08.

  1. motivemedia

    motivemedia Jonagold

    Dabei seit:
    19.01.08
    Beiträge:
    23
    Hallo Liebe Apfel Liebhaber.
    Ich bin nun seit ein paar Wochen Besitzer eines MacBook´s. (Weiss, 2,2 GHz, 2GB Ram)
    Nutzen tue ich das MB zum Arbeiten mit Musik und sonstigem Audio kram.

    Ich habe die SuFu schon benutzt...aber bin leider zu keinem ergebniss gekommen.
    Also bitte ich um entschuldigung wenn dieses evtl schon das 100 post von jemandem ist.



    Nun komme ich mal zu meinem Problem:
    Da das Macbook nur 2 USB Anschlüsse beherbergt und ich ein paar USB Geräte mehr besitze als das MB selber betreiben kann musste ich auf 4fach USB Hub zurückgreifen.
    Gesagt getan.
    Meine USB Konfiguration sieht wie folgt aus:
    MB USB Anschlüsse: -> Externe USB HDD
    -> 4fach USB Hub

    USB HUB Anschlüsse: 1 -> USB Mouse (Logitech MX 1000)
    2 -> USB Dongle von Steinberg (Cubase 4, und sonstige Plugins)
    3 -> USB Midi Interface von Emagic ( Unitor 8 )
    4 -> Frei


    Wenn ich die platte und die Mouse an das MB anklemme läuft es soweit tadellos....aber ich brauch ja leider etwas mehr um meinen bedarf abzudecken. Also klemme ich das USB-Hub an das MB und fange an meine Konfiguration (s.o.) anzuklemmen.
    Gesagt getan.

    Nur was macht das MB? Es Startet neu oder schaltet sich komplett aus.
    Da dachte ich mir im ersten moment...gut..evtl. das Hub kaputt? (was ich eigentlich nicht denke da es am iMac und am PC ohne probleme funktioniert)
    Hab mir sicherheitshalber trotzdem ein nagelneues USB Hub bei gravis gekauft.
    Aber die probleme bestehen trotzdem.

    Nächster schritt war OSX Leopard neu aufzuspielen weil ich dachte, es liegt evtl. an einem Software problem. Gesagt getan. Problem besteht immernoch.


    Was kann ich tun? Hat jemand das selbe problem und kann mir evtl einen Tip geben?
    Ich wäre euch sehr dankbar wenn ihr mir helfen würdet. Bin schon sehr verzweifelt deswegen.


    LG und Vielen dank im vorraus!

    Marcel H.
     
  2. DukeNuke2

    DukeNuke2 Wagnerapfel

    Dabei seit:
    17.01.06
    Beiträge:
    1.559
    leider ist usb (trotz eigentlicher standards) nicht gleich usb. grade bei notebooks sind die usb chipsätze nicht so gut mit strom abgabe wie beim pc/mac. hast du einen aktiven oder passiven hub? sollte er passiv sein, könnte der wechsel auf einen hub mit stromversorgung eventuell helfen...

    hth,
    DN2
     
  3. motivemedia

    motivemedia Jonagold

    Dabei seit:
    19.01.08
    Beiträge:
    23
    Hallo DukeNuke2

    Ich habe zu anfang ein Hub ohne Stromversorgung versucht. Keine probleme.
    Als die Probleme anfingen, habe ich mir dann bei Gravis eins zugelegt welches eine eigene stromversorgung hat.
    An meinem Alten Asus Notebook lief das Hub ohne sromversorgung ohne probleme.


    Ich muss eins noch dazu sagen:
    Als ich das gerät bekommen habe (neu) Lief das hub ohne probleme.
    Ich habe noch 2 programme die unter Wind0ws laufen und habe dann die funktion über bootcamp versucht.
    Als ich die platte partitionierte....und dann wieder in der osx umgebung weiterarbeiten wollte fingen die probleme mit USB an.

    Zum thema stromversorgung o.ä.
    Ist es nicht so das osx sich meldet wenn zuviel strom vom gerät gezogen wird?
    Sowas wie ne schutzschaltung.
    Mein altes ibook zb hat die konfiguration ohne probleme bewältigen können.
    USB Hub, interface -> mouse> HDD -> Dongle

    (achja...bootcamp hab ich darauhin wieder deinstalliert)
     
  4. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450

    Es soll schon Fälle von durchgeschmorten Boards wegen Überlastung der USB-Schnittstellen gegeben haben.
     
  5. dimo1

    dimo1 Auralia

    Dabei seit:
    19.12.06
    Beiträge:
    198
    Hallo,

    eigentlich sollte OS X meckern, aber ich würde es einfach mal mit Stromversorgung probieren.
    Wenn es nicht geht einfach bei Apple anrufen oder zu einem Händler gehen. Kann ja auch ein Hardwarefehler sein.

    Gruß

    Robert
     
  6. DukeNuke2

    DukeNuke2 Wagnerapfel

    Dabei seit:
    17.01.06
    Beiträge:
    1.559
    könnte dann auch den anfänglich fehlerfreien betrieb erklären...
     
  7. motivemedia

    motivemedia Jonagold

    Dabei seit:
    19.01.08
    Beiträge:
    23
    Also wie gesagt. Ein Hub mit externer stromversorgung ist i betrieb. aber der fehler kommt trotzdem.

    Aber wegen der bootcamp geschichte. Ist das nur nen zufall? oder könnte es damit was zutun haben?

    Gruß
    Marcel
     
  8. motivemedia

    motivemedia Jonagold

    Dabei seit:
    19.01.08
    Beiträge:
    23
    Noch eine sache zum Thema Strom:
    Das interface bekommt ja seinen eigenen strom.
    Aber das Dongle und die USB Mouse sollten doch auf keinen fall so viel strom ziehen das das board kaputt gehen könnte?
     
  9. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Dongle und Maus wohl kaum. Aber war bestimmt nie was anderes am Hub? Auch nur mal kurz für ein paar Minuten.

    Zudem muss man sich bewusst sein, dass es den "plötzlichen Bausteintod" gibt.
     
  10. motivemedia

    motivemedia Jonagold

    Dabei seit:
    19.01.08
    Beiträge:
    23
    nein. sonst wurde kein gerät angeschlossen.
    Wobei..am internen steckplatz habe ich mal einen Cardreader angeschlossen. Da waren wir zu besuch bei den schwiegereltern. (nur cardreader...sonst nichts)
    Aber das sollte nicht das problem sein.

    Habe schon mit abgeklemmtem strom und ausgebauter batterie nen 20 sekunden reset gemacht damit das power management controll dingen zurückgesetzt wird. PRAM hab ich ebenfalls initialisiert.
    Jedoch...immernoch das selbe.

    Jetzt zb habe ich was probiert.
    Die beiden von eben genannten resets ruchgeführt.
    USB Dongle an den internen steckplatz.
    HDD und Interface an das Hub...die mouse ebenfalls an das hub geklemmt.
    Im moment scheint es zu gehen.
    Fragt sich nur wie lange 0o
     
  11. motivemedia

    motivemedia Jonagold

    Dabei seit:
    19.01.08
    Beiträge:
    23
    immernoch das selbe spielchen. es geht zwar etwas länger...aber neustarten oder ausschalten tut sich das book trotzdem.
    Ich bin am verzweifeln!
     
  12. DukeNuke2

    DukeNuke2 Wagnerapfel

    Dabei seit:
    17.01.06
    Beiträge:
    1.559
    mach einen call dafür bei apple auf und guck was die sagen... wenn es wirklich defekte hardware is bekommst du vllt ein neues book!
     
  13. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Langsam fürchte ich, dass der USB-Käfer auf Deinem Board einen Knall haben könnte oder noch eher der Hub spinnt.

    Gut es ist mit USB-Geräten nicht selten eine Wissenschaft diese in der richtigen Reihenfolge an den richtigen Buchsen zu betreiben. Aber was Du beschreibst tönt echt kurios.

    Perfekt wäre, wenn Du einen problemlos mit einem Mac funktionierenden Hub beschaffen könntest. Oder aber Dir einen bei drbott.de organisierst.
     
  14. motivemedia

    motivemedia Jonagold

    Dabei seit:
    19.01.08
    Beiträge:
    23
    huhu. erstmal vielen dank für die vielen antworten.
    @dukenuke2
    Ich habe heute schon bei apple angerufen. Der kerl war auch sehr verwundert. wir haben die verschiedensten resets gemacht. aber die fehler treten nach wie vor auf. Er meinte es "könnte" das logic board sein.
    Aber ich will das nicht glauben :D
    Er meinte ich soll von meiner garantie gebrauch machen, und das gerät beim nächsten gravis händler abgeben.
    Die reparieren mir das ganze. (vorraussichtliche dauer - 3 wochen < ) was mich sehr ärgert!


    @ markthenerd
    Ich habe schon diverse hubs versucht. Ich kann jetzt 3 hubs mein eigen nennen. alles 4 fach hubs mit eigener sromversorgung.

    Ich hab schon überlegt ein laden aufzumachen mit diversen usb hubs :D
    by the way. Will jemand ein nagelneues hub haben? :D
    Spaß bei seite. Ich werde noch ein bissel rumwerkeln und schauen was ich rausbekomme. und ich halte mal ausschau nach den geräten von drbott. die scheinen ja wirklich nett zu sein.

    Noch jemand ne idee inwieweit das mit bootcamp zutun haben könnte? weil wie gesagt. das problem trat direkt dannach auf.

    LG
    und vielen Dank!
    Marcel und sein armes kleines MacBook :)
     
  15. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Uuups das hattest Du noch nicht beschrieben. Wenn dann hätte ich ev. den Drbott-Link gar nicht gepostet.

    Sind sie.
     
  16. motivemedia

    motivemedia Jonagold

    Dabei seit:
    19.01.08
    Beiträge:
    23
    oh sry...hab gerade selber nochmal drüber gelesen ^^
    nutzt du die geräte von drbott selber?
    wenn ja mit welcher konfiguration? bzw welches apple gerät?
    Ich arbeite wie gesagt damit im medienberreich. musik/video
     
  17. motivemedia

    motivemedia Jonagold

    Dabei seit:
    19.01.08
    Beiträge:
    23
    achja....würden euch die crashreports was nützen? hab nämlich von sogut wie jedem absturz/neustart nen angeblichen crashreport
     
  18. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Hehe, nein bisher noch nicht. (Ehrlich währt am längsten).

    Aber ich habe nachdem ich in etlichen Foren ausschliesslich positives über diese Produkte gelesen habe vor, mir noch diesen Monat den T7 anzuschaffen.

    Bisher hatte ich meinen MacMini an einem 4-fach Switching-Hub mit einer anderen Kiste und das hat mich schon seit Monaten genervt.

    Ich habe nämlich in der Zwischenzeit so einiges an USB-Geräten und die ewige Umstöpselei ist den Preis eines solchen Hubs nicht wert. ;)

    Ach so ja, hauptsächlich sind das derzeit div. Sticks, darunter auch welche die eigentliche SD-Cardreader sind sowie drei verschiedene USB-Festplatten-Adapter. Vor allem die können ordentlich Probleme verursachen wenn der dusslige Hub nicht will.
     
  19. motivemedia

    motivemedia Jonagold

    Dabei seit:
    19.01.08
    Beiträge:
    23
    jo ich muss leider auch noch ein wenig warten was das neue hub betrifft. hab diesen monat erstmal genug ausgegeben :D

    und das so kurz nach weihnachten :D

    aber noch ne frage. könntet ihr denn was mit den crashlogs anfangen? weil das sind ein paar
     
  20. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Poste sie doch einfach, irgendwer wird bestimmt damit was anfangen können.

    Solche Leute kommen in diesem Forum vor. ;)
     

Diese Seite empfehlen