1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook und T-Sinus 154 Wlan Prob usw...

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von baq, 12.12.06.

  1. baq

    baq Gast

    Hi!

    Ich habe zwei Macbooks, einmal das Core Duo 1,83GHZ und einmal das Core 2 Duo 2GHZ. das erste verbindet mit einem T-Sinus 154 basic Router und das auch nur ohne jegliche Verschlüsselung, das Zweite gar nicht. zu dem Thema mit der Verschlüsselung gibt es hier ein paar Ansätze, aber warum das 2GHZ Book gar keinen Connect bekommt ist mir unerklärlich. Wurde da Hardwareseitig etwas verändert? Der Router hat b/g Standard.
    Interessant ist auch bei der Freifeldsuche in der Großstadt, dass beide Books 75% gleiche Netze bzw. Geräte finden, die anderen 25% aber völlig unterschiedlich sind. Und das bei einer Dauer von einer Stunde auf einer Strecke von ca 10km in einem Gebiet mit mind. 10 erkannten Netzen pro Sekunde.

    Hat jemand für diesen Unterschied eine Erklärung die mit helfen könnte beide Geräte problemlos *überall* mit wlan zu versorgen?
     
  2. T-lo

    T-lo Weißer Winterglockenapfel

    Dabei seit:
    28.11.06
    Beiträge:
    889
    Hallo!

    Ich kann Dir zwar nicht wirklich sagen, wie Du Dein C2D an das WLan angeschlossen bekommst, aber dafür kann ich Dir mitteilen, dass Dein 1,83GHz Core Duo vom Prinzip her auch mit dem Sinus 154- Router funktioniert. Auch mit Verschlüsselung!
    Ich nutze nämlich die selbe Konstellation, hatte aber bei der Konfiguration auch leichte Probleme...
    Da ich es aber letzten Endes nach dem "trial and error"-Prinzip versucht habe, kann ich Dir leider nicht mehr wirklich verraten, wie es geklappt hat. ;)
     
  3. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Ich habe auch das MB C2D und keine Probleme mit den 154er Routern (war vohin noch auf 2 verschiedenen drauf). Wichtig ist hier wohl, das du die aktuelle Firmware der Router installiert hast.
    Wie hast du denn die Router eingerichtet? Macfilter an oder aus? SID versteckt oder nicht? Versuche einmal ein Reset der Router durchzuführen und dann einmal mit den Standardeinstellungen dich zu verbinden. Das sollte auf jedenfall klappen.

    Auf dem MB hab ich die Netze alle in bevorzugte Netze aufgenommen. Ich klapp mein MB zuhause zu, fahre zu Bekannten, klappe es da auf und bin dann Online.
     
  4. ontje

    ontje Gast

  5. tres

    tres Fuji

    Dabei seit:
    12.07.06
    Beiträge:
    36
    bei mir bietet sich ein ähnliches bild: mit der sinus 154 ist mir eine verschlüsselung höher als 128 bit wep nicht möglich. egal was ich mache "there was an error joining network XY" und eben bei tcp/ip die 169er apip-ip. wenn ich dhcp mit manueller ip angebe klappt es ebenfalls nicht. die fixe ip muss dann schon in der ursprünglich festgelegten dhcp-range liegen, oder?

    ich möchte das ganze upgraden (btw, habe damals nicht freiwillig von wpa2 auf wep gekürzt), da ich seit ein paar tagen periodisch immer nur 125 kbps über wlan bekomme. weil dies aber wirklich morgens nicht passiert aber abends schon, gehe ich davon aus, dass jemand meine ach so sichere verschlüsselung mit den bekannten sniffern etc. geknackt hat.

    kann es sein, dass ich in so einem falle per lan normale geschwindigkeit bekomme, aber parallel per wlan nur sehr langsame?
     
  6. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Welche Firmware Version hast du auf dem Router installiert? Ich habe mit dem 154 und dem 1054 keine Probleme. Bevor ich die in Betrieb genommen habe, kam bei beiden die aktuelle Firmware drauf. Routerentfernung:
    1x direkt im gleichen Zimmer
    1x hinter einer Wand, Wohnung nebenan (altes 3 Parteien Zechenhaus)
    1x Luftlinie ca 30m durch 3 Wände im Dachgeschoss
     
  7. ontje

    ontje Gast

    Das kommt ganz auf deinen Router drauf an. Eigtl. sollte sie außerhalb des Bereiches liegen, da es ansonsten dazu kommen kann, dass eine IP zwei mal vergeben wird - und das darf nicht passieren! Umgehen kannst du das z.B. in dem du diese IP für dein Book reservierst, also die IP mit der MAC-Adresse deines Books verknüpft (wie das genau geht, ist von Router zu Router unterschiedlich). Es ist möglich, dass dein Router IP's die nicht von ihm vergeben wurden blockt. Auch noch zu beachten wäre, deinen Router als Gateway anzugeben, ansonsten kommst du nicht ins Netz (evtl. musst du auch noch gültige DNS-Server eintrage, danach lässt sich aber googlen)

    Mit der Geschwindigkeit lässt sich auch damit erklären, dass Abends jmd. auf dem Gleichen Kanal viel Traffic verursacht (z.B. den Gute-Nacht-Film wireless streamt). Wechsele in der Konfiguration deines Routers mal den Standard Kanal (meistens 11) auf einen anderen und beobachte was dann passiert.

    Grüße und hoffentlich nicht alzuviel Verwirrung
     
  8. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Wenn du die fixe IP vom Router als Static DHCP vergeben lässt, muss die bei den meisten Routern innerhalb des DHCP Bereichs liegen, sonst ausserhalb. Als DNS sollte man den Router selber angeben können.
     
  9. tres

    tres Fuji

    Dabei seit:
    12.07.06
    Beiträge:
    36
    danke für die antworten.

    drlecter, die aktuellste firmware (1.18 vom 08.08.2005) hatte ich schon geflasht, ergab leider keine änderung. die entfernung des routers im gleichen zimmer beträgt ca. 4 meter.

    ontje, das mit morgens und abends hat sich heute erledigt - nachdem der router die ganze nacht ausgeschaltet war, ist am morgen 2 minuten nach einschalten der speed wieder nur zwischen 125 und 300 kbps. mein kanal ist die 1, das wollte meine nintendo wii so, hier im haus sitzt sonst niemand wirklich in der nähe dieses kanals (alle zwischen 6 und 11). werde ich trotzdem gleich mal testen.

    die geschichte mit der fixen ip, gateway und dns werde ich ebenfalls mal testen und dann hier editieren.

    edit:

    das problem mit der geschwindigkeit ändert sich umgehend bei einem höheren kanal (2 und 3 ergaben keine besserung, kanal 8 läuft perfekt).

    bei der verschlüsselung komme ich im setup des routers leider nicht weiter:

    im grunde denke ich, dass auf meinem macbook selbst die ipv4 auf "manually" bzw. "dhcp with manual address" und dann eben eine ip innerhalb der dhcp range reichen müsste, aber pustekuchen. der router lässt mich nirgendwo ips mit macadressen verknüpfen, oder habe ich da etwas übersehen? die "adressumsetzung" vielleicht?

    komisch auch, dass ich ausser in den lan einstellungung weder gateway noch dns eintragen kann ...

    edit2:

    wie schön sich selbst beim nachfragen ein problem zu lösen :D - ipv4 auf "manually", nicht "using dhcp with manual ip" und die ip innerhalb der dhcp range tut es! warum auch immer ich diese kombination nie vorher ausprobiert hatte. wpa2 läuft und sogar meine wii mag es (mein gameboy ds lite dafür leider so gar nicht).

    vielen dank für die tips in die richtige richtung (fix ip) etc., sehr cool ...
     
    #9 tres, 16.01.07
    Zuletzt bearbeitet: 16.01.07
  10. ontje

    ontje Gast

    Also,
    DNS und Gateway müsstest du wenn dann auf dem MacBook eintragen, nicht im Router (habe gerade nachgeschaut: Apfel -> Systemeinstellungen -> Netzwerk -> Airport -> TCP/IP; dort auf Manuell stellen und die Daten eintragen. Statt Gateway steht dort Router, ist aber selbsterklärend)
    Eigentlich sollte dein Router dir die Adresse aber problemlos per DHCP mitteilen.
    Vielleicht hast du bei deinen IP's was falsch eingestellt, schreibe doch mal bitte genauer, wo du welche IP's vergeben hast, und welche Einstellungen vorgenommen wurden.

    Das mit dem Kanal lässt sich dadurch erklären, dass irgendwas auf gleicher Frequenz funkt. Z.b. schnurlose Telefone, Mikrowellen,....
     
  11. tres

    tres Fuji

    Dabei seit:
    12.07.06
    Beiträge:
    36
    na das habe ich dann letzen endes auch getan, ich denke du hast meinen zweiten edit noch nicht gelesen ;) - danke für die info mit dem kanal, interessant. die langsame verbindung wird dann wohl daran gelegen haben, dass hier jemand in der nachbarwohnung neue technik in betrieb genommen hat.
     

Diese Seite empfehlen