1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

macbook und o2 surfstick

Dieses Thema im Forum "Mobiles Internet / UMTS" wurde erstellt von Marco1210, 18.03.09.

  1. Marco1210

    Marco1210 Erdapfel

    Dabei seit:
    18.03.09
    Beiträge:
    3
    hallo zusammen ... ich bin neu und wusste mein problem nicht ganz einzuordnen. daher in dieser rubrik (hoffe es ist die richtige?). ich hab hier bisher auch immer ne lösung zu meinen problemen am mac gefunden (waren nur kleinigkeiten) doch diesmal hab ich nix gefunden und auch mein "macspezialist" der sonst immer alles weiss konnte mir nicht helfen.
    hier mein problem :

    hab seit kurzem einen surfstick von o2. plug and play ... rein das ding. software drauf und los gings.
    hsdpa nutzung auch kein problem. verbindung auch immer da. also darum gehts auch nicht sondern eher das mein macbook nach 10 minuten nutzung des sticks anfängt zu lüften und hört dann auch nicht mehr auf. nervt ganz schön ...
    aber das ist ja auch nicht mal das schlimmste. so nach ein bis zwei stunden internetsurfen hab ich letztens bemerkt das meine festplatte wie von geisterhand immer voller wird. irgendwann wars so weit das osx mir ne meldung geschickt hat das nicht mehr genug speicher auf der festplatte zur verfügung steht. hab normalerweise so 20 gb frei aber da waren es dann auf einmal noch ca 200 mb. hab dann die verbindung unterbrochen und programm beendet und dann kam nach und nach die gb wieder. nach neustart waren sie dann alle wieder da.
    hab irgendwas von einer auslagerungsdatei gelesen aber sie allerdings nicht gefunden. hab whatsize durchlaufen lassen und damit auch nicht wirklich was gefunden.
    vielleicht kann mir hier jemand helfen ??
    bin für jeden kleinen tip dankbar...

    marco
     
  2. bickmac

    bickmac Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    66
    Hört sich an als ob da eine Software im Betrieb immer mehr und mehr Speicher verbraucht. Der wird freilich irgendwann ausgelagert auf die Festplatte.

    Hast du schon mal gekuckt wie hoch der Arbeitsspeicherverbraucht während des Surfens mit dem stick ist?
     
  3. xray77

    xray77 Fießers Erstling

    Dabei seit:
    20.02.09
    Beiträge:
    124
    Hallo Marco_1210,
    Wenn Du die mitgelieferte Software Mobile Partner verwendest:
    Diese Software hat einen gravierenden Bug: Hier ist eine Debugging-Routine im Programm vergessen worden, welche zu einer ständigen Protokollierung deines gesamten Netzwerk-Traffics führt. Dieses ständige schreiben des Logfiles im Programmverzeichnis "MobilePartner" führt nun wiederum dazu, das die OSX-interne Suchindizierung von Spotlight (Prozess "mds") ständig läuft und so eine hohe Prozessorlast bei deinem Mac erzeugt. Entsprechend läuft dein Lüfter und deine Festplatte wird immer voller...

    Die Abhilfe ist, das Du den Ordner "MobilePartner" inklusive seiner Unterordner (wichtig!) in den Spotlight-Einstellungen (Systemeinstellungen --> Spotlight) und hier unter "Privatspäre" von der Spotlight-Indizierung ausschliesst. Danach wirst Du feststellen, das deine Platte zwar immer noch immer voller wird, die Prozessorlast und entsprechend deine Lüfter aber wieder "normal" arbeiten. Leider lässt sich das Logging des fehlerhaften Programmes nicht deaktivieren, zumindest habe ich es nicht hinbekommen..

    Um auch diesen Fehler zu eliminieren, solltest Du die Vorgänger-Software "Connection Manager" nutzen, welche fehlerfrei arbeitet, das wird im Übrigen auch von der O2-Hotline empfohlen. Diese Software kannst Du auf der O2-Homepage herunterladen. Nach Angaben der O2-Hotline brauchst Du im Programm "Connection-Manager" keine expliziten Einstellungen verändern, es läuft sofort mit deinem Stick. Ist zum Teil etwas weniger komfortabel als Mobile-Partner, aber immerhin arbeitet es fehlerfrei.

    Edit: Habe gerade in einem anderen Forum gelesen, wie man angeblich das Loggoing deaktiviert bekommen soll:

    Wenn man das Logging deaktivert, gibt sich das Problem mit mds. Dann ist es auch nicht mehr nötig, den Programm-Ordner von Mobile Partner bei Spotlight auszuschließen.

    Dazu unter config/log in "log4j.properties" und "log4jAT.properties" (z.B. mit TextEdit) in der ersten Zeile ("log4j.rootLogger=error,console,file ") alles hinter "console" löschen und Mobile Partner neu starten.

    Vielleicht sollte man das auch mal ausprobieren...
     
    #3 xray77, 18.03.09
    Zuletzt bearbeitet: 18.03.09
  4. Grossinquisitor

    Grossinquisitor Cripps Pink

    Dabei seit:
    15.09.08
    Beiträge:
    151
    Ich würde empfehlen, die mitgelieferte Software zu entfernen und launch2net zu installieren. Davon gibt es eine zeitlich begrenzte Testversion, die du ja mal ausprobieren kannst. Ich bin begeistert von dem Verbindungsmanager und möchte nicht mehr mit den mitgelieferten arbeiten.

    Gruß, Frank
     
  5. helge

    helge Pomme Miel

    Dabei seit:
    17.10.06
    Beiträge:
    1.473
    Hmm ... nur so ein Gedanke, aber was, wenn man diese ominöse Log-Datei einfach durch einem Link zum null-Device ersetzt?

    bitte folgenden Befehl nicht ausprobieren, ist nur ein Beispiel (ich hab so einen Stick nicht und kenne nicht die Log-Datei)
    Code:
    rm ~/Library/Applications\ Support/Pfad_und_Name_der_bloeden_Log-Datei
    ln -s ~/Library/Applications\ Support/Pfad_und_Name_der_bloeden_Log-Datei /dev/null
    
    ... vielleicht hilft sowas ähnliches ja ...

    EDIT: noch einfacher, was passiert, wenn man diese Log-Datei mit einem Schreibschutz versieht ... bzw. das ganze übergeordnete Verzeichnis, sofern möglich?
     
    #5 helge, 18.03.09
    Zuletzt bearbeitet: 18.03.09
  6. Marco1210

    Marco1210 Erdapfel

    Dabei seit:
    18.03.09
    Beiträge:
    3
    ...

    danke für die schnellen antworten ...hab mir jetzt den connetion manager runtergeladen und benutz ihn auch ... bisher alles leise und alle gb noch da ... mal sehen was passiert. sieht aber schon mal sehr gut aus .

    das einzige was mich wundert ist : ich hatte eigentlich immer hsdpa verbindung und jetzt steht bei verbindungsart "nur" umts. kann es sein das es einfach keine hsdpa anzeige bei dem manager gibt ??

    hab einen verbindunstest gemacht und der sagt ... dsl 1000 ... hsdpa ist doch aber etwas mehr oder ??
     
  7. xray77

    xray77 Fießers Erstling

    Dabei seit:
    20.02.09
    Beiträge:
    124
    Hallo,
    Zum HSDPA: Auch mit dem Connection-Manager funktioniert das HSDPA, das erkennt man am Stick selbst: Bei einer UMTS-Verbindung ist die Stick-LED dunkelblau, bei HSDPA leuchtet sie hellblau.

    Edit: Habe das mit dem deaktivieren des Loggings gerade mal ausprobiert, es funktioniert insofern, als das nur noch in die Konsole geschrieben wird. Allerdings braucht Mobile Partner dennoch deutlich mehr Prozessorressourcen als der Connection Manager, da MP als Java-Applikation läuft (MP so zwischen 3 und 7% CPU, Connection Manager zwischen 0,6 und 3% Prozessorlast).
    Grüsse
     
    #7 xray77, 18.03.09
    Zuletzt bearbeitet: 18.03.09
  8. Marco1210

    Marco1210 Erdapfel

    Dabei seit:
    18.03.09
    Beiträge:
    3
    ...und wieder was dazu gelernt :)

    besten dank. läuft alles super mit dem connection manager...

    gruss marco
     
  9. Nike

    Nike Saurer Kupferschmied

    Dabei seit:
    19.08.08
    Beiträge:
    1.676
    Hab mir mal die Demo von launch2net gezogen, ist ja ein geiles Programm. Denke es läuft alles viel schneller als mit der dummen T-Mobile software, aber unter 50€ findet man es wohl niergendwo oder?
     
  10. helge

    helge Pomme Miel

    Dabei seit:
    17.10.06
    Beiträge:
    1.473
    so, nu hab ick och nochmal 'ne Frage:

    Wie kriege ich den folgenden Fehler weg:
    Seit ich den O2-Surfstick habe, komme ich nicht mehr in meine Netzwerkeinstellungen rein, weil ständig das Fenster "Die Netzwerkeinstellungen wurden von einem anderen Programm geändert" kommt. Klicke ich auf OK, kommt das Fenster gleich wieder.
    Welchen Prozess muss ich killen bzw. welche Dateien muss ich löschen, damit der MobilePartner komplett weg ist (denn offensichtlich verursacht der ja die Probleme ...)?
     
  11. Grossinquisitor

    Grossinquisitor Cripps Pink

    Dabei seit:
    15.09.08
    Beiträge:
    151
    Tja, es gab einmal eine Aktion bei >>> Hier <<<, in der die Software für 29,irgendwas US$ verkauft wurde. Das hilft zwar im Moment nicht weiter, aber du kannst die Seite ja mal im Auge behalten; die haben immer wieder einmal vergleichbare Angebote.

    Gruß, Frank
     
  12. Nike

    Nike Saurer Kupferschmied

    Dabei seit:
    19.08.08
    Beiträge:
    1.676
    Hab mir jetzt launch2net gekauft und einen Aktivierungsschlüssel per Email erhalten. Um diesen anzuwenden und die Software dadurch freizuschalten, muss man sich erst mit der Software ins Internet einklinken um dann den Key einzugeben.

    Leider ist meine Demoversion schon abgelaufen und immer wenn ich auf "aktivieren" und "verbinden" klicke", kommt "Sie können jetzt keine neue Verbindung aufbauen", "Die Demoversion ist abgelaufen".

    Zwickmühle:/?

    Weiß jemand evtl. rat?
     
  13. Nike

    Nike Saurer Kupferschmied

    Dabei seit:
    19.08.08
    Beiträge:
    1.676
    Keiner nen Tipp:/?
     
  14. Grossinquisitor

    Grossinquisitor Cripps Pink

    Dabei seit:
    15.09.08
    Beiträge:
    151
    Hersteller anmailen? Die müssten doch wissen, wie man die abgelaufene Demo wieder ans Netz bekommt.

    Gruß, Frank
     
  15. Nike

    Nike Saurer Kupferschmied

    Dabei seit:
    19.08.08
    Beiträge:
    1.676

    Danke, hab ich gestern gemacht. Warte jetzt nur noch auf eine Antwort:=).
     
  16. Nike

    Nike Saurer Kupferschmied

    Dabei seit:
    19.08.08
    Beiträge:
    1.676
    Hätte mal ne Frage. Ich benutze den Web´n´walk Stick von T-Mobile mit meiner Multi SIM. Als Software habe ich launch2net und darüber handelt auch meine Frage.

    Die Software zeigt mir das Protrokoll 2G an und mein iPhone nutzt aber 1 meter daneben 3G. Hatte auch eben extreme Verbindungsprobleme auf meinem MBP(lief zeitweise wie ein Modem, ka warum, hatte ich noch nie) obwohl ich hier immer guten Empfang habe und nun gehts schon aber halt 2G obwohl 3G zur Verfügung steht.

    Ist das nicht etwas komisch? Und man merkt schon den Geschwindigkeitsunterschied zu 3G und das suckt;)!

    Launch2net war bisher immer sehr zuverlässig und ich denke die Software ist schon wesentlich besser als die Standardsoftware von T-Mobile.

    Ps. Ich habe 5 Balken zur Verfügung, aber mehr als 3 hatte ich glaub ich noch nie, aber das war dann auch 3G, demnach geht mehr auch nicht, richtig?

    PPS. Jetzt hat er von allein 3G gefunden, aber zieht trotzdem nur mit 13.5KB/s runter o_O! Ich check gar nix mehr;(. Kann es sein das T-Mobile meine Geschwindigkeit reduziert hat wegen der Klausel im Vertrag? Aber hab eigentlich die 5GB niemals überschritten und ist sowieso neuer Monat.
     
    #16 Nike, 02.04.09
    Zuletzt bearbeitet: 02.04.09
  17. Fuellemann

    Fuellemann Kaiser Wilhelm

    Dabei seit:
    10.11.06
    Beiträge:
    177
    Hi,

    ruf doch einfach einmal bei T-Mobile an. Die hatten in der letzten Zeit mehrere 3G Ausfälle, hauptsächlich bei iPhone SIM-Karte und zugehörigen MultiSIMs. Daher denke ich, dass sich die Verbindungsqualität demnächst wieder verbessert!!

    LG

    Jan (nova media)
     
  18. Vollhuf

    Vollhuf Elstar

    Dabei seit:
    06.03.09
    Beiträge:
    72
    evtl. ein usb-Problem unter osx?
    ich bin mit launch2net nicht zufrieden. Ist zu langsam bei der Einwahl. Man muss oft zwei, dreimal probieren bis die Einwahl 100% funktioniert. Per Modem+Datenkabel auch keine Funktion, obwohl auf der Homepage bestätigt. Support hat keine Ahnung, verweist auf die USB-Problematik unter osx - auch mit tiger funktioniert die Einwahl nicht.
    Man soll dann per BT sich einwählen, heisst es beim support. usw. lol

    Lösung: nutze für den mobilen Einsatz wieder ein xp-notebook mit nokias pcSuite. Notebook booten, klicken, einwählen, surfen. Innerhalb von 2 Minuten im inet. Unter launch2net oft Lotterie und eine rechte Qual - funktioniert oder funktioniert nicht. Ich bin enttäuscht.
     
  19. jvt

    jvt Ontario

    Dabei seit:
    24.12.07
    Beiträge:
    342
    Hier geht es aber um den Einsatz von launch2net mit einem UMTS-Stick und nicht mit einem Mobiltelefon. Und mit UMTS-Sticks (sofern sie von launch2net unterstützt sind), funktioniert launch2net hervorragend. Insbesondere wenn man mehrere SIM-Karten unterschiedlicher Anbieter im Wechsel nutzt, ist launch2net unersetzlich.

    Das ist ja nun wirklich keine Alternative! ;)
     
  20. Vollhuf

    Vollhuf Elstar

    Dabei seit:
    06.03.09
    Beiträge:
    72
    jeder wie er mag. USB-sticks saugen am Akku. Für eine Schreibtischlösung + Netzteil evtl. ok; für den mobilen Einsatz sicher nix gescheiddes.

    Wenn es wenigstens funktionieren würde wie offeriert? tut es aber nicht! Darum.
    Launch2net ist ein Mist; meine Erkenntnis. Bessere Lösung: PCSuite v. Nokia für 0 euro. Da funktioniert die Einwahl zack zack.
    Ich nutze selbig mehrere sim-Karten und der Wechsel funtkoniert selbig wie bei einem integriertem umts-modul im nb oder beim usb-stick? Wo ist da das Problem?
     

Diese Seite empfehlen