1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook Treiber Update 9400M

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Staeff, 19.12.08.

  1. Staeff

    Staeff Bismarckapfel

    Dabei seit:
    23.06.08
    Beiträge:
    75
    Die Nvidia Treiber Version die mit den neuen Macbook ausgeliefert werden sind ca. 6 Monate alt und es gibt neuere Treiber(179.28), doch bekomme ich diese nicht installiert. Ich bekomme immer die Fehlermeldung "...konnte keine Treiber finden, die mit der vorliegenden Hardware kompatibel sind". Die 9400M wird laut der Nvidiaseite jedoch von diesen Treibern unterstützt...jemand eine Idee wie ich die Treiber zum laufen bekomme ?

    mfg, Stäff
     
  2. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Die mobility Treiber werden von Apple geblockt. Desktop Treiber nehmen und mit mobility modder.net präparieren.
     
  3. Staeff

    Staeff Bismarckapfel

    Dabei seit:
    23.06.08
    Beiträge:
    75
    Mobility Modder sind nur für ATI Grafikkarten ;) aber in den neuen Macbooks sind Nvidia 94000M Grafikkarten ;D

    mfg. Stäff
     
  4. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
  5. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    www.laptopvideo2go.com

    -> gewünschten Treiber runterladen und entpacken
    -> Gemoddete INF herunterladen und ersetzen
    -> installieren

    So habe ich auch eine aktuelle Treiberversion für die 9400M unter Vista 64 Bit zum Laufen gebracht.
     
  6. Jambol

    Jambol Jonagold

    Dabei seit:
    24.02.08
    Beiträge:
    18
    Servus,
    ja, entpacken ist klar, aber wohin soll ich entpacken ? Es muss ne bestimmte Ordner oder Platz haben oder?
     
  7. Tartaros

    Tartaros Grahams Jubiläumsapfel

    Dabei seit:
    15.12.08
    Beiträge:
    102
    funktioniert bei mir leider nicht... schade. Habe bisher allerdings auch nur Version 181.00 ausprobiert, kann also sein, dass andere, ältere Versionen funktionieren
     
  8. Sequoia

    Sequoia Rheinischer Bohnapfel

    Dabei seit:
    03.12.08
    Beiträge:
    2.443
    Jemand eine genaue Angabe, welche Version funktioniert?
     
  9. emmha

    emmha Empire

    Dabei seit:
    06.01.08
    Beiträge:
    87
    Habe Probleme mit der Installation bei MBA und WinXP Medien Center mit SP2.
    Als XP fertig installiert war habe ich die Leopard DVD eingesetzt und von dort aus die Treiber installiert.Leider wurden nicht alle Treiber installiert, sodass einigige Gelbe Ausrufungszeichen waren.Jetzt ist soweit alles ok bis auf folgende Sachen in Gerät Manager:

    > Coprozessor

    > SM BUs Controller

    > Videocontroller

    Wie bekomme ich diese sachen installiert? Habe schon alles versucht, woran liegt es? Kann mir bitte jemand helfen?
     
  10. Sequoia

    Sequoia Rheinischer Bohnapfel

    Dabei seit:
    03.12.08
    Beiträge:
    2.443
    Also bei mir hat er das Alles schön installiert (allerdings mit Vista).
    Aber noch was: Nutz doch bitte einen eigenen Thread dazu. Ich warte hier brennend auf die Lösung mit der nVidia Treibersache!
     
  11. emmha

    emmha Empire

    Dabei seit:
    06.01.08
    Beiträge:
    87
    ich bekomme nun immer einen Bluescreen wenn ich von der Leo DVD installiere!
     
  12. Sequoia

    Sequoia Rheinischer Bohnapfel

    Dabei seit:
    03.12.08
    Beiträge:
    2.443
    Der neue Notebook Treiber, der vorgestern von nVidia kam, funktioniert nun wunderbar!
     
  13. The Wunderkind

    The Wunderkind Granny Smith

    Dabei seit:
    17.03.08
    Beiträge:
    13

    wie hast du die treiber geladen, mit der leo dvd oder ganz simple auf der homepage von nvidia?

    lg
     
  14. Sequoia

    Sequoia Rheinischer Bohnapfel

    Dabei seit:
    03.12.08
    Beiträge:
    2.443
    Wie will man den Treiber mit der Leo DVD laden? Einfach auf der Webseite anklicken, und auf dem Book speichern ;)
     
  15. Benno

    Benno Jonagold

    Dabei seit:
    01.02.09
    Beiträge:
    23
    Wenn ich versuche, den neuen Notebooktreiber von NVIDIA auf meinem Macbook Alu zu installieren, habe ich folgende Auswahl an fehlerhaften Resultaten:

    WINDOWS XP; SP 3

    a) Ich deinstalliere den Bootcamptreiber und starte das System neu. Ich installiere den neuen Treiber und reboote ebenfalls.
    -> Windows erkennt den Treiber nicht, ergo starten Spiele etc. nicht und spucken Fehlemeldungen aus. NVIDIA-Programme erkennen aber sehr wohl, dass ein Treiber installiert ist ( Der Bootcamptreiber weist bei der Neuinstallation daraufhin, dass ein neuerer Treiber bereits installiert ist).

    b) Ich installiere den Treiber einfach über den Bootcamptreiber und starte neu. Dabei spuckt Windows für 1-2 Sekunden eine gigantisch lange Fehlermeldung aus und startet anschließend neu. Nur die letzte funktionierende Konfiguration kann erfolgreich starten.

    Hat jemand eine Lösung für das Problem?
     
  16. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Wie ist das wenn Du den gewünschten Treiber einfach per Aktualisieren lädst. Windows ist es piep egal ob es wirklich eine Aktualisierung ist, aber es sollte dann den existierenden Treiber wegschmeissen.
     
  17. Sequoia

    Sequoia Rheinischer Bohnapfel

    Dabei seit:
    03.12.08
    Beiträge:
    2.443
    Als ich noch Windows genutzt habe (und daher entstammt mein Post hier oben drüber), habe ich einfach den neuesten nVidia Treiber über den Bootcamp Treiber installiert, und es ging auf Anhieb. DXDiag hat den neuen Treiber angezeigt, die nVidia Systemsteuerung auch, und Everest ebenso... Also bei mir ging es wunderbar (allerdings unter Vista)
     

Diese Seite empfehlen