1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook startet nicht mehr!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Myth0s, 22.12.07.

  1. Myth0s

    Myth0s Gast

    <<MIr ist grad aufgefallen das ichs in falsche Forum geschrieben habe, wäre nett wenn ein MOd den Thread verschieben könnte>>

    Hallo!
    Ich weiß das es schon mehrere Threads zu dem Thema gibt, aber ich wollte das ganze nochmal für meinen speziellen Fall machen.
    Folgendes ist passiert: Grad surfte ich mit Camino im Internet, als sich das MacBook beim wechseln der Seite über ein Lesezeichen einfach aufhängte. Ich dacht mir nix dabei, da ich viele Programme laufen hatte und hab einfach mal lange auf den Aus-Knopf gedrückt. Als ich es wieder einschalten wollte kam nur der Einschalt-Sound und ein grauer Bildschirm. Danach passiert garnix mehr, ausser das der Lüfter extrem hochtourt. Ich habe gelesen das man die OS X DvD einlegen soll und habe dies gemacht. Man hört zwar das das Laufwerk anläuft und die DVD liest, aber es passiert trotzdem nichts. Nach ca. 5 MInuten wirft er die DVD einfach wieder aus. NIchts passiert, der Bildschirm ist einfach grau. Auch den Akku habe ich schonmal abgemacht und ohne versucht zu starten. Es ändert sich nix ausser das aus den Lautsprechern ein regelmäßiges leises Fiepen kommt. Da ich bei Mac in Hardwarefragen eine Niete bin hab ich mich gehütet, da irgendwas zu versuchen (habe was von P-Ram resett gelesen, weiß aber nicht was das bedeutet).
    Ich hoffe irgendwer kann mir helfen, ohne mein Mac bin ich nu rhalb so glücklich :(

    MfG Myth

    Edit: Direkt nach dem Einschalten geht auch vorne rechts das weiße Lämpchen wieder aus, ich dachte mich zu erinnern das das eigtl immer an war wenn das MB an war.

    Edit 2: Das Fiepen kommt jetzt regelmäßig, auch wenn der Akku dran ist. Hört sich irgendwie ziemlich krank an :(
     
    #1 Myth0s, 22.12.07
    Zuletzt von einem Moderator bearbeitet: 22.12.07
  2. a-maze

    a-maze Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.06
    Beiträge:
    330
    Schon mal probiert ctrl-Taste u. Apfel-Taste zu drücken, wenn du den Einschaltknopf drückst zum einschalten?

    Hier noch ein gutes Tutorial dazu: Klick!
     
  3. Myth0s

    Myth0s Gast

    Also wenn ich die Tasten drück passiert nix! Ich hab das mal mit diesem p-ram resett gemacht. jetzt ist das bild deutlich heller.
    Mittlwerweile tut er immerhin etwas: nach einiger Zeit startet sich bei eingelegter Install DVd das Installationsprogramm. Wenn ich aber das Zielvolumen auswählen will steht da garnix. Heißt das die Festplatte ist im Arsch? Das wäre der absolute Super-Gau...
     
  4. Myth0s

    Myth0s Gast

    Und weiter: Halte ich beim Start die Shift-Taste gedrückt kommt nach einiger Zeit die Meldung, das ich neustarten soll. Dazu steht drüber folgendes (Auszüge):

    panic(cpu 0 caller *Zahlen*): Unable to find driver for this platform: "ACPI".
    ...
    *Zahlen* Backtrace terminated - invalid frame pointer 0x0

    Also ich hab jetzt absolut kein Plan mehr was ich noch machen sollte?! :( Ausserdem kann ich diesen HardwareTest nicht starten. Wenn ich D gedrückt halte wirft er nur anch einiger Zeit wieder die DVD aus...
    Noch ein paar Infos: Den Single-User Modus kann ich nur starten wenn die DVD drin ist, ansonsten kommt der Ordner mit dem Fragezeichen drin. Ein sicherer Systemstart funktioniert auch nicht, wieder nur der Fragezeichen. Somit hab ich eigtl alles durch was bisher im Forum hier geschrieben wurde :(
     
    #4 Myth0s, 22.12.07
    Zuletzt von einem Moderator bearbeitet: 22.12.07
  5. zivica

    zivica Gast

    Ich auch

    Hallo,
    so habe jetzt gestern abend das gleiche Problem gehabt. Safari blockiert das ganze System und nun will der Rechner mit den genau den gleichen Fehlern nicht mehr starten. Wie wurde das Problem denn gelöst oder ist die PLatte echt Schrott. Schnelle Hilfe wäre echt nicht schlecht ;)

    Gruß
    zivica
     
  6. Toolman

    Toolman Boskop

    Dabei seit:
    17.12.05
    Beiträge:
    204
    Servus,
    ich hatte das Spiel heute auch bei MacBook Pro einer Kundin.
    Ich sollte nur die gängigen Updates aufspielen und beim Neustart erscheint eine Kernel Panic mit der Fehlermedung "Unable to find driver for this platform: "ACPI"
    Ich habe stundenlang alles mögliche ausprobiert, weil ich felsenfest der Meinung war, es hängt mit dem abgebrochenen Firmware Update zusammen.
    Mein Gott hab ich geschwitzt !
    Zum Schluss habe ich dann mit der Original DVD das System neu aufgespielt und alles passt wieder.
    Das System habe ich mit "archivieren und installieren" aktualisiert.

    Problem war, ich hatte die Installer DVD nicht bei mir im Studio und musste sie erst holen......

    Gruß Thomas
     

Diese Seite empfehlen