[10.10 Yosemite] MacBook startet nach Update nicht mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mexa, 14.08.15.

  1. mexa

    mexa Transparent von Croncels

    Dabei seit:
    21.09.09
    Beiträge:
    308
    Moin,
    habe natürlich schon gesucht, aber nicht genau das gefunden was bei mir los ist. Also habe eben scheinbar 10.10.5 installiert und danach neu gestartet. Seit dem komme ich nur nicht bis zum Apfel, aber der Ladebalken füllt sich nicht einen Millimeter. Zugriffsrechte und Volumen wurden überprüft und repariert. PRAM und SMC Reset habe ich gemacht, aber jeweils keine Besserung.
    Hat noch jmd eine Idee? Time Maschine Backup habe ich, ist allerdings 7 Tage alt.
    Danke im Voraus!

    System: MacBook Pro Retina Mid 2014
     
  2. mexa

    mexa Transparent von Croncels

    Dabei seit:
    21.09.09
    Beiträge:
    308
    Ok starten mit Shift in den abgesicherten Modus und dann das Update erneut einspielen hat Abhilfe geschaffen.
    Alles sehr seltsam...
     
  3. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675

    Und warum spielt man ein Update ein, ohne ein aktuelles Backup zu haben?

    Fürchte, ich bin zu alt, um so einen hahnebüchenen Q***sch zu verstehen...


    MfG, Sawtooth
     
  4. mexa

    mexa Transparent von Croncels

    Dabei seit:
    21.09.09
    Beiträge:
    308
    Ja, ja, hast ja recht. Wollte es nur kurz einspielen und dann weitermachen.
    Das dumme ist ja, dass man es eigentlich besser weiß... :) Ist ja noch mal gut gegangen, die Masterarbeit ist zur Zeit eh doppelt und dreifach gesichert.