1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook ruckelt bei Videos und hängt sich manchmal auf!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Applemax123, 07.07.09.

  1. Applemax123

    Applemax123 Starking

    Dabei seit:
    10.08.08
    Beiträge:
    222
    Hi Leute,

    hab seit geraumer Zeit ein Problem mit meinem MacBook (latte 2008 ; 2,4 Ghz;...)
    Wenn ich Videos schaue egal mit welchem Player stockt es so ca alle 15 sek ganz kurz....Wenn ich Videos aus dem Internet streame ist es das selbe...

    Wenn es hart auf hart kommt hängt sich das MacBook sogar auf und das bedeutet dann, dass ich nur noch bewegte Streifen auf dem Display sehe und nichts mehr machen kann! Fahre es dann so schnell wie möglich runter, aber muss auch sagen, dass dies nur sehr selten vorkommt.

    Neulich hab ich Daten auf eine externe Festplatte überspielt und dabei die Displayhelligkeit auf 0 gestellt....Nach ein paar Minuten ist dann auch abgestürzt (konnte die Helligkeit nicht mehr hochstellen = schwarzes Display; extene Platte hat aufgehört zu arbeitn) ....

    Bin langsam echt ratlos, weil ich keinen blassen Schimmer habe, was ich jetzt machen soll!

    Zu erwähnen ist noch, das der Ram von 2 auf 4Gb erweitert wurde...

    Weiss jemand Rat?

    Danke im Vorraus
     
  2. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Ich würde bei den krassen Fehlern mal von einem Hardwaredefekt ausgehen. Was daran jetzt aber genau defekt ist, kann ich Dir leider nicht sagen...
     
  3. joGo373

    joGo373 Angelner Borsdorfer

    Dabei seit:
    28.06.09
    Beiträge:
    618
    Könnte ein Defekt des Lüfters oder der CPU sein, wenn es immer nur auftritt, wenn du deine CPU relativ hoch beanspruchst.
     
  4. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Oder ein Fehler des RAM's, kannst Du sagen, ob das Problem erst nach der Aufrüstung neu eingebaut worden ist oder teilweise auch schon vorher?
     
  5. basser11

    basser11 Fuji

    Dabei seit:
    07.07.09
    Beiträge:
    37
    ist der RAM von apple oder dir erweitert worden, bzw welche marke isses? da sich die grafik ihren speicher vom RAM abzwackt, könnte es durchaus daran liegen, hab ich schon öfters gelesen (inkl grafikfehler)...
     
  6. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Aber nicht nach einer Aufrüstung auf 4GB RAM, der ist mehr als ausreichend für normale Videos, schon mit meinen 2GB und 2,0 GHz habe ich da ja keine Probleme...
     
  7. Applemax123

    Applemax123 Starking

    Dabei seit:
    10.08.08
    Beiträge:
    222
    Also ich hab das MB so gekauft... Weiss nur, dass bei original Ram-Riegel entfernt wurden und durch 2 X 2 Gb ersetzt wurden.... Marke leider unbekannt!
    Die Fehler waren nicht schon von Beginn an da, sondern es fing irgendwann einfach an...

    Soll ich mal den alten Ram wieder einsetzen? Ist das fuer einen MB-Leihen gut machbar?? Hab natürlich schon mal an nem PC rumgewerkelt, bin nur ganz neu in der Laptop umgebung unterwegs....
     
  8. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Generell ist das auf jeden Fall mal eine Möglichkeit, um den Fehler einzugrenzen.

    Daran würde ich persönlich mich nicht wagen. Such mal bei Google, da gibt es eigentlich Anleitungen für alle möglichen Arbeiten am MacBook. Hab leider keine Adresse parat...
     
  9. Haeck

    Haeck Alkmene

    Dabei seit:
    03.08.06
    Beiträge:
    34
    Hardwaretest schon mal durchgeführt ?!

    Mfg
     
  10. Applemax123

    Applemax123 Starking

    Dabei seit:
    10.08.08
    Beiträge:
    222
    ja, der hat nichts beanstandet!
     
  11. Applemax123

    Applemax123 Starking

    Dabei seit:
    10.08.08
    Beiträge:
    222
    Update!

    Falls es überhaupt noch jemanden interessieren sollte, habe das MacBook nach einer Woche zurück bekommen.

    Bei Gravis sagte man mir, dass ich das nicht einschicken bräuchte, da es sich zu 100% um einen Softwarefehler handeln würde und ich somit nur eine Woche für nichts warten müsste.
    Da ich allerdings momentan Semesterferien habe, dachte ich mir das es vieleicht besser ist auf nummer sicher zu gehen und es trotzdem einzuschicken, solange es noch unter Garantie fällt.

    Habs dann heute abholen können und sehe da, neues Logicboard und sogar neuer Akku sind nun eingebaut... ;)

    Defekt lag am Spannungssensor vor.

    Hoffe mal, das sich nun die Sache mit den Abstürzen erledigt hat.

    Vielen Dank nochmal für eure Hilfe!
     

Diese Seite empfehlen