1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro - Ton weg (int. Lautsprecher)

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Lasbelin, 13.12.09.

  1. Lasbelin

    Lasbelin Erdapfel

    Dabei seit:
    13.01.09
    Beiträge:
    4
    Hallo,
    ich habe ein Problem und kann es selber nicht lösen.

    Ich hatte vor kurzem normale Kopfhörer an den Mac angeschloßen, wie schon so oft. Nun habe ich es aber irgendwie geschafft den Ton der integrierten Lautsprecher auszustellen. Der Balken der internen Lautstärken Regelung zeigt die volle Balkenanzahl an - nur darunter steht ein Zeichen was anzeigt das kein Ton über die internen L. ausgegeben wird. Der Anschluß für die Kopfhörer blinkt zudem rot. Die Systemsteuerung zeigt bei der Ausgabe "Das Ausgewählte Gerät hat keine Ausgabesteuerung".
    Wahrscheinlich habe ich wohl irgendeine lustige Tastenkombination gedrückt die dieses Problem ausgelöst hat.
    Mit Kopfhörern funktioniert alles ganz normal.
    Vielleicht kann mir jemand einen Tipp geben - ich habe bis dato noch keine Lösung finden können.

    Vielen Dank :)
     
  2. cmue

    cmue Freiherr von Berlepsch

    Dabei seit:
    19.06.06
    Beiträge:
    1.100
    Vielleicht hilft ja sowas banales wie ein Neustart, aber hast du vermutlich schon mal probiert?
     
  3. lmb

    lmb Weisser Rosenapfel

    Dabei seit:
    12.01.09
    Beiträge:
    776
    Ich weiss es!
    Der Augang leuchtet rot, stimmt's?
    Dann nimm mal ein Streichholz, stecke es mit der Holz(!)-Seite rein und wieder raus.
    Irgendein Kontakt ist verbogen, ist häufiger bei mir
     
    Kiwii2006 gefällt das.
  4. Lasbelin

    Lasbelin Erdapfel

    Dabei seit:
    13.01.09
    Beiträge:
    4
    Ja - natürlich wurde der Rechner schon neu gestartet :)

    Ein Streichholz? Ja es leuchtet rot das stimmt.
    Wie kann der Kontakt den so leicht verbiegen, sowas blödes. Danke dir. Ich bin mir aber nicht sicher ob ich da wirklich drin "rumpobbeln" sollte :) Nicht das ich den Kontakt dann ganz schrotte. Aber jetzt habe ich wenigstens einen Anhaltspunkt :)
     
  5. lmb

    lmb Weisser Rosenapfel

    Dabei seit:
    12.01.09
    Beiträge:
    776
    #5 lmb, 13.12.09
    Zuletzt bearbeitet: 13.12.09
  6. Lasbelin

    Lasbelin Erdapfel

    Dabei seit:
    13.01.09
    Beiträge:
    4
    Garantie hab ich noch - aber gerade kein Steichholz. Deswegen hab ich zwei Räucherstäbchen reingesteckt - und - es geht wieder. Vielen lieben Dank für den Tipp :)
     
  7. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Wahrscheinlich hätte es mit einem ordinären Kopfhörerstecker auch geklappt ;)
     
  8. Lasbelin

    Lasbelin Erdapfel

    Dabei seit:
    13.01.09
    Beiträge:
    4
    Hatte ich davor noch probiert ;) hat aber nicht geklappt :)
     
  9. lmb

    lmb Weisser Rosenapfel

    Dabei seit:
    12.01.09
    Beiträge:
    776
    Mit manchen Kopfhörern geht das auch, ja.
    Schön, dass ich dir helfen konnte.
     
  10. BIO-Apfel

    BIO-Apfel Jonagold

    Dabei seit:
    13.07.11
    Beiträge:
    22
    Hey Leute..

    Das ist komisch. Seit kurzem gaben meine interne Lautsprecher meines MBP's keinen Pieps wieder. Leider habe ich keine Garantie mehr und das mit dem Streichholz will bei mir irgendwie nicht funktionieren. Ich habe auch schon versucht (Wie in anderen Foren beschrieben) den Klinkenstecker schnell rein und raus ziehen - ohne Erfolg.

    Gibt es vielleicht noch weitere Tipps, wie ich meine Lautsprecher wieder 'speakfähig' machen kann?

    Freundliche Grüsse
     
  11. matheooo

    matheooo Bismarckapfel

    Dabei seit:
    27.07.10
    Beiträge:
    141
    Mal einen PRAM-Reset versucht? Hatte ich auch mal, half damals bei mir...
     
  12. keine Ahnung

    keine Ahnung Winterbanana

    Dabei seit:
    05.11.10
    Beiträge:
    2.213
    Das eigentliche Problem liegt darin, dass die 3,5mm-Stecker/Buchsen bauartbedingt Schrott sind solange es sie gibt. Nur noch übertroffen von den 2,5mm-Teilen. Daran kann auch Apple nichts ändern. Wenn ein PRAM-Set und alle beschriebenen Tricks nicht helfen, dann hilft nur die Fachwerkstatt.
     

Diese Seite empfehlen