1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro: Tastatur sp5nnt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von aller, 03.11.07.

  1. aller

    aller Gloster

    Dabei seit:
    03.06.06
    Beiträge:
    62
    Hallo Leute,

    wie ihr dem Titel schon entnehmen könnt, spinnt seit ein paar Stunden meine MacBook Pro Tastatur. Manchmal - völlig unvermittelt - fängt meine Tastatur an zu spinnen. Plötzlich gehen manchmal einfach anstelle der Tasten "L", "K", "M" etc. nur noch 3 2 0. Also quasi der Ziffernblock. Dann geht es auf einmal wieder. Wenn gerade dieser "Fehler" ist, bewirken z.B. auch die Apfeltaste, Alt, Ctrl etc. dass, das Exposé geöffnet wird. Ich habe halt ziemlich Schiss, dass es was an der Hardware ist und das wird bei einem ein dreiviertel Jahre alten MBP wohl nicht gerade billig...

    Für den Fall, dass ich um eine Reperatur nicht rumkomme: Mit wieviel Euro muss ich da rechnen?

    Wenn ihr mir weiterhelfen könntet, wäre ich euch sehr dankbar...

    LG Alex
     
  2. MasterofDistres

    MasterofDistres Kleiner Weinapfel

    Dabei seit:
    07.12.06
    Beiträge:
    1.139
    Hast du evtl. unter den Funktionstasten (Helligkeit etc.) die F6 mit „Num.“ aktiviert? Weil das Drücken eben dieser führt eigentlich dazu, dass die Tasten „U, I, J, K, L, 7, 8 und 9“ nur für Zahlen genutzt werden, wobei dann eigentlich alle anderen keine Funktion mehr haben dürften. Die Taste ist aber nicht an?
     
  3. aller

    aller Gloster

    Dabei seit:
    03.06.06
    Beiträge:
    62
    Nein, die Taste ist nicht an - wie gesagt: Nur diese Tasten sind dann mit Zahlen belegt, aber die anderen Buchstaben funktionieren wie gewohnt - auch die Feststelltaste scheint nicht betroffen zu sein. Achja: Backspace geht auch nicht, wenn der Fehler auftritt...
     
  4. whitehorus

    whitehorus Kaiserapfel

    Dabei seit:
    27.10.07
    Beiträge:
    1.715
    und genau das spricht eben doch dafür dass Du den Zahlenblock aktiviert hast und eben andere Tasten die auch auf diese Einstellung reagieren.
     
  5. nic

    nic Bismarckapfel

    Dabei seit:
    18.01.06
    Beiträge:
    141
    Nach nem dreiviertel Jahr dürfte das nicht allzu teuer werden, da das ja noch in die Garantiezeit fällt!
     
  6. aller

    aller Gloster

    Dabei seit:
    03.06.06
    Beiträge:
    62
    Falsch - erstens sind es 1 3/4 jahre, zweitens ist es die deutsche gesetzliche Gewährleistung. Nach einem halben Jahr muss dann ich nachweisen, dass der Fehler von Anfang an bestand. Innerhalb des ersten halben Jahres muss der Verkäufer/Hersteller nachweisen, dass der Fehler von mir verursacht wurde.
     
  7. aller

    aller Gloster

    Dabei seit:
    03.06.06
    Beiträge:
    62
    Die Lampe leuchtete jedenfalls nicht. Ich habe gerade den PRAM wohl einmal resettet - ob es was gebracht hat? Keine Ahnung - der fehler trat vorher schon seit ein paar Minuten nicht mehr auf.. Aber noch eine Beobachtung von eben: Das Exposé startete wie von Geisterhand, völlig ohne meine zutun...
     
  8. rainum

    rainum Jonagold

    Dabei seit:
    28.04.05
    Beiträge:
    18
    Ich hatte auch Problem mit der Tastatur - zeitweise gingen die Tasten o,p,ü,ß,0 nicht mehr. 2 Anrufe bei Apple und mit der Empfehlung ein PRAM und noch so eine Tastenkobination zu machen. Beim 3. Anruf empfahl er mir einen Start mit gedrückter Shift Taste solange bis der Anmeldebildschirm erscheint. Dann als Admin anmelden und neustarten. Das hat dann funktioniert und in den letzten 2 Wochen hatte ich kein Problem mehr.
     
  9. aller

    aller Gloster

    Dabei seit:
    03.06.06
    Beiträge:
    62
    Gibt es einen Account der mehr Admin ist, als meiner? Ich bin laut Benutzerkontrolle auch Admin?!

    Bis jetzt gibt es gerade kein Problem. Ich hoffe, dass das so bleibt...
     

Diese Seite empfehlen