1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro startet nichtmehr, wie wiederherstellen?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Evils, 06.01.10.

  1. Evils

    Evils Gloster

    Dabei seit:
    13.04.08
    Beiträge:
    64
    Hallo liebe Apfeltalk Community,
    zuerstmal noch ein gutes neues Jahr. Da ich gerade ein riesen Problem mit meinem MacBook Pro habe, muss ich mich wieder mal an euch wenden =)

    Also zum Fehler, gestern habe ich noch den ganzen Tag ganz normal mit meinem MBP 15" Unibody (mid 09) und als ich heute morgen heim kam und mein MBP angemacht habe ging nichts mehr. Das MBP ist beim Bootvorgang (Apfellogo, sonst Grau) in der Dauerschleife geblieben. Es hat sich nichts mehr getan und der warten Kreis unter dem Logo hat sich in der endlosschleife gedreht !

    Nun habe ich schon einiges versucht das Problem zu lösen aber irgendwie ist es immernoch nicht besser weshalb ich jetzt eure Hilfe benötige. Ich habe bisher mit der DVD gebootet (10.6) und die Zugriffsrechte und das Volumen repariert, beides mal keine Fehler aber auch kein Erfolg dass das Problem danach weg ist !
    Ich habe schon mit CMD + V gebootet und mir den output angeschaut um vielleicht eine Kernel Panic auszumachen aber leider nichts, das letzte was das MBP ausgibt und wo er dann stehen bleibt ist " vmnet : " (kann gerne alles mal posten was dort steht aber der gesamte Bildschirm ist quasi mit vmnet voll ) .

    Hat vielleicht jemand ne idee was das sein könnte oder wie man das lösen könnte?

    Das letzte was ich gestern gemacht habe war "Join Air" (Software für nen UMTS Stick) und JAP zu installieren ...

    Meine TimeMachine hat gestern mittag noch ein Backup gezogen von dem ich wiederherstellen könnte, allerdings fehlt dort mein Filme Ordner den ich gerne noch hätte ... weshalb ich noch nicht wiederhergestellt habe !

    Wäre über eure Hilfe super dankbar =)

    Gruß
    Evils
     
  2. NoaH11027

    NoaH11027 Weisser Rosenapfel

    Dabei seit:
    14.03.06
    Beiträge:
    777
    Ich würde mal den PRAM löschen (beim Booten CMD+ALT+P+R) und neu starten, vielleicht existiert da ein Konflikt.

    N
     
  3. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
  4. Petfried

    Petfried Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    27.07.09
    Beiträge:
    400
    Wenn du einen 2. Mac oder PC zur Hand hast würde ich mal versuchen die Platte auszubauen und extern an den PC/Mac anschließen um den gewünschten Ordner zu sichern.

    Müsste mit TransMac (Programm) funktionieren.
     
  5. NoaH11027

    NoaH11027 Weisser Rosenapfel

    Dabei seit:
    14.03.06
    Beiträge:
    777
    Aus dem Macbook Pro die Festplatte ausbauen? Dann doch eher den Mac an einem zweiten Mac im "target mode" starten und reparieren oder die notwendigen Daten sichern. Ausbauen wäre wohl eher eine Lösung ganz hinten in der Liste.

    N
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Es scheint tatsächlich die Stick-Software zu sein, wenn der Mac bis dahin gestartet und gelaufen ist.
    Starte im Safe Mode (⇑ halen beim Start), das dauert ei nwenig länger und dann sind sämtliche 3rd party-Einschleusungen ausgeschaltet. Und du solltest die gestern installierte Software wieder entfernen können.
    Wenn dir das nicht gelingt, dann brauchst ein FireWirekabel und einen 2. Mac (Freund/ Freundin), um im Target Mode zu starten (T beim Start halten), dann erscheint das Volumen des Gestörten auf dem anderen Mac und du kannst die Fremdkörper entfernen.
    salome
     
  7. Evils

    Evils Gloster

    Dabei seit:
    13.04.08
    Beiträge:
    64
    Zuerstmal vielen vielen Dank für eure schnellen Antworten... P
    PRam hat leider nichts gebracht, aber ja es wird der Stick sein da ich von 1&1 genau diesen Stick bekommen habe ...
    Nen zweiten Mac hab ich leider nicht zur verfügung um das zu machen...ich versuchs mal mit der Safe Mode, wenn nicht werde ich wohl wiederherstellen dürfen, sind die Filme halt weg, ist ja auch kein Weltuntergang!

    Ich melde mich wieder wenn mein schönes MBP wieder funktioniert =)
     
  8. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Hast Du meinen Link angeklickt? Da ist eine Lösung zu finden ohne Datenverlust.
     
  9. NoaH11027

    NoaH11027 Weisser Rosenapfel

    Dabei seit:
    14.03.06
    Beiträge:
    777
    Wenn du einen Apple Reseller oder eine Service Provider in der Nähe hast, frag mal da. Die Gemeinde hilft sich eigentlich gern.
    Sprich die haben mit Sicherheit einen Mac im Ausstellungsraum an dem du im target mode auf deinen Mac zugreifen kannst. So kannst du vielleicht nicht deine Installation retten, aber doch deine Daten sichern…

    N
     
  10. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    In dem von Landplage zitierten Thread von mir gibts den Link zu einer Anleitung, wie man die Kiste auch ohne zweiten Mac nur mit der OSX-DVD wieder zum Laufen bringt.
     
  11. Evils

    Evils Gloster

    Dabei seit:
    13.04.08
    Beiträge:
    64
    Ohh ich muss zugeben das hatte ich gar nicht gesehen ! Gleich mal testen =)
     
  12. Evils

    Evils Gloster

    Dabei seit:
    13.04.08
    Beiträge:
    64
    Hmm leider scheitert das ganze irgendwie bei mir an dem SCP Befehl... kann mir jemand vielleicht den fertigen Befehl wie ich ihn eingeben muss posten ? Wäre super !
     
  13. Evils

    Evils Gloster

    Dabei seit:
    13.04.08
    Beiträge:
    64
    Nach langem hin und her und xx maligen versuchen die Datei von nem Webserver oder so zu bekommen hab ich sie aufs iPhone und von da dann auf den Mac!

    Es funktioniert jetzt wieder alles, vielen vielen Dank für eure Hilfe, echt klasse ;)
     

Diese Seite empfehlen