1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook Pro startet nicht mehr!!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Delpea, 17.08.09.

  1. Delpea

    Delpea Idared

    Dabei seit:
    28.05.09
    Beiträge:
    27
    hi!

    erstmal vorweg: ich weiss nicht ob das problem am betriebssystem oder am macbook liegt. deshalb hab ichs einfach mal hier gepostet. falls es doch das falsche forum ist, können die admins den thread ja immer noch verschieben.
    nun zur sache: ich hab ein problemchen. mein macbook startet nicht mehr bzw. hängt sich während dem bootprozess auf. kurz nachdem der apfel erscheint friert alles ein und es kommt die typische hinweisbox mit der meldung ich soll den computer nochmal neustarten etc.. angefangen hat alles vor ein paar tagen..als ich ein wenig im internet surfte und der computer sich urplötzlich aufhing. daraufhin startete ich neu und sah die fehlermeldung. mehrfaches rebooten brachte nichts. da ich stets ein backup per superdupa auf einer externe platte habe, formatierte ich erst meine interne macbookplatte und spielte das backup wieder auf das macbook. danach schien erstmal alles zu laufen. "schien" wohlgemerkt...denn schon beim 2. booten ging wieder nichts mehr (selbe fehlermeldung) ...und erneutes (mehrfaches) hoch- und runterfahren brachte nichts. hab daraufhin wieder die macbookplatte formatiert, wieder von der backupplatte alles kopiert etc. und wieder das selbe: erstes hochfahren alles wunderbar..danach wieder nix mehr. hab die platte auch mit dem festplattendienstprogramm überprüfen bzw. reparieren lassen. hat alles nix gebracht. "die platte scheint in ordnung" hiess es da nur. bin langsam mit meinem latein am ende. würde mich über jede art von lösungsvorschlag freuen!

    danke!

    ps: ich hab auf dem macbook noch eine windowspartition. wenn ich über windows boote funktioniert alles wunderbar!!
     
    #1 Delpea, 17.08.09
    Zuletzt bearbeitet: 17.08.09
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Halte beim Start einmal [Apfel] + [V] gedrückt und melde, was da für weisse Codezeilen erscheinen, die verdächtig tönen.
     
  3. Delpea

    Delpea Idared

    Dabei seit:
    28.05.09
    Beiträge:
    27
    also da erscheint ein wust von meldungen mit dem abschluss über den kerneltyp des macs. danach passiert nichts mehr. es wäre einfacher wenn ich ungefähr wüsste auf welche meldungen ich achten muss oder ob es zumindest die möglichkeit gibt einen screenshot zu machen. wie soll ich als laie wissen welche der gefühlten 500 zeilen jetzt wichtig ist ?
     
  4. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Das können wir dir auch nicht beantworten, weil es mit so einem grossen Betriebssystem eine knapp geschätzte halbe Billion verschiedene Fehlermeldungen geben könnte.

    Es kommt mir einfach verdächtig rüber, dass Windows problemlos funktioniert. Hast du irgendein komisches Programm installiert? Tritt das Phänomen auch auf, wenn du von einem frischen OS X bootest?

    Mach mal Folgendes: lade dir hier das Programm "Consultant's Canary" herunter (links auf der Site unter "Shell Scripts") und starte es. Das Ding wird das Terminal öffnen und ein paar Minuten lang werkeln. Wenn es fertig ist, so kopiere einfach den gesamten Inhalt des Fensters und poste ihn hier. Dann können wir sehen, ob du irgendwelche komischen Kernel-Extensions installiert hast.


    Vielleicht ist auch nur deine Partition etwas durcheinander? Starte einmal von der System-DVD, öffne dort das Festplatten-Dienstprogramm und klicke in "Volume reparieren".
     
    #4 GunBound, 17.08.09
    Zuletzt bearbeitet: 17.08.09
  5. eLTonno

    eLTonno Riesenboiken

    Dabei seit:
    23.10.07
    Beiträge:
    284
    Ansonsten wären natürlich Wörter "Warnung", "Fehler" oder ähnlich negatives ein Grund näher zu schauen. Auch wäre es vll. mal interessant, nach dem genauen Wortlaut der letzten Meldung bzw. eines Teils dieser im Internet zu suchen.
     
  6. Delpea

    Delpea Idared

    Dabei seit:
    28.05.09
    Beiträge:
    27

    ich hab schon das volume reparieren lassen hat leider nix gebracht. hab jetzt von der externen platte (mit dem backup) gebootet und das programm "consultants canary" gestartet. hier der bericht vom terminal:

    KHI Consultant's Canary Report v2.7.9

    Model Name.......................................... MacBook
    Model Identifier................................. MacBook3,1
    Processor Name............................. Intel Core 2 Duo
    Processor Speed..................................... 2.2 GHz
    Number Of Processors...................................... 1
    Total Number Of Cores..................................... 2
    L2 Cache............................................... 4 MB
    Memory................................................. 2 GB
    Bus Speed........................................... 800 MHz
    Boot ROM Version.............................. MB31.008D.B00
    SMC Version.......................................... 1.24f2
    Serial Number................................... XXXXXXXXXX
    System Version....................... Mac OS X 10.5.4 (9E17)
    Kernel Version................................. Darwin 9.4.0
    Boot Volume...................................... Mac Backup
    Boot Mode............................................ Normal
    Computer Name................. Delpeas MacBook
    User Name......................... Delpeas Macbook (Delpea)
    Time since boot.................................. 16 minutes

    ---

    Login Items

    /Applications/iTunes.app/Contents/Resources/iTunesHelper.app
    /System/Library/CoreServices/AirPort Base Station Agent.app
    /Applications/Microsoft AutoUpdate.app/Contents/MacOS/Microsoft AU Daemon.app
    /Applications/StuffIt 12/StuffIt Expander.app/Contents/MacOS/ExpanderDaemon.app
    /Library/PreferencePanes/GamePadCompanionPrefPanel.prefPane/Contents/Resources/GamePadCompanionLauncher.app
    /Applications/ProfileMenu.app

    ---

    Overly Privileged Processes

    /Library/Application Support/EyeConnect/EyeConnect.app/Contents/MacOS/EyeConnect
    /Library/Application Support/EyeConnect/EyeConnect.app/Contents/Resources/EyeConnectWatchDog

    ---

    Foreign System Augmentations


    Address Book Plug-Ins

    /Library/Address Book Plug-Ins
    FS Name: Bundle ID:
    SkypeABDialer.bundle com.skype.skypeabdialer
    SkypeABSMS.bundle com.skype.skypeabsms

    Contextual Menu Items

    /Users/Delpea/Library/Contextual Menu Items
    FS Name: Bundle ID:
    ToastIt.plugin com.roxio.ToastItPlugin

    Frameworks

    /Library/Frameworks
    FS Name: Bundle ID:
    DivX Toolkit.framework com.divx.divxtoolkit
    EWSMac.framework com.eSellerate.EWSMac50726197
    HPDeviceModel.framework com.hp.dmf
    HPPml.framework com.hp.hpio.HPPmlFramework
    HPServicesInterface.framework com.hp.hpio.HPServicesInterfaceFramework
    HPSmartPrint.framework com.hp.print.HPSmartPrint

    Internet/Safari Plug-Ins

    /Library/Internet Plug-Ins
    FS Name: Bundle ID:
    DivXBrowserPlugin.plugin com.divx.DivXBrowserPlugin
    Flash Player.plugin com.macromedia.Flash Player.plugin
    Flip4Mac WMV Plugin.plugin net.telestream.wmv.plugin
    Flip4Mac WMV Plugin.webplugin net.telestream.wmv.webplugin
    RealPlayer Plugin.plugin com.RealNetworks.RealPlayerPlugin
    Silverlight.plugin com.microsoft.SilverlightPlugin
    VLC Plugin.plugin com.netscape.vlc

    Kernel Extensions

    /System/Library/Extensions
    FS Name: Bundle ID:
    Belcarra.USBLAN_netpart.kext com.Belcarra.iokit.USBLAN_netpart
    Belcarra.USBLAN_usbpart.kext com.Belcarra.iokit.USBLAN_usbpart
    BJUSBLoad.kext jp.co.canon.bj.print.BJUSBLoad
    EPSONUSBPrintClass.kext com.epson.print.kext.USBPrintClass
    hp_io_printerclassdriver_enabler.kext com.hp.hpio.hp_io_printerclassdriver_enabler
    LexmarkUSBMerge.kext com.lexmark.print.usbmerge
    RemoteControl.USBLAN_usbpart.kext com.RemoteControl.USBLAN.usbpart
    RoxioBluRaySupport.kext com.roxio.BluRaySupport

    Launchd Jobs

    /Library/LaunchAgents
    FS Name: Bundle ID:
    com.hp.launchurlagent.plist com.hp.launchurlagent

    System Preferences Plug-Ins

    /Library/PreferencePanes
    FS Name: Bundle ID:
    DejaVu.prefPane com.propaganda.DejaVuPref
    DivX.prefPane com.divx.divxprefs
    EyeConnect.prefPane EyeConnect
    Flip4Mac WMV.prefPane net.telestream.wmv.prefpane
    GamePadCompanionPrefPanel.prefPane com.carvware.gamecompanionpref
    Growl.prefPane com.growl.prefpanel
    Perian.prefPane org.perian.PerianPane

    QuickTime Plug-Ins

    /Library/QuickTime
    FS Name: Bundle ID:
    AC3MovieImport.component com.cod3r.ac3movieimport
    DivX Decoder.component com.DivXInc.DivXDecoder
    DivX Encoder.component com.DivXInc.DivXCodec
    Flip4Mac WMV Advanced.component net.telestream.wmv.advanced
    Flip4Mac WMV Export.component net.telestream.wmv.export
    Flip4Mac WMV Import.component net.telestream.wmv.import
    Perian.component org.perian.Perian

    Spotlight Metadata Importers

    /Library/Spotlight
    FS Name: Bundle ID:
    Microsoft Entourage.mdimporter com.microsoft.entourageMDImporter
    Microsoft Office.mdimporter com.microsoft.MDImporter.Office

    /Applications/RealPlayer.app/Contents/Library/Spotlight
    FS Name: Bundle ID:
    RealMedia Metadata Importer.mdimporter com.RealNetworks.RealMediaMDImporter

    Startup Items

    /Library/StartupItems
    FS Name: Bundle ID:
    EyeConnect EyeConnect

    Dashboard Widgets

    /Users/Delpea/Library/Widgets
    FS Name: Bundle ID:
    AirTrafficControl.wdgt com.spintriplet.atc.widget
    Users/Delpea/Library/Widgets/dbox-tv.wdgt



    End of Report


    hoffe es entdeckt jemand den Bug. Ansonsten weiss ich nicht mehr weiter :(
     
  7. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Darauf wollte ich hinaus. Du hast ziemlich viele Kernel-Extensions installiert. Dies scheinen vor allem Drucker zu sein (bis auf Belcarra; das kenne ich nicht). Ich weiss nicht, ob es sinnvoll wäre, jetzt einmal diese zu deaktivieren oder ob wir nirgends landen damit (da der Mac vorher ja funktioniert hat).

    Es müsste wirklich jemand bei dir nachsehen, was da im Verbose-Mode alles ausgespuckt wird…
     
  8. Delpea

    Delpea Idared

    Dabei seit:
    28.05.09
    Beiträge:
    27
    wie verwaltet man die kernel extensions, falls ich wirklich etwas deinstallieren oder ändern möchte ?
     
  9. Delpea

    Delpea Idared

    Dabei seit:
    28.05.09
    Beiträge:
    27
    also..da ich keinen kenne, der sich mit Macs auskennt, blieb mir tatsächlich nichts anderes übrig als mir eine halbe Stunde Zeit zu nehmen und auf einem externen Computer alles abzutippen was im Verbose-Mode gemeldet wurde. Hier das Protokoll:


    MAC Framework succesfully initialized
    Using 10485 buffer headers and 4096 cluster IO buffer headers
    devfs_make_node: not ready for devices!
    IOAPIC: Version 0x20 Vectors 64:87
    ACPI: System State [S0 S3 S4 S5] (S3)
    mbinit: done
    Security auditing service present
    BSM auditing present
    rooting via boot-uuid from /chosen: FB08BD88-AD2B-3975-9A50-FB20000811D44
    Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IO Resources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>BTCOEXIST on
    wl0: Broadcom BCM4328 802.11 Wireless Controller
    4.170.46.9Firewire (OHCI) Lucent ID 5811 built-in now active, GUID 001e52fffe3c905e; max speed s400
    Got boot device = IO Service: /AppleACPIPlatformExpert /PCI0/AppleACPIPCI/SATA@1F,2/AppleICH8AHCI/PRT0@0/IOAHCIDevice@/AppleAHCDIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/ST9120822AS Media/IOGUIDPartitionScheme/Untitled@2
    BSD root: disk0s2, major 14, minor 3
    CSRHIDTransitionDriver::start [-v]
    CSRHIDTransitionDriver::switchToHCIMode legacy
    USBF: 16.775 AppleUSBHubPort: Port 1 of Hub at 0x1a000000 about to terminate a busy device (IOUSBCompositeDevice) after waiting 10 seconds
    USBF: 17. 78 CSRHIDTransitionDriver [0x4137e00](IOUSBCompositeDevice) GetFullConfigDescriptor(0) returned NULL
    CSRHID Transition Driver.....done
    Jettisoning kernel linker.
    Resetting IO Catalogue
    Aug 18 13:47:22 localhost Directory Service [11]: Launched version 5.4 (v514.21)
    disk0s2: memory allocation error.
    panic (cpu 0 caller 0x001694C6): "vm_map_unwire: entry is unwired "@/SourceCache/xnu/xnu-1228.5.20/osfmk/vm/vm_map.c:4110
    Debugger called: <panic>
    Backtrace, Format - Frame : Return Address (4 potential args on stack)
    0x2e5f7df8 : 0x12b0fa (0x4592a4 0x2e5f7e2c 0x133243 0x0)
    0x2e5f7e48 : 0x1694c6 (0x45c20c 0x34823000 0x0 0x2e5f7f0c)
    0x2e5f7f28 : 0x610328 (0x34833000 0x0 0x0 0x0)
    0x2e5f7fc8 : 0x19ebdc (0x0 0x0 0x1a20b5 0x3d16208)
    Backtracke terminated-invalid frame pointer 0
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.BootCache(30)@0x60e000->0x612fff

    BSD process name corresponding to current thread: kernel_task

    Mac OS version
    9E17

    Kernel version:
    Darwin Kernel Verion 9.4.0: Mon Jun 9 19:30:53 PDT 2008; root:xnu~1/RELEASE_I386
    System model name: MacBook3,1 (Mac-F22788C8)


    Ich hoffe es kann jemand etwas damit anfangen!
    Bitte lasst die ganze Tipperei nicht umsonst gewesen sein ;)
     
  10. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Was, du hast wirklich alles abgetippt? Oh je; ein Bild vom Screen mit der Kamera hätte es doch u.U. auch getan! Ich wollte dir diese Tipparbeit eigtl. ersparen (und habe wohl zu lasch geschrieben). Sorry!

    Naja, egal, jetzt haben wir's ja!

    Folgendes fällt mir gerade auf:
    Code:
    USBF: 16.775 AppleUSBHubPort: Port 1 of Hub at 0x1a000000 about to terminate a busy device (IOUSBCompositeDevice) after waiting 10 seconds
    USBF: 17. 78 CSRHIDTransitionDriver [0x4137e00](IOUSBCompositeDevice) GetFullConfigDescriptor(0) returned NULL
    Das wäre noch nicht dramatisch; sind einfach USB-Kexts, die da durcheinander sind.

    Wirklich ein Problem stellt Folgendes dar:
    Code:
    disk0s2: memory allocation error.
    Da steht nämlich [tt]disk0[highlight]s[/highlight]2[/tt]: Das "s" dazwischen sagt mir, dass hier nicht die Macintosh HD betroffen ist, sondern die gesamte Festplatte.

    Meine Vermutung: entweder ist die Partitionstabelle oder deine Festplatte defekt. Windows muss nämlich (im Gegensatz zu OS X) z.B. nicht aufs Ende der HD zugreifen, und oftmals liegt genau dort (am Schluss der HD) der Hase im Pfeffer.

    Ich würde dir zu Folgendem raten:
    1. Apple Hardwaretest (auf der System-DVD). Dauert ein wenig, aber wenn da wirklich ein Fehler erscheint, so ersparst du dir danach die mühsame Arbeit, die unter 2) kommt:

    2) Mach die ganze Festplatte ratzeputz platt (inkl. Partitionstabelle). Geht so:
    1. Starte von der Mac OS X-DVD und öffne dort das "Festplatten-Dienstprogramm"
    2. Klicke hier die gesamte HD an, wähle rechts "Partitionieren aus.
    3. Hier stellst du Folgendes ein (wichtig ist der Punkt "GUID Partitionstabelle" unter "Optionen …":
      [​IMG]
    4. Lass das jetzt durchrattern. Alle deine Daten werden gelöscht (inkl. Windows). Erscheint jetzt eine Fehlermeldung? Dann ist wahrscheinlich deine Festplatte physisch defekt.
      Wenn alles geklappt hat, so klone das OS X erneut zurück und überprüfe, ob der Mac jetzt startet.

    Willst du vorher ein Backup von Windows machen, so bräuchtest du eine weitere externe Festplatte, auf die du das OS X installieren kannst sowie das Programm "WinClone".
     
  11. Delpea

    Delpea Idared

    Dabei seit:
    28.05.09
    Beiträge:
    27
    vielen vielen dank für deine hilfe und das toll bebilderte mini-tutorial.
    werde die ganze aktion später mal in angriff nehmen. sobald ich fertig bin werde ich hier mein (erfolgs- ?)erlebnis posten.

    gruß
    delpea

    ps: ich wollte das ganze protokoll ja abfotografieren..aber das ergebnis war suboptimal. milde ausgedrückt :))
     
  12. eLTonno

    eLTonno Riesenboiken

    Dabei seit:
    23.10.07
    Beiträge:
    284
    Es könnte auch am RAM liegen. Versuche mal beide Bausteine herauszunehmen und anschließend einen wieder einzusetzen. Wenn das MB dann normal startet, tausche den einen gegen den anderen und probiere es nochmal. Dann noch einmal mit beiden. Entweder stellt sich heraus, dass einer der beiden defekt ist, oder es war nur eine schlechte Verbindung. Manchmal reicht es aus, wenn sich ein Riegel nur ein kleines Stück bewegt und der Kontakt ist nicht mehr ausreichend.

    Alternativ könntest du auch versuchen von der OS X DVD zu booten und den Hardware Test zu starten.
    http://support.apple.com/kb/HT2684
    Wichtig, sofern dies funktioniert den langen Test durchzuführen, da der kurze ggf. nicht gründlich genug ist.
     

Diese Seite empfehlen