1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro startet nicht mehr, LED blinkt 3mal und Display Fehler

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Arret, 02.10.09.

  1. Arret

    Arret Alkmene

    Dabei seit:
    06.02.08
    Beiträge:
    30
    Hi Leute,

    Ich habe gerade mit meinem MacBook Pro gearbeitet als plötzlich der Display die Benutzeroberfläche zerstückelt anzeigte und nix mehr ging. Hab also das MBP ausgeschaltet und wollte es neu starten.
    Wenn ich aber versuche es neu zu starten kommt ersteinmal der Apple Start Sound, und danach hört man 3mal ganz leise aus den Boxen ein klacken. Danach zeigt der Bildschirm immer noch den grau-blauen Hintergrund und das LED am Einschaltknopf blickt immer wieder mal 3mal schnell hintereinander. Nach einer Weile zeigt der Bildschirm ein seltsames Muster an.
    [​IMG]

    Ich hab schon versucht den PRAM zu reseten, den Powerknopf 5 oder 10 Sekunden (mit und ohne akku) zu drücken. Nix bringt was :(

    Vor einem Monat habe ich die originalen RAM Riegel (2x1GB) durch neue (2x2GB) getauscht. Hab also mal probiert die originalen wieder einzusetzen. Mit den ursprünglichen RAM-Riegeln seh ich das Apfellogo beim booten, aber es wird auch etwas falsch dargestellt. Aber danach stürzt er mit einem Fehlermeldung ab.
    [​IMG]
    [​IMG]

    Es ist noch ein altes MacBookPro, also kein Unibody. OS ist Snow Leopard und ein Intel Core 2 Duo CPU ist drin.

    Kann mir wer helfen?? Ich brauche den Laptop dringend zum arbeiten und heute ist Freitag :(

    lg
    Arret
     
  2. Mark.3k

    Mark.3k Angelner Borsdorfer

    Dabei seit:
    03.01.07
    Beiträge:
    618
    hast du eine 8600gt drin? des schaut bisschen anch dem grafikakrten fail von nvidia aus bei dem modell.
     
  3. Arret

    Arret Alkmene

    Dabei seit:
    06.02.08
    Beiträge:
    30
    Ähm weiß ich nicht, kann auch nicht mehr nachschauen :D :(

    Habe eins vom November 2007:
    MacBook Pro, 15-inch, 2.2GHz Intel Core 2 Duo
    2GB 667 DDR2 SDRAM - 2x1GB
    SuperDrive 8x (DVD±R DL/DVD±RW/CD-RW)
    MacBook Pro 15" Breitformat-Bildschirm
    2,2 GHz Intel Core 2 Duo

    Heißt das ich muss das Mainboard tauschen lassen? Wieviel kostet sowas?

    lg
    Arret
     
  4. Reemo

    Reemo Roter Stettiner

    Dabei seit:
    27.07.09
    Beiträge:
    956
    kann auch der arbeitsspeicher sein, wobei sich da meist das mobo meldet.

    Hast du den alten Arbeitsspeiche rnoch? wenn ja tausch mal und teste.
    Falls du ihn nicht merh hast, bleibt wohl nur noch der umweg über ein neues mobo
     
  5. Arret

    Arret Alkmene

    Dabei seit:
    06.02.08
    Beiträge:
    30
    @Reemo
    Die alten hab ich noch, aber mit denen passierte genau das was du auf Screenshot 2+3 siehst.

    Ich hab jetzt zig mal meine RAM-Riegel hin und her gesteckt. Einmal die neuen Riegel drin gehabt, nur einen neuen drin gehabt, die alten drin gehabt, mal gar keinen reingesteckt und so weiter. Immer dasselbe.

    Nachdem ich das MPB mal OHNE RAM gestartet hab blieb der Bildschrim schwarz, dann hab ich die originalen RAM Riegel wieder reingesteckt und es bootete beim 2. Versuch wieder!!!

    Ich zieh gerade ein Backup, werd dann aber versuchen wieder meine neuen 2x2GB RAM-Riegel zu verbauen.

    Das MPB lief jetzt nen Monat mit den neuen RAM-Riegeln ohne Probleme, kann mir irgendwie nicht vorstellen das es daran liegt....
     
  6. Reemo

    Reemo Roter Stettiner

    Dabei seit:
    27.07.09
    Beiträge:
    956
    hmh, dass er erstmal wieder läuft ist schonmal gut, backup ebenfalls.
    Probier jetzt (wenn alles gesichert ist) wieder mit dem neuen ram zu booten, wenn dass nicht tut, wieder alten, wenn das dann funktioniert liegts am Ram.
     
  7. Arret

    Arret Alkmene

    Dabei seit:
    06.02.08
    Beiträge:
    30
    Klappt nicht mit dem neuen RAM!

    Hab jetzt mal auf Steckplatz 1 einen originalen drin gelassen und auf Steckplatz 2 meine 2GB Riegel durchprobiert. Ein 2GB RAM Riegel scheint defekt zu sein, der andere geht.

    Aber ein RAM Riegel wird doch nicht kaputt??
    Das lief doch schon nen Monat ohne Probleme...
     
  8. Arret

    Arret Alkmene

    Dabei seit:
    06.02.08
    Beiträge:
    30
    Ja, zu früh gefreut :(
    Eben war wieder ein Absturz mit Display Fehler. Booten klappte aber diesmal beim 2. Anlauf ohne das ich die RAM Tauschen musste :(
     
  9. Mark.3k

    Mark.3k Angelner Borsdorfer

    Dabei seit:
    03.01.07
    Beiträge:
    618
    Moin,

    also du hast danna uf jeden fall die nvidia karte drin, die probleme machen kann.
    Einfach mal zu nem apple händler gehen, der kann prüfen ob es sich wirklich um den fehler handelt.
    Ram könnte es natürlich auch sein, wobei dann nicht so seltsame artefakte auf dem display zu sehen sind...
    und ja ram kann natürlich auch kaputt gehen..
     
  10. Arret

    Arret Alkmene

    Dabei seit:
    06.02.08
    Beiträge:
    30
    Es ist eine GeForce 8600M GT.

    Um DEN Fehler? Gibts da eine bekannte Fehlfunktion? Was kann ich dann machen? Garantie is weg... :(

    EDIT:
    3 Jahre Garantie auf den Grafikchip, hurra :D
    http://support.apple.com/kb/TS2377?viewlocale=de_DE
     
    #10 Arret, 04.10.09
    Zuletzt bearbeitet: 05.10.09
  11. Pathi

    Pathi Golden Delicious

    Dabei seit:
    12.01.08
    Beiträge:
    9
    Habe das gleiche Problem. Notebook ist seit heute beim Händler zum Mainboardtausch.

    Was mich brennend interessieren würde: werden da alte Logicboards mit defektanfälligen Chips verbaut oder werden nun nur noch Boards verbaut, wo man eine Wiederholung des Fehlers ausschließen kann? Mein Notebook ist nun 2 Jahre alt und theoretisch hätte ich nun noch 1 Jahr Garantie auf diesen Fehler. Stellt sich nun die Frage, ob nur noch fehlerbereinigte Chips in Umlauf gebracht werden.

    Weiss das jemand zufällig ?


    Gruß Patrick
     

Diese Seite empfehlen