1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook Pro: Standby -> muss neu mit WLAN verbinden?!!?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Peer@MBP, 09.01.08.

  1. Peer@MBP

    Peer@MBP Golden Delicious

    Dabei seit:
    12.08.07
    Beiträge:
    11
    Hallo Freunde,

    ich habe ein Problem. Ich nutze eine Fritzbox mit WLAN und ein Macbook Pro. Jedes mal, wenn mein Mac aus dem Standby erwacht, dann zeigt es mir die verfügbaren WLANs an. Dann muss ich immer extra doppelt auf meins klicken, damit es verbindet. Wieso macht es das nicht selber?

    Mein WLAN ist im Mac als bevorzugtes Netz eingetragen und auch der WPA is vermerkt.
    Was muss ich machen, damit sich die Airport selber verbindet?

    Besten Dank für eure Hilfe
     
  2. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Ich denke, es handelt sich um einen Bug in Leopard, da seit dem Umstieg bei mir auch eben dieses Problem auftaucht (an einer Airport Extreme sowie an der 1&1 Fritzbox 7170 (oder so)). Erzeigt mir sogar eine Liste verfügbarer Netzwerke an, in der mein (verstecktes) aber nicht aufgeführt ist. Ich muss dann immer Airport aus- und wieder anmachen, damit er es findet.


    MfG Xardas
     
  3. Peer@MBP

    Peer@MBP Golden Delicious

    Dabei seit:
    12.08.07
    Beiträge:
    11
    kann sein das es ein Bug ist. aber ein Kumpel von mir hat a Macbook und da hat er auch Leopard drauf, und wenn ich mich nicht täusche, dann is das bei ihm nicht. Wenn er seine klappe aufmacht, dann is er automatisch wieder mit dem wlan verbunden
     
  4. Peer@MBP

    Peer@MBP Golden Delicious

    Dabei seit:
    12.08.07
    Beiträge:
    11
    hat sonst keiner dieses Problem? o_O
     
  5. SammySin

    SammySin Idared

    Dabei seit:
    25.10.07
    Beiträge:
    27
    hi peer,
    ich hab das gleiche prob mit meinem neuen mbp. mein netzwerk ist versteckt und unverschlüsselt. jedoch auf mac-adressen beschränkt.
    mein silberner freund schlägt mit nach dem »aufwachen« diverses vor, nur nicht mein netzwerk, welches ich dann manuell eingeben muss.
     
  6. FireballBK

    FireballBK Boskoop

    Dabei seit:
    14.10.06
    Beiträge:
    40
    Das scheint ja ein Problem mit versteckten Netzwerken zu sein.

    @ Peer: Ist deins versteckt?

    @ SammySin: Das ist fast die schlechteste Lösung. Das einzig sinvolle ist ein sicherer Verschlüsselungsalgorithmus in Kombination mit einem guten Passwort. Für jemanden der sich ein wenig mit der Materie auskennt ist es kein Problem in dein Netz zu kommen.
     
  7. SammySin

    SammySin Idared

    Dabei seit:
    25.10.07
    Beiträge:
    27
    ups, trotz mac-adressen beschränkung?
     
  8. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    MAC-Adressen sind eigentlich nur Kinderkram als Sicherung...

    Der Angreifer muss nur nur in deinem Netz rumschnüffeln, um eine gültige MAC-Adresse (also eine aus deiner Liste) zu erhalten, und dann eins der tausend Programme aus dem Internet nutzen, um so zu tun, als hätte er diese. Zeitaufwand ist sicher geringer als das Knacken einer WEP-Verschlüsselung (1-3 Minuten).
    Und auch das Verstecken des Netzwerkes ist witzlos, da geeignete Programme auch unsichtbare WLANs aufspüren. An sich ist das Netzwerk nicht unsichtbar, sondern enthält nur die Information, dass es nicht angezeigt werden soll. Wenn sich das Einwahlprogramm beim Angreifer aber nicht daran hält (wäre ja auch dumm), dann sieht er das Netzwerk.

    Richtig "sicher" ist zur Zeit nur ein WPA2 Netz mit einem möglichst kryptischen Schlüssel à la ")($=(ACON"?$!#+!"... und das so lang wie möglich, also 16 Zeichen, wenn ich mich nicht irre. Und um den zu knacken, braucht's ein wenig ;)


    MfG Xardas
     
  9. SammySin

    SammySin Idared

    Dabei seit:
    25.10.07
    Beiträge:
    27
    mein lieber, dann mach ich jetzt mal dran. darf ich ggf. nochmal auf dein wissen zurück kommen?
     
  10. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Nun, ja, warum nicht?

    Wie gesagt, am einfachsten machst du dir ein WPA2-geschütztes, verstecktes Netzwerk mit MAC-Adressenfilterung. Das ist so der Stand der Technik. Mit gutem WPA2-Passwort, versteht sich.


    MfG Xardas
     
  11. Hinduil

    Hinduil Fießers Erstling

    Dabei seit:
    01.03.06
    Beiträge:
    128
    habe das gleiche problem, bei mir findet er aber seltsamerweise mein verstecktes netzwerk und verbindet aber nicht. ich muss das manuell machen und werde dann nach dem passwort gefragt, was aber natürlich selbstverständlich im schlüsselbund ist. wenn ichs mbp dann wortlos zuklappe und wieder aufmache, verbindet es sofort mit meinem netzwerk.
     
  12. Oli Krause

    Oli Krause Granny Smith

    Dabei seit:
    12.05.08
    Beiträge:
    15
    Hai zusammen,

    das gleiche problem habe ich auch. Mein MBP brauch nach dem Aufwachen vom Standby immer fast ne Minute, bis ich ins Netz komme. Manchmal bringt er mir sogar das Fenster, in dem ich auswählen kann, welches Netzt ich wünsche....

    Zur Konfiguration: Fritzbox, MBP verschlüsselt.....
    Würde mich echt auch interessieren, wie man diese Verzögerung umgehen kann ?

    Grüße
    Oli
     
  13. Ronald011

    Ronald011 Süsser Pfaffenapfel

    Dabei seit:
    22.12.06
    Beiträge:
    671
    Bei mir rödelt Airport endlos herum, bis ich das (bevorzugte) Netzwerk samt Paßwort manuell eingegeben habe. Bei OS X 10.4 war das noch nicht so problematisch. Heute habe ich das Update auf 10.5.3 installiert und bin gespannt, ob der Fehler ausgemerzt ist.
     
  14. Ronald011

    Ronald011 Süsser Pfaffenapfel

    Dabei seit:
    22.12.06
    Beiträge:
    671
    Keine Verbindung. Habe eben das Gerät aufgeklappt und die Airportverbindung wurde nicht aufgebaut. Airport dann deaktiviert und sofort wieder aktiviert und dann gehts. Also keine Verbesserung durch 10.5.3
     
  15. awicky

    awicky Granny Smith

    Dabei seit:
    01.03.08
    Beiträge:
    15
    Gleiches auch bei mir (MB und Netgear DSL WLAN Router). Ich habe mir -praktischer Weise- den Router so eingestellt, dass die SSID sichtbar ist (broadcast) - natürlich WPA2-verschlüsselt - damit ich nicht jedes Mal ID und Schlüssel eingeben muss. So wähle ich das eigene WLAN aus der Liste aus (es ist also existent und läuft auch wunderbar) und der ewig lange Schlüssel wird aus dem Schlüsselbund geholt, was leider nicht funktioniert, wenn man sich mit einem speziellen unsichtbaren Netz verbinden möchte. Aber auch diese Methode funktioniert nicht immer: Es kommt vor, dass ich 5 oder 6 mal auf "Verbinden" klicke, bevor das MB sich mit dem Netz verbindet - sonst kommt immer die Meldung "Zeitlimit überschritten". Ein normaler Intel-PC mit WLAN hat diese Probleme nicht und verbindet sich sofort...

    OS Version ist 10.5.4 mit gestern instaliertem Patch (per Software-Aktualisierung).

    Was ich schon an Maßnahmen durchgeführt habe:
    1. Schlüsselbundeinträge gelöscht
    2. WLAN aus den bekannten Netzen entfernt
    3. WLAN neu hinzugefügt
    4. Schlüsselbundeinträge gespeichert

    Das war leider nicht sehr erfolgreich. Eine Beobachtung konnte ich aber machen: Wenn man das Obst hochfährt, verbindet es sich automatisch und sofort ohne Mullen und Knullen...

    Falls jemand ne Lösung hat, bitte nicht vorenthalten...

    Eins fiel mir noch ein:
    Es scheint router- bzw. situationsabhängig zu sein. Wenn ich mich in einem WLAN anmelde, nachdem ich in einem anderen WLAN war - z. B. kommend von zu Hause und anmeldend in der Uni - dann läuft alles bestens. In der anderen Richtung genauso. Aber wenn ich dann zu Hause das Gerät zuklappe und nach einer Weile wieder auf, dann funktioniert es nicht. Mit anderen Routern habe ich keine Erfahrungen gesammelt, kann also nicht ausschließen, dass es eine Routereinstellung ist. In der Uni müsste ich mal ausprobieren, wie es ist, wenn ich an einem Ort in Standby gehe und auch wieder aufwachen lasse - da kann es ja sein, dass man ggf. an einen anderen Access Point gerät...
     
    #15 awicky, 04.07.08
    Zuletzt bearbeitet: 04.07.08
  16. Stipp

    Stipp Elstar

    Dabei seit:
    17.10.07
    Beiträge:
    72
    Hallo awicky,
    ich habe das gleiche Problem auch. Leider konnte ich noch keine Lösung zu diesem Problem finden. Meine Freundin hat ein Notebook von Dell mit MS, bei der funktionieren alle WLAN-Netzwerke stets einwandfrei. Komisch, ich dachte eigentlich, dass die Jungs von Apple immer einen Schritt voraus snd. Leider ist das wohl nicht so.

    Gruß

    Stefan
     

Diese Seite empfehlen